<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns# video: http://ogp.me/ns/video# ya: http://webmaster.yandex.ru/vocabularies/"><head><meta name="viewport" content="width=device-width"><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="http://gmpg.org/xfn/11"><link rel="pingback" href="https://www.olisa.tv/xmlrpc.php"><meta name="format-detection" content="telephone=no"><meta http-equiv="X-UA-Compatible" content="IE=edge"><title>Nigerian Man, 50, in Jail for Raping 12-year-old in UK - Olisa.tv</title><meta name="description" content="A 50-year-old man has bagged 10 years in jail after he pleaded guilty to the rape and sexual assault of a 12-year-old girl he met online."><link rel="canonical" href="https://www.olisa.tv/nigerian-man-50-in-jail-for-raping-10-year-old-in-uk/"><meta property="og:locale" content="en_US"><meta property="og:type" content="article"><meta property="og:title" content="Nigerian Man, 50, in Jail for Raping 12-year-old in UK - Olisa.tv"><meta property="og:description" content="A 50-year-old man has bagged 10 years in jail after he pleaded guilty to the rape and sexual assault of a 12-year-old girl he met online."><meta property="og:url" content="https://www.olisa.tv/nigerian-man-50-in-jail-for-raping-10-year-old-in-uk/"><meta property="og:site_name" content="Olisa.tv"><meta property="article:publisher" content="https://web.facebook.com/olisa.tv/"><meta property="article:tag" content="Nigerian"><meta property="article:tag" content="rape"><meta property="article:tag" content="UK"><meta property="article:section" content="News"><meta property="article:published_time" content="2019-01-19T10:47:05+00:00"><meta property="article:modified_time" content="2019-01-19T10:47:58+00:00"><meta property="og:updated_time" content="2019-01-19T10:47:58+00:00"><meta property="og:image" content="https://i0.wp.com/www.olisa.tv/wp-content/uploads/2019/01/Simon-Owoade.jpg?fit=768%2C511&#038;ssl=1"><meta property="og:image:secure_url" content="https://i0.wp.com/www.olisa.tv/wp-content/uploads/2019/01/Simon-Owoade.jpg?fit=768%2C511&#038;ssl=1"><meta property="og:image:width" content="768"><meta property="og:image:height" content="511"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:description" content="A 50-year-old man has bagged 10 years in jail after he pleaded guilty to the rape and sexual assault of a 12-year-old girl he met online."><meta name="twitter:title" content="Nigerian Man, 50, in Jail for Raping 12-year-old in UK - Olisa.tv"><meta name="twitter:site" content="@olisatv"><meta name="twitter:image" content="https://i0.wp.com/www.olisa.tv/wp-content/uploads/2019/01/Simon-Owoade.jpg?fit=768%2C511&#038;ssl=1"><meta name="twitter:creator" content="@olisatv"> <script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/www.olisa.tv\/","sameAs":["https:\/\/web.facebook.com\/olisa.tv\/","https:\/\/www.instagram.com\/theolisatv\/","https:\/\/www.youtube.com\/user\/OligarkiTV","https:\/\/twitter.com\/olisatv"],"@id":"https:\/\/www.olisa.tv\/#organization","name":"Olisa.tv","logo":"https:\/\/www.olisa.tv\/wp-content\/uploads\/2018\/01\/NEW-Olisa.tv-logo-1-e1516637403880.png"}</script> <link rel="dns-prefetch" href="//s0.wp.com"><link rel="dns-prefetch" href="//fonts.googleapis.com"><link rel="alternate" type="application/rss+xml" title="Olisa.tv &raquo; Feed" href="https://www.olisa.tv/feed/"><link rel="alternate" type="application/rss+xml" title="Olisa.tv &raquo; Comments Feed" href="https://www.olisa.tv/comments/feed/"><link rel="alternate" type="application/rss+xml" title="Olisa.tv &raquo; Nigerian Man, 50, in Jail for Raping 12-year-old in UK Comments Feed" href="https://www.olisa.tv/nigerian-man-50-in-jail-for-raping-10-year-old-in-uk/feed/"><link rel="stylesheet" id="wp-block-library-css" href="//c0.wp.com/c/5.0.3/wp-includes/css/dist/block-library/style.min.css" type="text/css" media="all"><link rel="stylesheet" id="jetpack-email-subscribe-css" href="//c0.wp.com/p/jetpack/6.9/modules/shortcodes/css/jetpack-email-subscribe.css" type="text/css" media="all"><link rel="stylesheet" id="pt-magazine-fonts-css" href="//fonts.googleapis.com/css?family=Domine%3A400%2C700%7CMontserrat%3A300%2C400%2C500%2C600%2C700&#038;subset=latin%2Clatin-ext" type="text/css" media="all"><link rel="stylesheet" id="jquery-meanmenu-css" href="/wp-content/themes/pt-magazine-plus/assets/third-party/meanmenu/jquery-meanmenu.min.css" type="text/css" media="all"><link rel="stylesheet" id="font-awesome-css" href="/wp-content/themes/pt-magazine-plus/assets/third-party/font-awesome/css/font-awesome.min.css" type="text/css" media="all"><link rel="stylesheet" id="jquery-slick-css" href="/wp-content/themes/pt-magazine-plus/assets/third-party/slick/jquery-slick.min.css" type="text/css" media="all"><link rel="stylesheet" id="pt-magazine-style-css" href="/wp-content/themes/pt-magazine-plus/pt-magazine-style.min.css" type="text/css" media="all"><link rel="stylesheet" id="social-logos-css" href="//c0.wp.com/p/jetpack/6.9/_inc/social-logos/social-logos.min.css" type="text/css" media="all"><link rel="stylesheet" id="jetpack_css-css" href="//c0.wp.com/p/jetpack/6.9/css/jetpack.css" type="text/css" media="all"> <script type="text/javascript" src="//c0.wp.com/c/5.0.3/wp-includes/js/jquery/jquery.js"></script> <script type="text/javascript" src="//c0.wp.com/c/5.0.3/wp-includes/js/jquery/jquery-migrate.min.js"></script> <script type="text/javascript">var gadwpUAEventsData = {"options":{"event_tracking":"1","event_downloads":"zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|rar*","event_bouncerate":0,"aff_tracking":1,"event_affiliates":"\/out\/","hash_tracking":"1","root_domain":"olisa.tv","event_timeout":100,"event_precision":1,"event_formsubmit":1,"ga_pagescrolldepth_tracking":1,"ga_with_gtag":0}};</script> <script src="/s/f.php?c9b0a6.js"></script> <link rel="https://api.w.org/" href="https://www.olisa.tv/wp-json/"><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.olisa.tv/xmlrpc.php?rsd"><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.olisa.tv/wp-includes/wlwmanifest.xml"><meta name="generator" content="WordPress 5.0.3"><link rel="shortlink" href="https://wp.me/p4mB7Z-9x2"><link rel="alternate" type="application/json+oembed" href="https://www.olisa.tv/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.olisa.tv%2Fnigerian-man-50-in-jail-for-raping-10-year-old-in-uk%2F"><link rel="alternate" type="text/xml+oembed" href="https://www.olisa.tv/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.olisa.tv%2Fnigerian-man-50-in-jail-for-raping-10-year-old-in-uk%2F&#038;format=xml"><link rel="dns-prefetch" href="//v0.wordpress.com"><link rel="dns-prefetch" href="//c0.wp.com"><link rel="dns-prefetch" href="//i0.wp.com"><link rel="dns-prefetch" href="//i1.wp.com"><link rel="dns-prefetch" href="//i2.wp.com"><style type="text/css">img#wpstats{display:none}</style><link rel="pingback" href="https://www.olisa.tv/xmlrpc.php"><style type="text/css">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</style><style type="text/css">html:not( .jetpack-lazy-images-js-enabled ) .jetpack-lazy-image {
					display: none;
				}</style> <script>document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);</script> <link rel="icon" href="https://i0.wp.com/www.olisa.tv/wp-content/uploads/2018/01/new-Olisa.tv-logo-001.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32"><link rel="icon" href="https://i0.wp.com/www.olisa.tv/wp-content/uploads/2018/01/new-Olisa.tv-logo-001.jpg?fit=192%2C185&#038;ssl=1" sizes="192x192"><link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/www.olisa.tv/wp-content/uploads/2018/01/new-Olisa.tv-logo-001.jpg?fit=180%2C174&#038;ssl=1"><meta name="msapplication-TileImage" content="https://i0.wp.com/www.olisa.tv/wp-content/uploads/2018/01/new-Olisa.tv-logo-001.jpg?fit=270%2C261&#038;ssl=1"> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-59013755-1', 'auto', {'useAmpClientId': true});
  ga('require', 'displayfeatures');
  ga('require', 'linkid');
  ga('set', 'forceSSL', true);
  ga('set', 'anonymizeIp', true);
  ga('send', 'pageview');</script> </head><body class="post-template-default single single-post postid-36644 single-format-standard wp-custom-logo group-blog global-layout-right-sidebar blog-layout-grid"><div id="page" class="site"><header id="masthead" class="site-header" role="banner"><div class="top-header"><div class="container"><div class="top-header-content"><div class="top-info-left left"><div class="recent-stories-holder"> <span>Trending :</span><ul id="recent-news"><li> <a href="/nigerian-man-50-in-jail-for-raping-10-year-old-in-uk/">Nigerian Man, 50, in Jail for Raping 12-year-old in UK</a></li><li> <a href="/woman-kills-grandchildren-over-claims-they-were-possessed-by-demons/">Woman Kills Grandchildren over Claims they were ‘Possessed by Demons’</a></li><li> <a href="/waje-iruobe-shares-stunning-new-images-of-her-upcoming-waje-as-art-album/">Waje Iruobe Shares Stunning New Images of Her Upcoming ‘Waje as Art’ Album</a></li><li> <a href="/princess-nokia-says-ariana-grande-copied-her-on-new-song-7-rings/">Princess Nokia Says Ariana Grande Copied Her on New Song “7 rings”</a></li><li> <a href="/playboi-carti-has-been-found-guilty-of-punching-bus-driver-in-the-uk/">Playboi Carti Has Been Found Guilty of Punching Bus Driver in the UK</a></li><li> <a href="/yvonne-jegede-shares-adorable-post-baby-photos-motherhood-is-a-love-story-with-no-end/">Yvonne Jegede Shares Adorable Post-Baby Photos: &#8220;Motherhood is a Love Story With No End&#8221;</a></li><li> <a href="/buhari-being-manipulated-by-power-grabbers-secondus/">‘Buhari Being Manipulated by Power Grabbers’ – Secondus</a></li><li> <a href="/nigeria-to-experience-lunar-eclipse-on-monday-nasrda/">Nigeria to Experience Lunar Eclipse on Monday – NASRDA</a></li><li> <a href="/fg-plotting-to-arrest-cjn-onnoghen-cupp/">‘FG Plotting to Arrest CJN Onnoghen’ – CUPP</a></li><li> <a href="/arsenal-v-chelsea-defeat-not-an-option-emery/">Arsenal v Chelsea: ‘Defeat Not an Option’ – Emery</a></li><li> <a href="/leaner-and-meaner-pacquiao-set-for-broner-slugfest/">Leaner and Meaner Pacquiao Set for Broner Slugfest</a></li></ul></div></div><div class="top-info-right right"><div class="social-widgets"><div class="widget pt_magazine_widget_social"><div class="social-widgets"></div></div></div></div></div></div></div><div class="bottom-header"><div class="container"><div class="site-branding"> <a href="/" class="custom-logo-link" rel="home" itemprop="url"><img width="400" height="70" src="//i2.wp.com/www.olisa.tv/wp-content/uploads/2018/01/NEW-Olisa.tv-logo-1-e1516637403880.png?fit=400%2C70&amp;ssl=1" class="custom-logo jetpack-lazy-image" alt="olisa" itemprop="logo" data-lazy-src="https://i2.wp.com/www.olisa.tv/wp-content/uploads/2018/01/NEW-Olisa.tv-logo-1-e1516637403880.png?fit=400%2C70&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP/yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 "></a></div><div class="header-advertisement"> <a href="//www.firstbanknigeria.com/getfirstmobile/"><img width="594" height="49" src="//i1.wp.com/www.olisa.tv/wp-content/uploads/2018/07/Firstmobile-web-banner-3.jpg?fit=594%2C49&amp;ssl=1" class="image wp-image-18668 attachment-full size-full jetpack-lazy-image" alt="" style="max-width: 100%; height: auto;" data-lazy-srcset="https://i1.wp.com/www.olisa.tv/wp-content/uploads/2018/07/Firstmobile-web-banner-3.jpg?w=594&amp;ssl=1 594w, https://i1.wp.com/www.olisa.tv/wp-content/uploads/2018/07/Firstmobile-web-banner-3.jpg?resize=300%2C25&amp;ssl=1 300w" data-lazy-sizes="(max-width: 594px) 100vw, 594px" data-lazy-src="https://i1.wp.com/www.olisa.tv/wp-content/uploads/2018/07/Firstmobile-web-banner-3.jpg?fit=594%2C49&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP/yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 "></a></div></div></div><div class="main-navigation-holder home-icon-enabled"><div class="container"><div id="main-nav" class="full-width-nav clear-fix"><nav id="site-navigation" class="main-navigation" role="navigation"><div class="home-icon"> <a href="/"><i class="fa fa-home"></i></a></div><div class="wrap-menu-content"><div class="menu-main-menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-25055" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-25055"><a href="/">Home</a></li><li id="menu-item-6498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6498"><a href="/celebrity/">Celebrity</a></li><li id="menu-item-16698" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16698"><a href="/music/">Music</a></li><li id="menu-item-6500" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6500"><a href="/news/">News</a></li><li id="menu-item-6499" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6499"><a href="/lifestyle/">LifeStyle</a></li><li id="menu-item-6502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6502"><a href="/sports/">Sports</a></li><li id="menu-item-8077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8077"><a href="/bbnaija/">BBNaija</a></li><li id="menu-item-16732" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16732"><a href="/politics/">Politics</a></li><li id="menu-item-16733" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16733"><a href="/movies/">Movies</a></li><li id="menu-item-16734" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16734"><a href="/fashion/">Fashion</a></li><li id="menu-item-16735" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16735"><a href="/tech/">Tech</a></li><li id="menu-item-28582" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28582"><a href="/contact-us/">Contact Us</a></li></ul></div></div></nav></div></div></div></header><div id="content" class="site-content"><div class="container"><div class="inner-wrapper"><div id="primary" class="content-area"><main id="main" class="site-main" role="main"><article id="post-36644" class="post-36644 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-nigerian tag-rape tag-uk"><div class="article-wrap-inner"><div class="featured-thumb"> <img width="768" height="511" src="/wp-content/uploads/2019/01/Simon-Owoade.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i0.wp.com/www.olisa.tv/wp-content/uploads/2019/01/Simon-Owoade.jpg?w=768&amp;ssl=1 768w, https://i0.wp.com/www.olisa.tv/wp-content/uploads/2019/01/Simon-Owoade.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/www.olisa.tv/wp-content/uploads/2019/01/Simon-Owoade.jpg?resize=320%2C213&amp;ssl=1 320w, https://i0.wp.com/www.olisa.tv/wp-content/uploads/2019/01/Simon-Owoade.jpg?resize=640%2C426&amp;ssl=1 640w, https://i0.wp.com/www.olisa.tv/wp-content/uploads/2019/01/Simon-Owoade.jpg?resize=360%2C240&amp;ssl=1 360w, https://i0.wp.com/www.olisa.tv/wp-content/uploads/2019/01/Simon-Owoade.jpg?resize=720%2C479&amp;ssl=1 720w" data-lazy-sizes="(max-width: 768px) 100vw, 768px" data-lazy-src="https://www.olisa.tv/wp-content/uploads/2019/01/Simon-Owoade.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP/yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 "></div><div class="content-wrap"><div class="content-wrap-inner"><header class="entry-header"><h2 class="entry-title">Nigerian Man, 50, in Jail for Raping 12-year-old in UK</h2><div class="entry-meta"> <span class="posted-on"><a href="/nigerian-man-50-in-jail-for-raping-10-year-old-in-uk/" rel="bookmark"><time class="entry-date published" datetime="2019-01-19T11:47:05+00:00">January 19, 2019</time><time class="updated" datetime="2019-01-19T11:47:58+00:00">January 19, 2019</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="/author/emmanuel/">emmanuel</a></span></span><span class="cat-links"><a href="/news/" rel="category tag">News</a></span><span class="comments-link"><a href="#respond">No Comment<span class="screen-reader-text"> on Nigerian Man, 50, in Jail for Raping 12-year-old in UK</span></a></span></div></header><div class="entry-content"><p>A 50-year-old man has bagged 10 years in jail after he pleaded guilty to the rape and sexual assault of a 12-year-old girl he met online.</p><p>The Harrow Crown Court in the UK jailed Simon Owoade, who is originally from Nigeria, nine years and 10 months.</p><p>Owoade reportedly made contact with the victim through a social media messaging site in June and July 2017.</p><p>He was said to have persuaded the child to meet him in London and Potters Bar on a number of occasions, and he took her to car parks and hotels – where he sexually assaulted her.</p><p>In July 2017, the victim stopped communicating with Owoade, but in April last year, he texted her, asking to meet up because he missed her.</p><p>They met up numerous times until May 18, when the matter was reported to police by the victim’s parents.</p><p>Det Chief Insp Neil John said: <em>“This was predatory offending, committed against a young, vulnerable victim. I would like to praise the victim for her courage in speaking to officers and providing vital evidence to prosecute Owoade.</em></p><p><em>“We are aware Owoade had links with some charities as a volunteer.</em></p><p><em>“It is very possible he has committed offences against others and I would appeal to anyone with information or concerns to contact police (020 7161 9798) or Crimestoppers anonymously on 0800 555 111.”</em></p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-36644" class="share-twitter sd-button share-icon" href="?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-36644" class="share-facebook sd-button share-icon" href="?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-google-plus-1"><a rel="nofollow noopener noreferrer" data-shared="sharing-google-36644" class="share-google-plus-1 sd-button share-icon" href="?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-end"></li></ul></div></div></div><span class="tags-links"><a href="/tag/nigerian/" rel="tag">Nigerian</a>, <a href="/tag/rape/" rel="tag">rape</a>, <a href="/tag/uk/" rel="tag">UK</a></span></div></div></div></div></article><div class="news-col-3 related-posts"><h3 class="related-posts-title">Related Posts</h3><div class="inner-wrapper"><div class="news-item three-column-item"><div class="news-thumb"> <a href="/woman-kills-grandchildren-over-claims-they-were-possessed-by-demons/"><img width="400" height="245" src="//i2.wp.com/www.olisa.tv/wp-content/uploads/2019/01/Killer-grandma.jpg?resize=400%2C245&amp;ssl=1" class="attachment-pt-magazine-tall size-pt-magazine-tall wp-post-image jetpack-lazy-image" alt="" data-lazy-src="https://i2.wp.com/www.olisa.tv/wp-content/uploads/2019/01/Killer-grandma.jpg?resize=400%2C245&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP/yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 "></a></div><div class="news-text-wrap"><h2><a href="/woman-kills-grandchildren-over-claims-they-were-possessed-by-demons/">Woman Kills Grandchildren over Claims they were ‘Possessed by Demons’</a></h2> <span class="posted-date">January 19, 2019</span></div></div><div class="news-item three-column-item"><div class="news-thumb"> <a href="/nigeria-to-experience-lunar-eclipse-on-monday-nasrda/"><img width="400" height="245" src="//i2.wp.com/www.olisa.tv/wp-content/uploads/2018/07/Blood-Moon.jpg?resize=400%2C245&amp;ssl=1" class="attachment-pt-magazine-tall size-pt-magazine-tall wp-post-image jetpack-lazy-image" alt="" data-lazy-src="https://i2.wp.com/www.olisa.tv/wp-content/uploads/2018/07/Blood-Moon.jpg?resize=400%2C245&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP/yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 "></a></div><div class="news-text-wrap"><h2><a href="/nigeria-to-experience-lunar-eclipse-on-monday-nasrda/">Nigeria to Experience Lunar Eclipse on Monday – NASRDA</a></h2> <span class="posted-date">January 19, 2019</span></div></div><div class="news-item three-column-item"><div class="news-thumb"> <a href="/amnesty-international-condemns-rann-attack-after-satellite-images-show-damage/"><img width="400" height="245" src="//i0.wp.com/www.olisa.tv/wp-content/uploads/2018/12/amnesty-international-logo.jpg?resize=400%2C245&amp;ssl=1" class="attachment-pt-magazine-tall size-pt-magazine-tall wp-post-image jetpack-lazy-image" alt="" data-lazy-src="https://i0.wp.com/www.olisa.tv/wp-content/uploads/2018/12/amnesty-international-logo.jpg?resize=400%2C245&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP/yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 "></a></div><div class="news-text-wrap"><h2><a href="/amnesty-international-condemns-rann-attack-after-satellite-images-show-damage/">Amnesty International Condemns Rann Attack after Satellite Images Show Damage</a></h2> <span class="posted-date">January 19, 2019</span></div></div></div></div><div class="author-info-wrap"><div class="author-thumb"> <img alt src="//secure.gravatar.com/avatar/b45c2ed6266e0edb9e543f53d6734dfb?s=100&#038;d=mm&#038;r=g" class="avatar avatar-100 photo jetpack-lazy-image" height="100" width="100" data-lazy-srcset="https://secure.gravatar.com/avatar/b45c2ed6266e0edb9e543f53d6734dfb?s=200&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/b45c2ed6266e0edb9e543f53d6734dfb?s=100&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP/yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 "><noscript><img alt="" src="//secure.gravatar.com/avatar/b45c2ed6266e0edb9e543f53d6734dfb?s=100&#038;d=mm&#038;r=g" srcset="https://secure.gravatar.com/avatar/b45c2ed6266e0edb9e543f53d6734dfb?s=200&#038;d=mm&#038;r=g 2x" class="avatar avatar-100 photo" height="100" width="100"></noscript></div><div class="author-content-wrap"><header class="entry-header"><h3 class="author-name">About emmanuel</h3></header><div class="entry-content"><div class="author-desc"></div> <a class="authors-more-posts" href="/author/emmanuel/">View all posts by emmanuel &rarr;</a></div></div></div><nav class="navigation post-navigation" role="navigation"><h2 class="screen-reader-text">Post navigation</h2><div class="nav-links"><div class="nav-previous"><a href="/woman-kills-grandchildren-over-claims-they-were-possessed-by-demons/" rel="prev">Woman Kills Grandchildren over Claims they were ‘Possessed by Demons’</a></div></div></nav><div id="comments" class="comments-area"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="#respond" style="display:none;">Cancel reply</a></small></h3><form action="/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required="required"></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required="required"></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200"></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;"> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;"> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment"> <input type="hidden" name="comment_post_ID" value="36644" id="comment_post_ID"> <input type="hidden" name="comment_parent" id="comment_parent" value="0"></p><p class="antispam-group antispam-group-q" style="clear: both;"> <label>Current <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="82fbe7c2f0">[email&#160;protected]</a> <span class="required">*</span></label> <input type="hidden" name="antspm-a" class="antispam-control antispam-control-a" value="2019"> <input type="text" name="antspm-q" class="antispam-control antispam-control-q" value="5.3" autocomplete="off"></p><p class="antispam-group antispam-group-e" style="display: none;"> <label>Leave this field empty</label> <input type="text" name="antspm-e-email-url-website" class="antispam-control antispam-control-e" value="" autocomplete="off"></p></form></div></div></main></div><div id="sidebar-primary" class="widget-area sidebar" role="complementary"><aside id="search-4" class="widget widget_search"><form role="search" method="get" class="search-form" action="/"> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s"> <button type="submit" class="search-submit"><span class="screen-reader-text">Search</span><i class="fa fa-search" aria-hidden="true"></i></button></form></aside><aside id="media_image-42" class="widget widget_media_image"><div class="section-title"><h2 class="widget-title">Olisa&#8217;s BEST OF NIGERIA 2018</h2></div><a href="/olisas-best-of-nigeria-2018/"><img width="300" height="300" src="//i2.wp.com/www.olisa.tv/wp-content/uploads/2018/12/Olisas-2018-Biggest-Song.jpg?fit=300%2C300&amp;ssl=1" class="image wp-image-33478 attachment-medium size-medium jetpack-lazy-image" alt="" style="max-width: 100%; height: auto;" data-lazy-srcset="https://i2.wp.com/www.olisa.tv/wp-content/uploads/2018/12/Olisas-2018-Biggest-Song.jpg?w=2017&amp;ssl=1 2017w, https://i2.wp.com/www.olisa.tv/wp-content/uploads/2018/12/Olisas-2018-Biggest-Song.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/www.olisa.tv/wp-content/uploads/2018/12/Olisas-2018-Biggest-Song.jpg?resize=300%2C300&amp;ssl=1 300w, https://i2.wp.com/www.olisa.tv/wp-content/uploads/2018/12/Olisas-2018-Biggest-Song.jpg?resize=768%2C765&amp;ssl=1 768w, https://i2.wp.com/www.olisa.tv/wp-content/uploads/2018/12/Olisas-2018-Biggest-Song.jpg?resize=1024%2C1019&amp;ssl=1 1024w, https://i2.wp.com/www.olisa.tv/wp-content/uploads/2018/12/Olisas-2018-Biggest-Song.jpg?resize=320%2C319&amp;ssl=1 320w, https://i2.wp.com/www.olisa.tv/wp-content/uploads/2018/12/Olisas-2018-Biggest-Song.jpg?resize=640%2C637&amp;ssl=1 640w, https://i2.wp.com/www.olisa.tv/wp-content/uploads/2018/12/Olisas-2018-Biggest-Song.jpg?resize=720%2C717&amp;ssl=1 720w, https://i2.wp.com/www.olisa.tv/wp-content/uploads/2018/12/Olisas-2018-Biggest-Song.jpg?resize=1080%2C1075&amp;ssl=1 1080w, https://i2.wp.com/www.olisa.tv/wp-content/uploads/2018/12/Olisas-2018-Biggest-Song.jpg?resize=800%2C796&amp;ssl=1 800w, https://i2.wp.com/www.olisa.tv/wp-content/uploads/2018/12/Olisas-2018-Biggest-Song.jpg?resize=1280%2C1274&amp;ssl=1 1280w, https://i2.wp.com/www.olisa.tv/wp-content/uploads/2018/12/Olisas-2018-Biggest-Song.jpg?w=1620&amp;ssl=1 1620w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i2.wp.com/www.olisa.tv/wp-content/uploads/2018/12/Olisas-2018-Biggest-Song.jpg?fit=300%2C300&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP/yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 "></a></aside><aside id="media_image-44" class="widget widget_media_image"><a href="http://lookartmenow.com/"><img width="300" height="154" src="//i0.wp.com/www.olisa.tv/wp-content/uploads/2019/01/look.jpg?fit=300%2C154&amp;ssl=1" class="image wp-image-34578 attachment-medium size-medium jetpack-lazy-image" alt="" style="max-width: 100%; height: auto;" data-lazy-srcset="https://i0.wp.com/www.olisa.tv/wp-content/uploads/2019/01/look.jpg?w=1051&amp;ssl=1 1051w, https://i0.wp.com/www.olisa.tv/wp-content/uploads/2019/01/look.jpg?resize=300%2C154&amp;ssl=1 300w, https://i0.wp.com/www.olisa.tv/wp-content/uploads/2019/01/look.jpg?resize=768%2C395&amp;ssl=1 768w, https://i0.wp.com/www.olisa.tv/wp-content/uploads/2019/01/look.jpg?resize=1024%2C527&amp;ssl=1 1024w, https://i0.wp.com/www.olisa.tv/wp-content/uploads/2019/01/look.jpg?resize=320%2C165&amp;ssl=1 320w, https://i0.wp.com/www.olisa.tv/wp-content/uploads/2019/01/look.jpg?resize=640%2C329&amp;ssl=1 640w, https://i0.wp.com/www.olisa.tv/wp-content/uploads/2019/01/look.jpg?resize=360%2C185&amp;ssl=1 360w, https://i0.wp.com/www.olisa.tv/wp-content/uploads/2019/01/look.jpg?resize=720%2C371&amp;ssl=1 720w, https://i0.wp.com/www.olisa.tv/wp-content/uploads/2019/01/look.jpg?resize=800%2C412&amp;ssl=1 800w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i0.wp.com/www.olisa.tv/wp-content/uploads/2019/01/look.jpg?fit=300%2C154&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP/yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 "></a></aside><aside id="media_image-34" class="widget widget_media_image"><a href="http://www.malicecosmetics.com"><img width="300" height="251" src="//i0.wp.com/www.olisa.tv/wp-content/uploads/2018/12/maria.jpg?fit=300%2C251&amp;ssl=1" class="image wp-image-31728 attachment-medium size-medium jetpack-lazy-image" alt="" style="max-width: 100%; height: auto;" data-lazy-srcset="https://i0.wp.com/www.olisa.tv/wp-content/uploads/2018/12/maria.jpg?w=1000&amp;ssl=1 1000w, https://i0.wp.com/www.olisa.tv/wp-content/uploads/2018/12/maria.jpg?resize=300%2C251&amp;ssl=1 300w, https://i0.wp.com/www.olisa.tv/wp-content/uploads/2018/12/maria.jpg?resize=768%2C641&amp;ssl=1 768w, https://i0.wp.com/www.olisa.tv/wp-content/uploads/2018/12/maria.jpg?resize=320%2C267&amp;ssl=1 320w, https://i0.wp.com/www.olisa.tv/wp-content/uploads/2018/12/maria.jpg?resize=640%2C534&amp;ssl=1 640w, https://i0.wp.com/www.olisa.tv/wp-content/uploads/2018/12/maria.jpg?resize=360%2C301&amp;ssl=1 360w, https://i0.wp.com/www.olisa.tv/wp-content/uploads/2018/12/maria.jpg?resize=720%2C601&amp;ssl=1 720w, https://i0.wp.com/www.olisa.tv/wp-content/uploads/2018/12/maria.jpg?resize=800%2C668&amp;ssl=1 800w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i0.wp.com/www.olisa.tv/wp-content/uploads/2018/12/maria.jpg?fit=300%2C251&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP/yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 "></a></aside></div></div></div></div><aside id="footer-widgets" class="widget-area" role="complementary"><div class="container"><div class="inner-wrapper"><div class="widget-column footer-active-3"><aside id="text-117" class="widget widget_text"><div class="textwidget"></div></aside></div><div class="widget-column footer-active-3"><aside id="media_image-3" class="widget widget_media_image"><a href="//olisa.tv/"><img width="400" height="70" src="//i1.wp.com/www.olisa.tv/wp-content/uploads/2018/01/WHITE-Olisa.tv-logo-e1516637496568.png?fit=400%2C70&amp;ssl=1" class="image wp-image-6487 attachment-full size-full jetpack-lazy-image" alt="" style="max-width: 100%; height: auto;" data-lazy-src="https://i1.wp.com/www.olisa.tv/wp-content/uploads/2018/01/WHITE-Olisa.tv-logo-e1516637496568.png?fit=400%2C70&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP/yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 "></a></aside></div><div class="widget-column footer-active-3"></div></div></div></aside><footer id="colophon" class="site-footer" role="contentinfo"><div class="container"><div class="site-info-holder"><div class="copyright"> Copyright &copy; All rights reserved.</div><div class="site-info"> olisa.tv</div></div></div></footer></div><style>.lazy-hidden{background:0 0;opacity:0}.lazy-loaded{-webkit-transition:opacity .8s;-moz-transition:opacity .8s;-ms-transition:opacity .8s;-o-transition:opacity .8s;transition:opacity .8s;opacity:1}</style><div style="display:none"><div class="grofile-hash-map-8bd891d9bddbc31abdd326833cf21649"></div></div> <a href="#page" class="scrollup" id="btn-scrollup"><i class="fa fa-angle-up"></i></a> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">window.WPCOM_sharing_counts = {"https:\/\/www.olisa.tv\/nigerian-man-50-in-jail-for-raping-10-year-old-in-uk\/":36644};</script> <script type="text/javascript" src="//c0.wp.com/p/jetpack/6.9/_inc/build/photon/photon.min.js"></script> <script>try{"use strict";(function(){function anti_spam_init(){var i,len,elements,answer='',current_year=new Date().getFullYear(),dynamic_control;elements=document.querySelectorAll('.antispam-group');len=elements.length;for(i=0;i<len;i++){elements[i].style.display='none';}
elements=document.querySelectorAll('.antispam-control-a');if((elements)&&(elements.length>0)){answer=elements[0].value;}
elements=document.querySelectorAll('.antispam-control-q');len=elements.length;for(i=0;i<len;i++){elements[i].value=answer;}
elements=document.querySelectorAll('.antispam-control-e');len=elements.length;for(i=0;i<len;i++){elements[i].value='';}
dynamic_control=document.createElement('input');dynamic_control.setAttribute('type','hidden');dynamic_control.setAttribute('name','antspm-d');dynamic_control.setAttribute('class','antispam-control antispam-control-d');dynamic_control.setAttribute('value',current_year);elements=document.querySelectorAll('form');len=elements.length;for(i=0;i<len;i++){if((elements[i].id==='comments')||(elements[i].id==='respond')||(elements[i].id==='commentform')){var class_index=elements[i].className.indexOf('anti-spam-form-processed');if(class_index==-1){elements[i].appendChild(dynamic_control);elements[i].className=elements[i].className+' anti-spam-form-processed';}}}}
if(document.addEventListener){document.addEventListener('DOMContentLoaded',anti_spam_init,false);}
setTimeout(function(){anti_spam_init();},1000);})()}catch(e){console.log(e)}</script> <script type="text/javascript" src="//s0.wp.com/wp-content/js/devicepx-jetpack.js"></script> <script src="/s/f.php?e758aa.js"></script> <script type="text/javascript" src="//c0.wp.com/c/5.0.3/wp-includes/js/comment-reply.min.js"></script> <script src="/s/f.php?c56d51.js"></script> <script type="text/javascript" src="//c0.wp.com/p/jetpack/6.9/_inc/build/lazy-images/js/lazy-images.min.js"></script> <script type="text/javascript" src="//c0.wp.com/c/5.0.3/wp-includes/js/wp-embed.min.js"></script> <script type="text/javascript">var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};</script> <script type="text/javascript" src="//c0.wp.com/p/jetpack/6.9/_inc/build/sharedaddy/sharing.min.js"></script> <script type="text/javascript">var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});</script> <script type="text/javascript" src="//stats.wp.com/e-201903.js" async defer></script> <script type="text/javascript">_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.9',blog:'64491283',post:'36644',tz:'1',srv:'www.olisa.tv'} ]);
	_stq.push([ 'clickTrackerInit', '64491283', '36644' ]);</script> </body></html>