<!DOCTYPE html><html lang="en-US"> <script>try{!function(e,t,n,o,i,r){function a(){r("scroll",a),r("mouseover",a),r("touchstart",a,{passive:!0}),s()}function s(t){for(o=e.getElementsByTagName("script")[t=0],ress_js=d;n[t];)d(n[t++]);n=[]}function d(t,n){e.getElementById(t)||(n=e.createElement("script"),n.src=n.id=t,n.async=!0,o.parentNode.insertBefore(n,o))}ress_js=n.push.bind(n),i=t.addEventListener,r=t.removeEventListener,i&&"complete"!==e.readyState?(i("load",function(){setTimeout(a,5500)}),i("scroll",a),i("mousemove",a),i("touchstart",a)):s()}(document,window,[])}catch(e){console.log(e)}try{
_atrk_opts = { atrk_acct:"ED91o1QolK10em", domain:"olisa.tv",dynamic: true};
ress_js("https://certify-js.alexametrics.com/atrk.js");
}catch(e){console.log(e)}</script> <noscript><img src="//certify.alexametrics.com/atrk.gif?account=ED91o1QolK10em" style="display:none" height="1" width="1" alt=""></noscript><head><link rel="dns-prefetch" href="//certify.alexametrics.com"><link rel="dns-prefetch" href="//www.googletagmanager.com"><link rel="dns-prefetch" href="//fonts.googleapis.com"><link rel="dns-prefetch" href="//c0.wp.com"><link rel="dns-prefetch" href="//v0.wordpress.com"><link rel="dns-prefetch" href="//widgets.wp.com"><link rel="dns-prefetch" href="//s0.wp.com"><link rel="dns-prefetch" href="//0.gravatar.com"><link rel="dns-prefetch" href="//1.gravatar.com"><link rel="dns-prefetch" href="//2.gravatar.com"><link rel="dns-prefetch" href="//jetpack.wordpress.com"><link rel="dns-prefetch" href="//s1.wp.com"><link rel="dns-prefetch" href="//s2.wp.com"><link rel="dns-prefetch" href="//public-api.wordpress.com"><link rel="dns-prefetch" href="//i0.wp.com"><link rel="dns-prefetch" href="//i1.wp.com"><link rel="dns-prefetch" href="//i2.wp.com"><link rel="dns-prefetch" href="//secure.gravatar.com"><meta name="viewport" content="width=device-width, initial-scale=1"><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="https://gmpg.org/xfn/11"><link rel="pingback" href="/xmlrpc.php"><meta name="format-detection" content="telephone=no"><meta http-equiv="X-UA-Compatible" content="IE=edge"><title>Naya Rivera is Presumed Dead After Disappearing at a Lake in California</title><meta name="google-site-verification" content="5z-S7qk4dGc8XkTjyjYvUTjInRCSXi5nqDZpdqhR9V0" /><meta name="msvalidate.01" content="9BCDF1281C8C567204C1A6BACD116FE3" /><meta name="yandex-verification" content="b281c5309e1632c9" /><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="/naya-rivera-is-presumed-dead-after-disappearing-at-a-lake-in-california/"><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Naya Rivera is Presumed Dead After Disappearing at a Lake in California" /><meta property="og:description" content="It has been more than a day since Naya Rivera went missing and now she has been presumed dead. According to CNN, the &#8220;Glee&#8221; actress, who disappeared at a lake in Southern California, is presumed dead by the Ventura County Sheriff&#8217;s Office. &#8220;We&#8217;re presuming that an accident happened and we&#8217;re presuming she drowned in the &hellip;" /><meta property="og:url" content="https://www.olisa.tv/naya-rivera-is-presumed-dead-after-disappearing-at-a-lake-in-california/" /><meta property="og:site_name" content="Olisa.tv" /><meta property="article:publisher" content="https://web.facebook.com/olisa.tv/" /><meta property="article:tag" content="naya rivera" /><meta property="article:section" content="Movies" /><meta property="article:published_time" content="2020-07-10T02:19:39+01:00" /><meta property="og:image" content="https://i2.wp.com/www.olisa.tv/wp-content/uploads/2020/07/naya.jpg?fit=780%2C438&#038;ssl=1" /><meta property="og:image:secure_url" content="https://i2.wp.com/www.olisa.tv/wp-content/uploads/2020/07/naya.jpg?fit=780%2C438&#038;ssl=1" /><meta property="og:image:width" content="780" /><meta property="og:image:height" content="438" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="It has been more than a day since Naya Rivera went missing and now she has been presumed dead. According to CNN, the &#8220;Glee&#8221; actress, who disappeared at a lake in Southern California, is presumed dead by the Ventura County Sheriff&#8217;s Office. &#8220;We&#8217;re presuming that an accident happened and we&#8217;re presuming she drowned in the [&hellip;]" /><meta name="twitter:title" content="Naya Rivera is Presumed Dead After Disappearing at a Lake in California" /><meta name="twitter:site" content="@olisatv" /><meta name="twitter:image" content="https://i2.wp.com/www.olisa.tv/wp-content/uploads/2020/07/naya.jpg?fit=780%2C438&#038;ssl=1" /><meta name="twitter:creator" content="@olisatv" /> <script type="application/ld+json" class="yoast-schema-graph yoast-schema-graph--main">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.olisa.tv/#organization","name":"Olisa.tv","url":"https://www.olisa.tv/","sameAs":["https://web.facebook.com/olisa.tv/","https://www.instagram.com/theolisatv/","https://www.youtube.com/user/OligarkiTV","https://twitter.com/olisatv"],"logo":{"@type":"ImageObject","@id":"https://www.olisa.tv/#logo","url":"https://i0.wp.com/www.olisa.tv/wp-content/uploads/2018/01/NEW-Olisa.tv-logo-1-e1516637403880.png?fit=400%2C70&ssl=1","width":400,"height":70,"caption":"Olisa.tv"},"image":{"@id":"https://www.olisa.tv/#logo"}},{"@type":"WebSite","@id":"https://www.olisa.tv/#website","url":"https://www.olisa.tv/","name":"Olisa.tv","publisher":{"@id":"https://www.olisa.tv/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.olisa.tv/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.olisa.tv/naya-rivera-is-presumed-dead-after-disappearing-at-a-lake-in-california/#primaryimage","url":"https://i2.wp.com/www.olisa.tv/wp-content/uploads/2020/07/naya.jpg?fit=780%2C438&ssl=1","width":780,"height":438},{"@type":"WebPage","@id":"https://www.olisa.tv/naya-rivera-is-presumed-dead-after-disappearing-at-a-lake-in-california/#webpage","url":"https://www.olisa.tv/naya-rivera-is-presumed-dead-after-disappearing-at-a-lake-in-california/","inLanguage":"en-US","name":"Naya Rivera is Presumed Dead After Disappearing at a Lake in California","isPartOf":{"@id":"https://www.olisa.tv/#website"},"primaryImageOfPage":{"@id":"https://www.olisa.tv/naya-rivera-is-presumed-dead-after-disappearing-at-a-lake-in-california/#primaryimage"},"datePublished":"2020-07-10T02:19:39+01:00","dateModified":"2020-07-10T02:19:39+01:00"},{"@type":"Article","@id":"https://www.olisa.tv/naya-rivera-is-presumed-dead-after-disappearing-at-a-lake-in-california/#article","isPartOf":{"@id":"https://www.olisa.tv/naya-rivera-is-presumed-dead-after-disappearing-at-a-lake-in-california/#webpage"},"author":{"@id":"https://www.olisa.tv/#/schema/person/0f0c27f364ab618601b074ffa7b6ce4e"},"headline":"Naya Rivera is Presumed Dead After Disappearing at a Lake in California","datePublished":"2020-07-10T02:19:39+01:00","dateModified":"2020-07-10T02:19:39+01:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.olisa.tv/naya-rivera-is-presumed-dead-after-disappearing-at-a-lake-in-california/#webpage"},"publisher":{"@id":"https://www.olisa.tv/#organization"},"image":{"@id":"https://www.olisa.tv/naya-rivera-is-presumed-dead-after-disappearing-at-a-lake-in-california/#primaryimage"},"keywords":"naya rivera","articleSection":"Movies"},{"@type":["Person"],"@id":"https://www.olisa.tv/#/schema/person/0f0c27f364ab618601b074ffa7b6ce4e","name":"ukamaka","image":{"@type":"ImageObject","@id":"https://www.olisa.tv/#authorlogo","url":"https://secure.gravatar.com/avatar/a32e8a9db484f9c85655ac9c90964fc1?s=96&d=mm&r=g","caption":"ukamaka"},"sameAs":[]}]}</script> <link rel="alternate" type="application/rss+xml" title="Olisa.tv &raquo; Feed" href="/feed/"><link rel="alternate" type="application/rss+xml" title="Olisa.tv &raquo; Comments Feed" href="/comments/feed/"><link rel="alternate" type="application/rss+xml" title="Olisa.tv &raquo; Naya Rivera is Presumed Dead After Disappearing at a Lake in California Comments Feed" href="feed/"><link rel="stylesheet" id="wp-block-library-css" href="//c0.wp.com/c/5.4.2/wp-includes/css/dist/block-library/style.min.css" type="text/css" media="all"><style id="wp-block-library-inline-css" type="text/css">.has-text-align-justify{text-align:justify;}</style><link rel="stylesheet" href="/s/f.php?4e6ffb.css"><link rel="stylesheet" id="pt-magazine-fonts-css" href="//fonts.googleapis.com/css?family=Domine%3A400%2C700%7CMontserrat%3A300%2C400%2C500%2C600%2C700&#038;subset=latin%2Clatin-ext" type="text/css" media="all"><link rel="stylesheet" id="social-logos-css" href="//c0.wp.com/p/jetpack/8.6.1/_inc/social-logos/social-logos.min.css" type="text/css" media="all"><link rel="stylesheet" id="jetpack_css-css" href="//c0.wp.com/p/jetpack/8.6.1/css/jetpack.css" type="text/css" media="all"> <script type="text/javascript" src="//c0.wp.com/c/5.4.2/wp-includes/js/jquery/jquery.js"></script> <script type="text/javascript" src="//c0.wp.com/c/5.4.2/wp-includes/js/jquery/jquery-migrate.min.js"></script> <script type="text/javascript" src="//www.googletagmanager.com/gtag/js?id=UA-59013755-1"></script> <link rel="https://api.w.org/" href="/wp-json/"><link rel="EditURI" type="application/rsd+xml" title="RSD" href="/xmlrpc.php?rsd"><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="/wp-includes/wlwmanifest.xml"><meta name="generator" content="WordPress 5.4.2" /><link rel="shortlink" href="//wp.me/p4mB7Z-mH9"><link rel="alternate" type="application/json+oembed" href="/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.olisa.tv%2Fnaya-rivera-is-presumed-dead-after-disappearing-at-a-lake-in-california%2F"><link rel="alternate" type="text/xml+oembed" href="/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.olisa.tv%2Fnaya-rivera-is-presumed-dead-after-disappearing-at-a-lake-in-california%2F&#038;format=xml"> <noscript><img src="//certify.alexametrics.com/atrk.gif?account=ED91o1QolK10em" style="display:none" height="1" width="1" alt=""></noscript><meta name="generator" content="Site Kit by Google 1.10.0" /><link rel="stylesheet" href="/s/f.php?87fa07.css"><link rel="pingback" href="/xmlrpc.php"><link rel="icon" href="//i2.wp.com/www.olisa.tv/wp-content/uploads/2018/01/new-Olisa.tv-logo-001.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32"><link rel="icon" href="//i2.wp.com/www.olisa.tv/wp-content/uploads/2018/01/new-Olisa.tv-logo-001.jpg?fit=192%2C185&#038;ssl=1" sizes="192x192"><link rel="apple-touch-icon" href="//i2.wp.com/www.olisa.tv/wp-content/uploads/2018/01/new-Olisa.tv-logo-001.jpg?fit=180%2C174&#038;ssl=1"><meta name="msapplication-TileImage" content="https://i2.wp.com/www.olisa.tv/wp-content/uploads/2018/01/new-Olisa.tv-logo-001.jpg?fit=270%2C261&#038;ssl=1" /> <script>try{
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'UA-59013755-1', {"anonymize_ip":true} )}catch(e){console.log(e)}try{
_atrk_opts = { atrk_acct:"ED91o1QolK10em", domain:"olisa.tv",dynamic: true};
ress_js("https://certify-js.alexametrics.com/atrk.js");
}catch(e){console.log(e)}try{( function( w, d, s, l, i ) {
				w[l] = w[l] || [];
				w[l].push( {'gtm.start': new Date().getTime(), event: 'gtm.js'} );
				var f = d.getElementsByTagName( s )[0],
					j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
				j.async = true;
				j.src = 'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
				f.parentNode.insertBefore( j, f );
			} )( window, document, 'script', 'dataLayer', 'GTM-KCM7M3' )}catch(e){console.log(e)}</script></head><body class="post-template-default single single-post postid-87243 single-format-standard wp-custom-logo group-blog global-layout-right-sidebar blog-layout-grid"><div id="page" class="site"><header id="masthead" class="site-header" role="banner"><div class="top-header"><div class="container"><div class="top-header-content"><div class="top-info-left left"><div class="recent-stories-holder"> <span>Trending :</span><ul id="recent-news"><li> <a href="https://www.olisa.tv/megan-thee-stallion-and-her-friends-twerk-up-a-storm-for-instagram/">Megan Thee Stallion and Her Friends Twerk Up a Storm for Instagram</a></li><li> <a href="https://www.olisa.tv/naya-rivera-is-presumed-dead-after-disappearing-at-a-lake-in-california/">Naya Rivera is Presumed Dead After Disappearing at a Lake in California</a></li><li> <a href="https://www.olisa.tv/police-shoot-okada-rider-dead-for-refusing-to-wear-face-mask/">Police shoot Okada rider dead for refusing to wear face mask</a></li><li> <a href="https://www.olisa.tv/hush-puppis-lawyer-says-hes-a-legitimate-businessman-with-interests-in-real-estate-and-brand-promotion/">Hush Puppi&#8217;s Lawyer Says He&#8217;s a Legitimate Businessman with Interests in Real Estate and Brand Promotion</a></li><li> <a href="https://www.olisa.tv/youre-a-fool-if-youre-a-cultist-and-kill-another-person-for-being-a-cultist-too-vector-says/">You&#8217;re a Fool if You&#8217;re a Cultist and Kill Another Person for Being a Cultist Too, Vector Says</a></li><li> <a href="https://www.olisa.tv/id-cabasa-warns-influential-people-to-desist-from-making-claims-about-covid-19-that-cannot-be-backed-by-facts/">ID Cabasa Warns Influential People to Desist from Making Claims About Covid-19 that Cannot be Backed By Facts</a></li><li> <a href="https://www.olisa.tv/girl-13-offers-to-sleep-with-man-for-buying-her-pepper-meat/">Girl, 13, offers to sleep with man for buying her pepper meat</a></li><li> <a href="https://www.olisa.tv/toyin-abraham-celebrates-third-year-anniversary-since-her-life-changed/">Toyin Abraham Celebrates Third Year Anniversary since Her Life Changed</a></li><li> <a href="https://www.olisa.tv/nigerians-now-exempted-from-vacancies-in-dubai/">Nigerians now exempted from Vacancies in Dubai</a></li><li> <a href="https://www.olisa.tv/sdk-drags-teebillz-for-saying-tacha-akide-is-the-work-of-his-hands/">SDK Drags Teebillz for Saying Tacha Akide is the &#8220;Work of His Hands&#8221;</a></li><li> <a href="https://www.olisa.tv/teebillz-showers-tacha-akide-with-praises-declares-her-the-bigger-bbnaija-star/">Teebillz Showers Tacha Akide With Praises, Declares Her the &#8216;Bigger&#8217; #BBNaija Star</a></li></ul></div></div><div class="top-info-right right"><div class="social-widgets"><div class="widget pt_magazine_widget_social"><div class="social-widgets"></div></div></div></div></div></div></div><div class="bottom-header"><div class="container"><div class="site-branding"> <a href="https://www.olisa.tv/" class="custom-logo-link" rel="home"><img width="400" height="70" src="//i0.wp.com/www.olisa.tv/wp-content/uploads/2018/01/NEW-Olisa.tv-logo-1-e1516637403880.png?fit=400%2C70&amp;ssl=1" class="custom-logo" alt="olisa"></a></div><div class="header-advertisement"> <a href="https://www.firstbanknigeria.com/getfirstmobile/"><img width="594" height="49" src="//i2.wp.com/www.olisa.tv/wp-content/uploads/2018/07/Firstmobile-web-banner-3.jpg?fit=594%2C49&amp;ssl=1" class="image wp-image-18668  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="//i2.wp.com/www.olisa.tv/wp-content/uploads/2018/07/Firstmobile-web-banner-3.jpg?w=594&amp;ssl=1 594w,//i2.wp.com/www.olisa.tv/wp-content/uploads/2018/07/Firstmobile-web-banner-3.jpg?resize=300%2C25&amp;ssl=1 300w" sizes="(max-width: 594px) 100vw, 594px"></a></div></div></div><div class="main-navigation-holder home-icon-enabled"><div class="container"><div id="main-nav" class="full-width-nav clear-fix"><nav id="site-navigation" class="main-navigation" role="navigation"><div class="home-icon"> <a href="https://www.olisa.tv/"><i class="fa fa-home"></i></a></div><div class="wrap-menu-content"><div class="menu-main-menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-25055" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-25055"><a href="https://www.olisa.tv/">Home</a></li><li id="menu-item-6498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6498"><a href="https://www.olisa.tv/celebrity/">Celebrity</a></li><li id="menu-item-16698" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16698"><a href="https://www.olisa.tv/music/">Music</a></li><li id="menu-item-6500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6500"><a href="https://www.olisa.tv/news/">News</a></li><li id="menu-item-6499" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6499"><a href="https://www.olisa.tv/lifestyle/">LifeStyle</a></li><li id="menu-item-6502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6502"><a href="https://www.olisa.tv/sports/">Sports</a></li><li id="menu-item-8077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8077"><a href="https://www.olisa.tv/bbnaija/">BBNaija</a></li><li id="menu-item-16732" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16732"><a href="https://www.olisa.tv/politics/">Politics</a></li><li id="menu-item-16733" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-16733"><a href="https://www.olisa.tv/movies/">Movies</a></li><li id="menu-item-16734" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16734"><a href="https://www.olisa.tv/fashion/">Fashion</a></li><li id="menu-item-16735" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16735"><a href="https://www.olisa.tv/tech/">Tech</a></li><li id="menu-item-28582" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28582"><a href="https://www.olisa.tv/contact-us/">Contact Us</a></li></ul></div></div></nav></div></div></div></header><div id="content" class="site-content"><div class="container"><div class="inner-wrapper"><div id="primary" class="content-area"><main id="main" class="site-main" role="main"><article id="post-87243" class="post-87243 post type-post status-publish format-standard has-post-thumbnail hentry category-movies tag-naya-rivera"><div class="article-wrap-inner"><div class="featured-thumb"> <img width="780" height="438" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.olisa.tv/wp-content/uploads/2020/07/naya.jpg" class="lazyload attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" data-srcset="https://i2.wp.com/www.olisa.tv/wp-content/uploads/2020/07/naya.jpg?w=780&amp;ssl=1 780w, https://i2.wp.com/www.olisa.tv/wp-content/uploads/2020/07/naya.jpg?resize=300%2C168&amp;ssl=1 300w, https://i2.wp.com/www.olisa.tv/wp-content/uploads/2020/07/naya.jpg?resize=768%2C431&amp;ssl=1 768w, https://i2.wp.com/www.olisa.tv/wp-content/uploads/2020/07/naya.jpg?resize=320%2C180&amp;ssl=1 320w, https://i2.wp.com/www.olisa.tv/wp-content/uploads/2020/07/naya.jpg?resize=640%2C359&amp;ssl=1 640w, https://i2.wp.com/www.olisa.tv/wp-content/uploads/2020/07/naya.jpg?resize=360%2C202&amp;ssl=1 360w, https://i2.wp.com/www.olisa.tv/wp-content/uploads/2020/07/naya.jpg?resize=720%2C404&amp;ssl=1 720w" sizes="(max-width: 780px) 100vw, 780px"><noscript><img width="780" height="438" src="/wp-content/uploads/2020/07/naya.jpg" class="lazyload attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i2.wp.com/www.olisa.tv/wp-content/uploads/2020/07/naya.jpg?w=780&amp;ssl=1 780w, https://i2.wp.com/www.olisa.tv/wp-content/uploads/2020/07/naya.jpg?resize=300%2C168&amp;ssl=1 300w, https://i2.wp.com/www.olisa.tv/wp-content/uploads/2020/07/naya.jpg?resize=768%2C431&amp;ssl=1 768w, https://i2.wp.com/www.olisa.tv/wp-content/uploads/2020/07/naya.jpg?resize=320%2C180&amp;ssl=1 320w, https://i2.wp.com/www.olisa.tv/wp-content/uploads/2020/07/naya.jpg?resize=640%2C359&amp;ssl=1 640w, https://i2.wp.com/www.olisa.tv/wp-content/uploads/2020/07/naya.jpg?resize=360%2C202&amp;ssl=1 360w, https://i2.wp.com/www.olisa.tv/wp-content/uploads/2020/07/naya.jpg?resize=720%2C404&amp;ssl=1 720w" sizes="(max-width: 780px) 100vw, 780px"></noscript></div><div class="content-wrap"><div class="content-wrap-inner"><header class="entry-header"><h1 class="entry-title">Naya Rivera is Presumed Dead After Disappearing at a Lake in California</h1><div class="entry-meta"> <span class="posted-on"><a href="https://www.olisa.tv/naya-rivera-is-presumed-dead-after-disappearing-at-a-lake-in-california/" rel="bookmark"><time class="entry-date published updated" datetime="2020-07-10T03:19:39+01:00">July 10, 2020</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://www.olisa.tv/author/ukamaka/">ukamaka</a></span></span><span class="cat-links"><a href="https://www.olisa.tv/movies/" rel="category tag">Movies</a></span><span class="comments-link"><a href="https://www.olisa.tv/naya-rivera-is-presumed-dead-after-disappearing-at-a-lake-in-california/#respond">No Comment<span class="screen-reader-text"> on Naya Rivera is Presumed Dead After Disappearing at a Lake in California</span></a></span></div></header><div class="entry-content"><p>It has been more than a day since Naya Rivera went missing and now she has been presumed dead.</p><p>According to <a href="https://www.cnn.com/2020/07/09/entertainment/naya-rivera-missing-trnd/index.html"><strong>CNN</strong></a>, the &#8220;Glee&#8221; actress, who disappeared at a lake in Southern California, is presumed dead by the Ventura County Sheriff&#8217;s Office.</p><p>&#8220;We&#8217;re presuming that an accident happened and we&#8217;re presuming she drowned in the lake,&#8221; Deputy Chris Dyer said at a news conference Thursday, adding that the search and rescue efforts for the actress have now shifted to a recovery operation,</p><p>He continued, &#8220;The goal is still to bring Miss Rivera home to her family,&#8221; he said.</p><p>Recall that the 33-year-old actress vanished from Lake Piru on Wednesday evening. She went to the lake that afternoon and rented a pontoon boat with her 4-year-old son. The boat was overdue for return around 4 p.m. local time. A rental employee found the boat on the north end of Lake Piru, with Rivera&#8217;s son sitting on it.</p><p>One life jacket was found on the boat and the boy was wearing another. Investigators found Rivera&#8217;s purse and her identification, but no other clues on the boat. And, video from the dock shows Rivera and her son as the only two people getting on the boat.</p><p>The police added that they have spoken to Rivera&#8217;s son and as a result of that conversation do not believe Rivera made it to shore. The boat was not anchored, and was not near the shore when found, the sheriff&#8217;s office said. The area in which it was found is approximately 30 feet deep.</p><div class="zn-body__read-all"><div class="zn-body__paragraph">Fans are praying that she would be found alive.</div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-87243" class="share-twitter sd-button share-icon" href="https://www.olisa.tv/naya-rivera-is-presumed-dead-after-disappearing-at-a-lake-in-california/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-87243" class="share-facebook sd-button share-icon" href="https://www.olisa.tv/naya-rivera-is-presumed-dead-after-disappearing-at-a-lake-in-california/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-64491283-87243-5f07d1ca63a76' data-src='https://widgets.wp.com/likes/#blog_id=64491283&amp;post_id=87243&amp;origin=www.olisa.tv&amp;obj_id=64491283-87243-5f07d1ca63a76' data-name='like-post-frame-64491283-87243-5f07d1ca63a76'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div><span class="tags-links"><a href="https://www.olisa.tv/tag/naya-rivera/" rel="tag">naya rivera</a></span></div></div></div></div></article><div class="news-col-3 related-posts"><h2 class="related-posts-title">Related Posts</h2><div class="inner-wrapper"><div class="news-item three-column-item"><div class="news-thumb"> <a href="https://www.olisa.tv/tyler-perry-is-paying-funeral-expenses-for-8-year-old-girl-shot-in-atlanta/"><img width="400" height="245" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://i2.wp.com/www.olisa.tv/wp-content/uploads/2019/10/tyler-perry-ap-h-2019.jpg?resize=400%2C245&amp;ssl=1" class="lazyload attachment-pt-magazine-tall size-pt-magazine-tall wp-post-image" alt="" data-srcset="https://i2.wp.com/www.olisa.tv/wp-content/uploads/2019/10/tyler-perry-ap-h-2019.jpg?resize=400%2C245&amp;ssl=1 400w, https://i2.wp.com/www.olisa.tv/wp-content/uploads/2019/10/tyler-perry-ap-h-2019.jpg?zoom=2&amp;resize=400%2C245&amp;ssl=1 800w" sizes="(max-width: 400px) 100vw, 400px"><noscript><img width="400" height="245" src="//i2.wp.com/www.olisa.tv/wp-content/uploads/2019/10/tyler-perry-ap-h-2019.jpg?resize=400%2C245&amp;ssl=1" class="lazyload attachment-pt-magazine-tall size-pt-magazine-tall wp-post-image" alt="" srcset="https://i2.wp.com/www.olisa.tv/wp-content/uploads/2019/10/tyler-perry-ap-h-2019.jpg?resize=400%2C245&amp;ssl=1 400w, https://i2.wp.com/www.olisa.tv/wp-content/uploads/2019/10/tyler-perry-ap-h-2019.jpg?zoom=2&amp;resize=400%2C245&amp;ssl=1 800w" sizes="(max-width: 400px) 100vw, 400px"></noscript></a></div><div class="news-text-wrap"><h3><a href="https://www.olisa.tv/tyler-perry-is-paying-funeral-expenses-for-8-year-old-girl-shot-in-atlanta/">Tyler Perry is Paying Funeral Expenses for 8-Year-Old Girl Shot in Atlanta</a></h3> <span class="posted-date">July 9, 2020</span></div></div><div class="news-item three-column-item"><div class="news-thumb"> <a href="https://www.olisa.tv/javicia-leslie-replaces-ruby-rose-as-the-new-batwoman/"><img width="400" height="245" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://i0.wp.com/www.olisa.tv/wp-content/uploads/2020/07/javicia_leslie-_publicity_-_h_2020_.jpg?resize=400%2C245&amp;ssl=1" class="lazyload attachment-pt-magazine-tall size-pt-magazine-tall wp-post-image" alt=""><noscript><img width="400" height="245" src="//i0.wp.com/www.olisa.tv/wp-content/uploads/2020/07/javicia_leslie-_publicity_-_h_2020_.jpg?resize=400%2C245&amp;ssl=1" class="lazyload attachment-pt-magazine-tall size-pt-magazine-tall wp-post-image" alt=""></noscript></a></div><div class="news-text-wrap"><h3><a href="https://www.olisa.tv/javicia-leslie-replaces-ruby-rose-as-the-new-batwoman/">Javicia Leslie Replaces Ruby Rose as the New Batwoman!</a></h3> <span class="posted-date">July 9, 2020</span></div></div><div class="news-item three-column-item"><div class="news-thumb"> <a href="https://www.olisa.tv/janelle-monae-would-love-to-be-marvels-next-storm/"><img width="400" height="245" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://i1.wp.com/www.olisa.tv/wp-content/uploads/2020/06/janelle-monae-power-of-women-variety-1-16x9-1.jpg?resize=400%2C245&amp;ssl=1" class="lazyload attachment-pt-magazine-tall size-pt-magazine-tall wp-post-image" alt=""><noscript><img width="400" height="245" src="//i1.wp.com/www.olisa.tv/wp-content/uploads/2020/06/janelle-monae-power-of-women-variety-1-16x9-1.jpg?resize=400%2C245&amp;ssl=1" class="lazyload attachment-pt-magazine-tall size-pt-magazine-tall wp-post-image" alt=""></noscript></a></div><div class="news-text-wrap"><h3><a href="https://www.olisa.tv/janelle-monae-would-love-to-be-marvels-next-storm/">Janelle Monáe Would ‘Love’ to Be Marvel’s Next Storm</a></h3> <span class="posted-date">July 8, 2020</span></div></div></div></div><div class="author-info-wrap"><div class="author-thumb"> <img alt="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://secure.gravatar.com/avatar/a32e8a9db484f9c85655ac9c90964fc1?s=100&#038;d=mm&#038;r=g" data-srcset="https://secure.gravatar.com/avatar/a32e8a9db484f9c85655ac9c90964fc1?s=200&#038;d=mm&#038;r=g 2x" class="lazyload avatar avatar-100 photo" height="100" width="100"><noscript><img alt="" src="//secure.gravatar.com/avatar/a32e8a9db484f9c85655ac9c90964fc1?s=100&#038;d=mm&#038;r=g" srcset="https://secure.gravatar.com/avatar/a32e8a9db484f9c85655ac9c90964fc1?s=200&#038;d=mm&#038;r=g 2x" class="lazyload avatar avatar-100 photo" height="100" width="100"></noscript></div><div class="author-content-wrap"><header class="entry-header"><h3 class="author-name">About ukamaka</h3></header><div class="entry-content"><div class="author-desc"></div> <a class="authors-more-posts" href="https://www.olisa.tv/author/ukamaka/">View all posts by ukamaka &rarr;</a></div></div></div><nav class="navigation post-navigation" role="navigation" aria-label="Posts"><h2 class="screen-reader-text">Post navigation</h2><div class="nav-links"><div class="nav-previous"><a href="https://www.olisa.tv/police-shoot-okada-rider-dead-for-refusing-to-wear-face-mask/" rel="prev">Police shoot Okada rider dead for refusing to wear face mask</a></div><div class="nav-next"><a href="https://www.olisa.tv/megan-thee-stallion-and-her-friends-twerk-up-a-storm-for-instagram/" rel="next">Megan Thee Stallion and Her Friends Twerk Up a Storm for Instagram</a></div></div></nav><div id="comments" class="comments-area"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/naya-rivera-is-presumed-dead-after-disappearing-at-a-lake-in-california/#respond" style="display:none;">Cancel reply</a></small></h3><form id="commentform" class="comment-form"> <iframe title="Comment Form" src="//jetpack.wordpress.com/jetpack-comment/?blogid=64491283&#038;postid=87243&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=dark&#038;lang=en_US&#038;jetpack_version=8.6.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=4b92d2f5383d29d61c3cbd90de0106b45e1c3c4e#parent=https%3A%2F%2Fwww.olisa.tv%2Fnaya-rivera-is-presumed-dead-after-disappearing-at-a-lake-in-california%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe> <!--[if !IE]><!--> <script>document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});</script> <!--<![endif]--></form></div> <input type="hidden" name="comment_parent" id="comment_parent" value="" /></div></main></div><div id="sidebar-primary" class="widget-area sidebar" role="complementary"><aside id="search-4" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://www.olisa.tv/"> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" /> <button type="submit" class="search-submit"><span class="screen-reader-text">Search</span><i class="fa fa-search" aria-hidden="true"></i></button></form></aside><aside id="media_image-119" class="widget widget_media_image"><a href="https://oligarchy.africa/"><img width="300" height="300" src="//i0.wp.com/www.olisa.tv/wp-content/uploads/2020/05/Oligarchy-2.jpg?fit=300%2C300&amp;ssl=1" class="image wp-image-79516  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="//i0.wp.com/www.olisa.tv/wp-content/uploads/2020/05/Oligarchy-2.jpg?w=1080&amp;ssl=1 1080w,//i0.wp.com/www.olisa.tv/wp-content/uploads/2020/05/Oligarchy-2.jpg?resize=300%2C300&amp;ssl=1 300w,//i0.wp.com/www.olisa.tv/wp-content/uploads/2020/05/Oligarchy-2.jpg?resize=1024%2C1024&amp;ssl=1 1024w,//i0.wp.com/www.olisa.tv/wp-content/uploads/2020/05/Oligarchy-2.jpg?resize=150%2C150&amp;ssl=1 150w,//i0.wp.com/www.olisa.tv/wp-content/uploads/2020/05/Oligarchy-2.jpg?resize=768%2C768&amp;ssl=1 768w" sizes="(max-width: 300px) 100vw, 300px"></a></aside><aside id="media_image-113" class="widget widget_media_image"><img width="300" height="300" src="//i2.wp.com/www.olisa.tv/wp-content/uploads/2020/02/SUPERSTAR.jpg?fit=300%2C300&amp;ssl=1" class="image wp-image-70630  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="//i2.wp.com/www.olisa.tv/wp-content/uploads/2020/02/SUPERSTAR.jpg?w=1080&amp;ssl=1 1080w,//i2.wp.com/www.olisa.tv/wp-content/uploads/2020/02/SUPERSTAR.jpg?resize=300%2C300&amp;ssl=1 300w,//i2.wp.com/www.olisa.tv/wp-content/uploads/2020/02/SUPERSTAR.jpg?resize=1024%2C1024&amp;ssl=1 1024w,//i2.wp.com/www.olisa.tv/wp-content/uploads/2020/02/SUPERSTAR.jpg?resize=150%2C150&amp;ssl=1 150w,//i2.wp.com/www.olisa.tv/wp-content/uploads/2020/02/SUPERSTAR.jpg?resize=768%2C768&amp;ssl=1 768w" sizes="(max-width: 300px) 100vw, 300px"></aside><aside id="media_video-23" class="widget widget_media_video"><div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]--><video class="wp-video-shortcode" id="video-87243-1" preload="metadata" controls="controls"><source type="video/youtube" src="https://www.youtube.com/watch?v=VIxKNeNp_mw&#038;_=1" /><a href="https://www.youtube.com/watch?v=VIxKNeNp_mw">https://www.youtube.com/watch?v=VIxKNeNp_mw</a></video></div></aside><aside id="custom_html-6" class="widget_text widget widget_custom_html"><div class="section-title"><h2 class="widget-title">THE TRUTH WITH OLISA</h2></div><div class="textwidget custom-html-widget"><iframe width="560" height="315" src="//www.youtube.com/embed/videoseries?list=PLX_CdnqfXqNa8uJNtGvESsbti1FbbiNb4" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div></aside><aside id="media_image-115" class="widget widget_media_image"><img width="300" height="300" src="//i2.wp.com/www.olisa.tv/wp-content/uploads/2020/02/mtnyellostar.jpg?fit=300%2C300&amp;ssl=1" class="image wp-image-71204  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="//i2.wp.com/www.olisa.tv/wp-content/uploads/2020/02/mtnyellostar.jpg?w=1000&amp;ssl=1 1000w,//i2.wp.com/www.olisa.tv/wp-content/uploads/2020/02/mtnyellostar.jpg?resize=300%2C300&amp;ssl=1 300w,//i2.wp.com/www.olisa.tv/wp-content/uploads/2020/02/mtnyellostar.jpg?resize=150%2C150&amp;ssl=1 150w,//i2.wp.com/www.olisa.tv/wp-content/uploads/2020/02/mtnyellostar.jpg?resize=768%2C768&amp;ssl=1 768w" sizes="(max-width: 300px) 100vw, 300px"></aside><aside id="media_video-21" class="widget widget_media_video"><div style="width:100%;" class="wp-video"><video class="wp-video-shortcode" id="video-87243-2" preload="metadata" controls="controls"><source type="video/mp4" src="https://www.olisa.tv/wp-content/uploads/2020/02/VID-20200206-WA0000.mp4?_=2" /><source type="video/mp4" src="https://www.olisa.tv/wp-content/uploads/2020/02/VID-20200206-WA0000.mp4?_=2" /><a href="https://www.olisa.tv/wp-content/uploads/2020/02/VID-20200206-WA0000.mp4">https://www.olisa.tv/wp-content/uploads/2020/02/VID-20200206-WA0000.mp4</a></video></div></aside><aside id="media_image-44" class="widget widget_media_image"><a href="http://lookartmenow.com/"><img width="300" height="154" src="//i0.wp.com/www.olisa.tv/wp-content/uploads/2019/01/look.jpg?fit=300%2C154&amp;ssl=1" class="image wp-image-34578  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="//i0.wp.com/www.olisa.tv/wp-content/uploads/2019/01/look.jpg?w=1051&amp;ssl=1 1051w,//i0.wp.com/www.olisa.tv/wp-content/uploads/2019/01/look.jpg?resize=300%2C154&amp;ssl=1 300w,//i0.wp.com/www.olisa.tv/wp-content/uploads/2019/01/look.jpg?resize=768%2C395&amp;ssl=1 768w,//i0.wp.com/www.olisa.tv/wp-content/uploads/2019/01/look.jpg?resize=1024%2C527&amp;ssl=1 1024w,//i0.wp.com/www.olisa.tv/wp-content/uploads/2019/01/look.jpg?resize=320%2C165&amp;ssl=1 320w,//i0.wp.com/www.olisa.tv/wp-content/uploads/2019/01/look.jpg?resize=640%2C329&amp;ssl=1 640w,//i0.wp.com/www.olisa.tv/wp-content/uploads/2019/01/look.jpg?resize=360%2C185&amp;ssl=1 360w,//i0.wp.com/www.olisa.tv/wp-content/uploads/2019/01/look.jpg?resize=720%2C371&amp;ssl=1 720w,//i0.wp.com/www.olisa.tv/wp-content/uploads/2019/01/look.jpg?resize=800%2C412&amp;ssl=1 800w" sizes="(max-width: 300px) 100vw, 300px"></a></aside><aside id="media_image-34" class="widget widget_media_image"><a href="http://www.malicecosmetics.com"><img width="300" height="251" src="//i0.wp.com/www.olisa.tv/wp-content/uploads/2018/12/maria.jpg?fit=300%2C251&amp;ssl=1" class="image wp-image-31728  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="//i0.wp.com/www.olisa.tv/wp-content/uploads/2018/12/maria.jpg?w=1000&amp;ssl=1 1000w,//i0.wp.com/www.olisa.tv/wp-content/uploads/2018/12/maria.jpg?resize=300%2C251&amp;ssl=1 300w,//i0.wp.com/www.olisa.tv/wp-content/uploads/2018/12/maria.jpg?resize=768%2C641&amp;ssl=1 768w,//i0.wp.com/www.olisa.tv/wp-content/uploads/2018/12/maria.jpg?resize=320%2C267&amp;ssl=1 320w,//i0.wp.com/www.olisa.tv/wp-content/uploads/2018/12/maria.jpg?resize=640%2C534&amp;ssl=1 640w,//i0.wp.com/www.olisa.tv/wp-content/uploads/2018/12/maria.jpg?resize=360%2C301&amp;ssl=1 360w,//i0.wp.com/www.olisa.tv/wp-content/uploads/2018/12/maria.jpg?resize=720%2C601&amp;ssl=1 720w,//i0.wp.com/www.olisa.tv/wp-content/uploads/2018/12/maria.jpg?resize=800%2C668&amp;ssl=1 800w" sizes="(max-width: 300px) 100vw, 300px"></a></aside><aside id="media_image-101" class="widget widget_media_image"><img width="300" height="300" src="//i0.wp.com/www.olisa.tv/wp-content/uploads/2019/12/the-truth.jpg?fit=300%2C300&amp;ssl=1" class="image wp-image-64797  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="//i0.wp.com/www.olisa.tv/wp-content/uploads/2019/12/the-truth.jpg?w=720&amp;ssl=1 720w,//i0.wp.com/www.olisa.tv/wp-content/uploads/2019/12/the-truth.jpg?resize=300%2C300&amp;ssl=1 300w,//i0.wp.com/www.olisa.tv/wp-content/uploads/2019/12/the-truth.jpg?resize=150%2C150&amp;ssl=1 150w" sizes="(max-width: 300px) 100vw, 300px"></aside><aside id="media_image-117" class="widget widget_media_image"><img width="383" height="1024" src="//i2.wp.com/www.olisa.tv/wp-content/uploads/2020/04/Infographics-scaled.jpg?fit=383%2C1024&amp;ssl=1" class="image wp-image-76429  attachment-large size-large" alt="" style="max-width: 100%; height: auto;" srcset="//i2.wp.com/www.olisa.tv/wp-content/uploads/2020/04/Infographics-scaled.jpg?w=958&amp;ssl=1 958w,//i2.wp.com/www.olisa.tv/wp-content/uploads/2020/04/Infographics-scaled.jpg?resize=112%2C300&amp;ssl=1 112w,//i2.wp.com/www.olisa.tv/wp-content/uploads/2020/04/Infographics-scaled.jpg?resize=383%2C1024&amp;ssl=1 383w,//i2.wp.com/www.olisa.tv/wp-content/uploads/2020/04/Infographics-scaled.jpg?resize=768%2C2052&amp;ssl=1 768w,//i2.wp.com/www.olisa.tv/wp-content/uploads/2020/04/Infographics-scaled.jpg?resize=575%2C1536&amp;ssl=1 575w,//i2.wp.com/www.olisa.tv/wp-content/uploads/2020/04/Infographics-scaled.jpg?resize=766%2C2048&amp;ssl=1 766w" sizes="(max-width: 383px) 100vw, 383px"></aside><aside id="text-118" class="widget widget_text"><div class="textwidget"><p><br /> <script type="text/javascript">_atrk_opts = { atrk_acct:"ED91o1QolK10em", domain:"olisa.tv",dynamic: true};
ress_js("https://certify-js.alexametrics.com/atrk.js");</script><br /> <noscript><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://i0.wp.com/certify.alexametrics.com/atrk.gif?resize=1%2C1&#038;ssl=1" style="display:none" height="1" width="1" alt="" data-recalc-dims="1"><noscript><img class="lazyload" src="//i0.wp.com/certify.alexametrics.com/atrk.gif?resize=1%2C1&#038;ssl=1" style="display:none" height="1" width="1" alt="" data-recalc-dims="1"></noscript></noscript><br /></p></div></aside></div></div></div></div><aside id="footer-widgets" class="widget-area" role="complementary"><div class="container"><div class="inner-wrapper"><div class="widget-column footer-active-3"><aside id="text-117" class="widget widget_text"><div class="textwidget"></div></aside></div><div class="widget-column footer-active-3"><aside id="media_image-3" class="widget widget_media_image"><a href="https://olisa.tv"><img width="400" height="70" src="//i0.wp.com/www.olisa.tv/wp-content/uploads/2018/01/WHITE-Olisa.tv-logo-e1516637496568.png?fit=400%2C70&amp;ssl=1" class="image wp-image-6487  attachment-full size-full" alt="" style="max-width: 100%; height: auto;"></a></aside></div><div class="widget-column footer-active-3"></div></div></div></aside><footer id="colophon" class="site-footer" role="contentinfo"><div class="container"><div class="site-info-holder"><div class="copyright"> Copyright &copy; All rights reserved.</div><div class="site-info"> olisa.tv</div></div></div></footer></div> <a href="#page" class="scrollup" id="btn-scrollup"><i class="fa fa-angle-up"></i></a> <noscript> <iframe src="//www.googletagmanager.com/ns.html?id=GTM-KCM7M3" height="0" width="0" style="display:none;visibility:hidden"></iframe> </noscript> <script type="text/javascript">window.WPCOM_sharing_counts = {"https:\/\/www.olisa.tv\/naya-rivera-is-presumed-dead-after-disappearing-at-a-lake-in-california\/":87243};</script> <link rel="stylesheet" id="mediaelement-css" href="//c0.wp.com/c/5.4.2/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css" type="text/css" media="all"><link rel="stylesheet" id="wp-mediaelement-css" href="//c0.wp.com/c/5.4.2/wp-includes/js/mediaelement/wp-mediaelement.min.css" type="text/css" media="all"> <script type="text/javascript" src="//c0.wp.com/p/jetpack/8.6.1/_inc/build/photon/photon.min.js"></script> <script src="/s/f.php?69cab2.js"></script> <script type="text/javascript" src="//c0.wp.com/c/5.4.2/wp-includes/js/comment-reply.min.js"></script> <script src="/s/f.php?c56d51.js"></script> <script type="text/javascript" src="//c0.wp.com/c/5.4.2/wp-includes/js/wp-embed.min.js"></script> <script type="text/javascript" src="//c0.wp.com/p/jetpack/8.6.1/_inc/build/postmessage.min.js"></script> <script type="text/javascript" src="//c0.wp.com/p/jetpack/8.6.1/_inc/build/jquery.jetpack-resize.min.js"></script> <script type="text/javascript" src="//c0.wp.com/p/jetpack/8.6.1/_inc/build/likes/queuehandler.min.js"></script> <script type="text/javascript">var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};</script> <script type="text/javascript" src="//c0.wp.com/c/5.4.2/wp-includes/js/mediaelement/mediaelement-and-player.min.js"></script> <script type="text/javascript" src="//c0.wp.com/c/5.4.2/wp-includes/js/mediaelement/mediaelement-migrate.min.js"></script> <script type="text/javascript">var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};</script> <script type="text/javascript" src="//c0.wp.com/c/5.4.2/wp-includes/js/mediaelement/wp-mediaelement.min.js"></script> <script type="text/javascript" src="//c0.wp.com/c/5.4.2/wp-includes/js/mediaelement/renderers/vimeo.min.js"></script> <script type="text/javascript">var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};</script> <script type="text/javascript" src="//c0.wp.com/p/jetpack/8.6.1/_inc/build/sharedaddy/sharing.min.js"></script> <script type="text/javascript">var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});</script> <iframe src="//widgets.wp.com/likes/master.html?ver=202028#ver=202028" scrolling="no" id="likes-master" name="likes-master" style="display:none;"></iframe><div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div> <!--[if IE]> <script type="text/javascript">if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}</script> <![endif]--> <script type="text/javascript">(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=64491283&postid=87243&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=dark&lang=en_US&jetpack_version=8.6.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=4b92d2f5383d29d61c3cbd90de0106b45e1c3c4e#parent=https%3A%2F%2Fwww.olisa.tv%2Fnaya-rivera-is-presumed-dead-after-disappearing-at-a-lake-in-california%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=64491283&postid=87243&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=dark&lang=en_US&jetpack_version=8.6.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=4b92d2f5383d29d61c3cbd90de0106b45e1c3c4e#parent=https%3A%2F%2Fwww.olisa.tv%2Fnaya-rivera-is-presumed-dead-after-disappearing-at-a-lake-in-california%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();</script> <script type="text/javascript" async="async" defer="defer">ress_js("https://stats.wp.com/e-202028.js");</script> <script type="text/javascript">_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.6.1',blog:'64491283',post:'87243',tz:'1',srv:'www.olisa.tv'} ]);
	_stq.push([ 'clickTrackerInit', '64491283', '87243' ]);</script> </body></html>