<!DOCTYPE html><html lang="en-US"><head><meta name="viewport" content="width=device-width, initial-scale=1"><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="https://gmpg.org/xfn/11"><link rel="pingback" href="https://www.olisa.tv/xmlrpc.php"><meta name="format-detection" content="telephone=no"><meta http-equiv="X-UA-Compatible" content="IE=edge"><title>Mercy Johnson&#039;s Husband Allegedly Drags Davido to Court</title><meta name="google-site-verification" content="5z-S7qk4dGc8XkTjyjYvUTjInRCSXi5nqDZpdqhR9V0"><meta name="msvalidate.01" content="9BCDF1281C8C567204C1A6BACD116FE3"><meta name="yandex-verification" content="b281c5309e1632c9"><meta name="description" content="Mercy Johnson&#039;s husband reportedly took Davido to court after he failed to appear at the opening of their hotel despite receiving full payment."><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"><link rel="canonical" href="https://www.olisa.tv/mercy-johnsons-husband-allegedly-drags-davido-to-court-over-failed-appearance/"><meta property="og:locale" content="en_US"><meta property="og:type" content="article"><meta property="og:title" content="Mercy Johnson&#039;s Husband Allegedly Drags Davido to Court"><meta property="og:description" content="Mercy Johnson&#039;s husband reportedly took Davido to court after he failed to appear at the opening of their hotel despite receiving full payment."><meta property="og:url" content="https://www.olisa.tv/mercy-johnsons-husband-allegedly-drags-davido-to-court-over-failed-appearance/"><meta property="og:site_name" content="Olisa.tv"><meta property="article:publisher" content="https://web.facebook.com/olisa.tv/"><meta property="article:tag" content="davido"><meta property="article:tag" content="mercy johnson"><meta property="article:section" content="Celebrity"><meta property="article:published_time" content="2020-04-27T03:55:37+01:00"><meta property="article:modified_time" content="2020-04-27T03:58:46+01:00"><meta property="og:updated_time" content="2020-04-27T03:58:46+01:00"><meta property="og:image" content="https://www.olisa.tv/wp-content/uploads/2018/10/davido.jpg"><meta property="og:image:secure_url" content="https://www.olisa.tv/wp-content/uploads/2018/10/davido.jpg"><meta property="og:image:width" content="358"><meta property="og:image:height" content="338"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:description" content="Mercy Johnson&#039;s husband reportedly took Davido to court after he failed to appear at the opening of their hotel despite receiving full payment."><meta name="twitter:title" content="Mercy Johnson&#039;s Husband Allegedly Drags Davido to Court"><meta name="twitter:site" content="@olisatv"><meta name="twitter:image" content="https://www.olisa.tv/wp-content/uploads/2018/10/davido.jpg"><meta name="twitter:creator" content="@olisatv"> <script type="application/ld+json" class="yoast-schema-graph yoast-schema-graph--main">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.olisa.tv/#organization","name":"Olisa.tv","url":"https://www.olisa.tv/","sameAs":["https://web.facebook.com/olisa.tv/","https://www.instagram.com/theolisatv/","https://www.youtube.com/user/OligarkiTV","https://twitter.com/olisatv"],"logo":{"@type":"ImageObject","@id":"https://www.olisa.tv/#logo","url":"https://www.olisa.tv/wp-content/uploads/2018/01/NEW-Olisa.tv-logo-1-e1516637403880.png","width":400,"height":70,"caption":"Olisa.tv"},"image":{"@id":"https://www.olisa.tv/#logo"}},{"@type":"WebSite","@id":"https://www.olisa.tv/#website","url":"https://www.olisa.tv/","name":"Olisa.tv","publisher":{"@id":"https://www.olisa.tv/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.olisa.tv/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.olisa.tv/mercy-johnsons-husband-allegedly-drags-davido-to-court-over-failed-appearance/#primaryimage","url":"https://www.olisa.tv/wp-content/uploads/2018/10/davido.jpg","width":358,"height":338},{"@type":"WebPage","@id":"https://www.olisa.tv/mercy-johnsons-husband-allegedly-drags-davido-to-court-over-failed-appearance/#webpage","url":"https://www.olisa.tv/mercy-johnsons-husband-allegedly-drags-davido-to-court-over-failed-appearance/","inLanguage":"en-US","name":"Mercy Johnson&#039;s Husband Allegedly Drags Davido to Court","isPartOf":{"@id":"https://www.olisa.tv/#website"},"primaryImageOfPage":{"@id":"https://www.olisa.tv/mercy-johnsons-husband-allegedly-drags-davido-to-court-over-failed-appearance/#primaryimage"},"datePublished":"2020-04-27T03:55:37+01:00","dateModified":"2020-04-27T03:58:46+01:00","description":"Mercy Johnson's husband reportedly took Davido to court after he failed to appear at the opening of their hotel despite receiving full payment."},{"@type":"Article","@id":"https://www.olisa.tv/mercy-johnsons-husband-allegedly-drags-davido-to-court-over-failed-appearance/#article","isPartOf":{"@id":"https://www.olisa.tv/mercy-johnsons-husband-allegedly-drags-davido-to-court-over-failed-appearance/#webpage"},"author":{"@id":"https://www.olisa.tv/#/schema/person/0f0c27f364ab618601b074ffa7b6ce4e"},"headline":"Mercy Johnson&#8217;s Husband Allegedly Drags Davido to Court Over Failed Appearance","datePublished":"2020-04-27T03:55:37+01:00","dateModified":"2020-04-27T03:58:46+01:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.olisa.tv/mercy-johnsons-husband-allegedly-drags-davido-to-court-over-failed-appearance/#webpage"},"publisher":{"@id":"https://www.olisa.tv/#organization"},"image":{"@id":"https://www.olisa.tv/mercy-johnsons-husband-allegedly-drags-davido-to-court-over-failed-appearance/#primaryimage"},"keywords":"davido,mercy johnson","articleSection":"Celebrity"},{"@type":["Person"],"@id":"https://www.olisa.tv/#/schema/person/0f0c27f364ab618601b074ffa7b6ce4e","name":"ukamaka","image":{"@type":"ImageObject","@id":"https://www.olisa.tv/#authorlogo","url":"https://secure.gravatar.com/avatar/a32e8a9db484f9c85655ac9c90964fc1?s=96&d=mm&r=g","caption":"ukamaka"},"sameAs":[]}]}</script> <link rel="dns-prefetch" href="//fonts.googleapis.com"><link rel="alternate" type="application/rss+xml" title="Olisa.tv &raquo; Feed" href="https://www.olisa.tv/feed/"><link rel="alternate" type="application/rss+xml" title="Olisa.tv &raquo; Comments Feed" href="https://www.olisa.tv/comments/feed/"><link rel="alternate" type="application/rss+xml" title="Olisa.tv &raquo; Mercy Johnson&#8217;s Husband Allegedly Drags Davido to Court Over Failed Appearance Comments Feed" href="https://www.olisa.tv/mercy-johnsons-husband-allegedly-drags-davido-to-court-over-failed-appearance/feed/"> <script type="text/javascript" data-cfasync="false">var mi_version         = '7.10.4';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-59013755-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-59013755-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}</script> <link rel="stylesheet" id="wp-block-library-css" href="//c0.wp.com/c/5.4/wp-includes/css/dist/block-library/style.min.css" type="text/css" media="all"><style id="wp-block-library-inline-css" type="text/css">.has-text-align-justify{text-align:justify;}</style><link rel="stylesheet" id="titan-adminbar-styles-css" href="/wp-content/plugins/anti-spam/assets/css/titan-adminbar-styles.min.css" type="text/css" media="all"><link rel="stylesheet" id="ye_dynamic-css" href="/wp-content/plugins/youtube-embed/css/main.min.css" type="text/css" media="all"><link rel="stylesheet" id="pt-magazine-fonts-css" href="//fonts.googleapis.com/css?family=Domine%3A400%2C700%7CMontserrat%3A300%2C400%2C500%2C600%2C700&#038;subset=latin%2Clatin-ext" type="text/css" media="all"><link rel="stylesheet" id="jquery-meanmenu-css" href="/wp-content/themes/pt-magazine-plus/assets/third-party/meanmenu/jquery-meanmenu.min.css" type="text/css" media="all"><link rel="stylesheet" id="font-awesome-css" href="/wp-content/themes/pt-magazine-plus/assets/third-party/font-awesome/css/font-awesome.min.css" type="text/css" media="all"><link rel="stylesheet" id="jquery-slick-css" href="/wp-content/themes/pt-magazine-plus/assets/third-party/slick/jquery-slick.min.css" type="text/css" media="all"><link rel="stylesheet" id="pt-magazine-style-css" href="/wp-content/themes/pt-magazine-plus/pt-magazine-style.min.css" type="text/css" media="all"><link rel="stylesheet" id="social-logos-css" href="//c0.wp.com/p/jetpack/8.4.2/_inc/social-logos/social-logos.min.css" type="text/css" media="all"><link rel="stylesheet" id="jetpack_css-css" href="//c0.wp.com/p/jetpack/8.4.2/css/jetpack.css" type="text/css" media="all"> <script type="text/javascript">var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.olisa.tv","hash_tracking":"false"};</script> <script src="/s/f.php?a0ab58.js"></script> <script type="text/javascript" src="//c0.wp.com/c/5.4/wp-includes/js/jquery/jquery.js"></script> <script type="text/javascript" src="//c0.wp.com/c/5.4/wp-includes/js/jquery/jquery-migrate.min.js"></script> <link rel="https://api.w.org/" href="https://www.olisa.tv/wp-json/"><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.olisa.tv/xmlrpc.php?rsd"><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.olisa.tv/wp-includes/wlwmanifest.xml"><meta name="generator" content="WordPress 5.4"><link rel="shortlink" href="https://wp.me/p4mB7Z-k6k"><link rel="alternate" type="application/json+oembed" href="https://www.olisa.tv/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.olisa.tv%2Fmercy-johnsons-husband-allegedly-drags-davido-to-court-over-failed-appearance%2F"><link rel="alternate" type="text/xml+oembed" href="https://www.olisa.tv/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.olisa.tv%2Fmercy-johnsons-husband-allegedly-drags-davido-to-court-over-failed-appearance%2F&#038;format=xml"><link rel="dns-prefetch" href="//v0.wordpress.com"><link rel="dns-prefetch" href="//c0.wp.com"><link rel="dns-prefetch" href="//widgets.wp.com"><link rel="dns-prefetch" href="//s0.wp.com"><link rel="dns-prefetch" href="//0.gravatar.com"><link rel="dns-prefetch" href="//1.gravatar.com"><link rel="dns-prefetch" href="//2.gravatar.com"><style type="text/css">img#wpstats{display:none}</style><link rel="pingback" href="https://www.olisa.tv/xmlrpc.php"><style type="text/css">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</style><link rel="icon" href="https://www.olisa.tv/wp-content/uploads/2018/01/new-Olisa.tv-logo-001-150x150.jpg" sizes="32x32"><link rel="icon" href="https://www.olisa.tv/wp-content/uploads/2018/01/new-Olisa.tv-logo-001.jpg" sizes="192x192"><link rel="apple-touch-icon" href="https://www.olisa.tv/wp-content/uploads/2018/01/new-Olisa.tv-logo-001.jpg"><meta name="msapplication-TileImage" content="https://www.olisa.tv/wp-content/uploads/2018/01/new-Olisa.tv-logo-001.jpg"></head><body class="post-template-default single single-post postid-77272 single-format-standard wp-custom-logo group-blog global-layout-right-sidebar blog-layout-grid"><div id="page" class="site"><header id="masthead" class="site-header" role="banner"><div class="top-header"><div class="container"><div class="top-header-content"><div class="top-info-left left"><div class="recent-stories-holder"> <span>Trending :</span><ul id="recent-news"><li> <a href="/buhari-is-a-shy-person-amaechi/">‘Buhari is a shy person’ – Amaechi</a></li><li> <a href="/boris-johnson-makes-first-appearance-after-coronavirus-recovery/">Boris Johnson makes first appearance after Coronavirus recovery</a></li><li> <a href="/update-fleeing-covid-19-patient-found-in-borno/">Update: Fleeing COVID-19 patient found in Borno</a></li><li> <a href="/super-eagles-rohr-to-recall-disgraced-coach-salisu-yusuf/">Super Eagles: Rohr to recall disgraced coach Salisu Yusuf</a></li><li> <a href="/klopp-turns-on-the-charm-as-liverpool-plot-blockbuster-mbappe-move/">Klopp turns on the charm as Liverpool plot blockbuster Mbappe move</a></li><li> <a href="/arsenal-swoop-on-madrid-defender-eder-militao/">Arsenal swoop on Madrid defender Eder Militao</a></li><li> <a href="/one-killed-as-gunmen-kidnap-ekiti-commissioner/">One killed as gunmen kidnap Ekiti commissioner</a></li><li> <a href="/covid-19-ncdc-says-in-desperate-need-of-test-kits/">COVID-19: NCDC says ‘in desperate need of test kits’</a></li><li> <a href="/covid-19-ghana-records-271-fresh-cases-a-week-after-lifting-lockdown/">COVID-19: Ghana records 271 fresh cases a week after lifting lockdown</a></li><li> <a href="/fg-launches-investigation-into-alleged-abuse-of-nigerians-in-china/">FG launches investigation into alleged abuse of Nigerians in China</a></li><li> <a href="/covid-19-nigeria-toll-hits-1273-with-40-deaths/">COVID-19: Nigeria toll hits 1273 with 40 deaths</a></li></ul></div></div><div class="top-info-right right"><div class="social-widgets"><div class="widget pt_magazine_widget_social"><div class="social-widgets"></div></div></div></div></div></div></div><div class="bottom-header"><div class="container"><div class="site-branding"> <a href="/" class="custom-logo-link" rel="home"><img width="400" height="70" src="/wp-content/uploads/2018/01/NEW-Olisa.tv-logo-1-e1516637403880.png" class="custom-logo" alt="olisa"></a></div><div class="header-advertisement"> <a href="//www.firstbanknigeria.com/getfirstmobile/"><img width="594" height="49" src="/wp-content/uploads/2018/07/Firstmobile-web-banner-3.jpg" class="image wp-image-18668 attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="/wp-content/uploads/2018/07/Firstmobile-web-banner-3.jpg 594w,/wp-content/uploads/2018/07/Firstmobile-web-banner-3-300x25.jpg 300w" sizes="(max-width: 594px) 100vw, 594px"></a></div></div></div><div class="main-navigation-holder home-icon-enabled"><div class="container"><div id="main-nav" class="full-width-nav clear-fix"><nav id="site-navigation" class="main-navigation" role="navigation"><div class="home-icon"> <a href="/"><i class="fa fa-home"></i></a></div><div class="wrap-menu-content"><div class="menu-main-menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-25055" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-25055"><a href="/">Home</a></li><li id="menu-item-6498" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6498"><a href="/celebrity/">Celebrity</a></li><li id="menu-item-16698" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16698"><a href="/music/">Music</a></li><li id="menu-item-6500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6500"><a href="/news/">News</a></li><li id="menu-item-6499" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6499"><a href="/lifestyle/">LifeStyle</a></li><li id="menu-item-6502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6502"><a href="/sports/">Sports</a></li><li id="menu-item-8077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8077"><a href="/bbnaija/">BBNaija</a></li><li id="menu-item-16732" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16732"><a href="/politics/">Politics</a></li><li id="menu-item-16733" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16733"><a href="/movies/">Movies</a></li><li id="menu-item-16734" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16734"><a href="/fashion/">Fashion</a></li><li id="menu-item-16735" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16735"><a href="/tech/">Tech</a></li><li id="menu-item-28582" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28582"><a href="/contact-us/">Contact Us</a></li></ul></div></div></nav></div></div></div></header><div id="content" class="site-content"><div class="container"><div class="inner-wrapper"><div id="primary" class="content-area"><main id="main" class="site-main" role="main"><article id="post-77272" class="post-77272 post type-post status-publish format-standard has-post-thumbnail hentry category-celebrity tag-davido tag-mercy-johnson"><div class="article-wrap-inner"><div class="featured-thumb"> <img width="358" height="338" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.olisa.tv/wp-content/uploads/2018/10/davido.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image lazyload" alt="" data-srcset="https://www.olisa.tv/wp-content/uploads/2018/10/davido.jpg 358w, https://www.olisa.tv/wp-content/uploads/2018/10/davido-300x284.jpg 300w, https://www.olisa.tv/wp-content/uploads/2018/10/davido-768x726.jpg 768w, https://www.olisa.tv/wp-content/uploads/2018/10/davido-1024x968.jpg 1024w" sizes="(max-width: 358px) 100vw, 358px"><noscript><img width="358" height="338" src="/wp-content/uploads/2018/10/davido.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image lazyload" alt="" srcset="https://www.olisa.tv/wp-content/uploads/2018/10/davido.jpg 358w, https://www.olisa.tv/wp-content/uploads/2018/10/davido-300x284.jpg 300w, https://www.olisa.tv/wp-content/uploads/2018/10/davido-768x726.jpg 768w, https://www.olisa.tv/wp-content/uploads/2018/10/davido-1024x968.jpg 1024w" sizes="(max-width: 358px) 100vw, 358px"></noscript></div><div class="content-wrap"><div class="content-wrap-inner"><header class="entry-header"><h1 class="entry-title">Mercy Johnson&#8217;s Husband Allegedly Drags Davido to Court Over Failed Appearance</h1><div class="entry-meta"> <span class="posted-on"><a href="/mercy-johnsons-husband-allegedly-drags-davido-to-court-over-failed-appearance/" rel="bookmark"><time class="entry-date published" datetime="2020-04-27T04:55:37+01:00">April 27, 2020</time><time class="updated" datetime="2020-04-27T04:58:46+01:00">April 27, 2020</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="/author/ukamaka/">ukamaka</a></span></span><span class="cat-links"><a href="/celebrity/" rel="category tag">Celebrity</a></span><span class="comments-link"><a href="#respond">No Comment<span class="screen-reader-text"> on Mercy Johnson&#8217;s Husband Allegedly Drags Davido to Court Over Failed Appearance</span></a></span></div></header><div class="entry-content"><p>A new report has surfaced claiming the Mercy Johnson&#8217;s husband, Prince Okojie, recently took Davido to court after he failed to appear at the opening of their hotel despite receiving full payment.</p><p>Per <a href="//www.instagram.com/p/B_dIW1QnKW4/"><strong>Instablog9ja</strong> </a>which shared the exclusive news, hints about the trouble between the trio began after a fake news report claimed that Mercy Johnson had given birth to her fourth child, and while many celebrities had kind things to say, Davido posted this in the comment section: &#8220;Wicked pple. Congrats tho.&#8221;</p><p><img class="aligncenter size-full wp-image-77275 lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.olisa.tv/wp-content/uploads/2020/04/EWi7ftyXsAImccl.jpg" alt="" width="525" height="680" data-srcset="https://www.olisa.tv/wp-content/uploads/2020/04/EWi7ftyXsAImccl.jpg 525w, https://www.olisa.tv/wp-content/uploads/2020/04/EWi7ftyXsAImccl-232x300.jpg 232w" sizes="(max-width: 525px) 100vw, 525px"><noscript><img class="aligncenter size-full wp-image-77275 lazyload" src="/wp-content/uploads/2020/04/EWi7ftyXsAImccl.jpg" alt="" width="525" height="680" srcset="https://www.olisa.tv/wp-content/uploads/2020/04/EWi7ftyXsAImccl.jpg 525w, https://www.olisa.tv/wp-content/uploads/2020/04/EWi7ftyXsAImccl-232x300.jpg 232w" sizes="(max-width: 525px) 100vw, 525px"></noscript></p><p>Instablog9ja has since revealed that their beef was because Prince Okojie dragged Davido to court for failing to show up after they paid him for an appearance. The report says:</p><blockquote><p>&#8220;It has now been revealed that the tension between him and the Okojies may be connected to a failed business deal he had with Mr. Okojie in January, 2020.</p><p>It was gathered that the singer was billed to perform at the opening ceremony of Okojie’s hotel in Abule Egba, Lagos, in January.</p><p>However, after allegedly receiving the sum of N3million, Davido, who confirmed that he would be present at the grand launch, failed to show up.</p><p>After all means to resolve the issue and get his refund proved abortive, Mr Okojie dragged singer to court in March, hence the bad blood between them.</p></blockquote><p>Davido reacted to his claim, asserting that both Mercy and her husband are &#8220;wicked pple,&#8221; but then he dismissed the lawsuit claim as &#8220;big cap.&#8221;</p><p>See the post below:</p><blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/B_dIW1QnKW4/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"> <a href="//www.instagram.com/p/B_dIW1QnKW4/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"><div style=" display: flex; flex-direction: row; align-items: center;"><div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div><div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"><div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div><div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div><div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div><div style="padding-top: 8px;"><div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div><div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div><div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div><div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div><div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"><div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div><div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div></div><div style="margin-left: auto;"><div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div><div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div><div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div><p></p></a><p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="//www.instagram.com/p/B_dIW1QnKW4/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">Why Davido fell out with actress Mercy Johnson and her husband . . When the rumor of actress Mercy Johnson Okojie childbirth hit the internet some hours ago, singer Davido was among the celebrities that congratulated her. . . However, a snide remark he added to the congratulatory message got people wondering what could have made him do so. . . It has now been revealed that the tension between him and the Okojies may be connected to a failed business deal he had with Mr. Okojie in January, 2020. . . It was gathered that the singer was billed to perform at the opening ceremony of Okojie’s hotel in Abule Egba, Lagos, in January. . . However, after allegedly receiving the sum of N3million, Davido, who confirmed that he would be present at the grand launch, failed to show up. . . After all means to resolve the issue and get his refund proved abortive, Mr Okojie dragged singer to court in March, hence the bad blood between them.</a></p><p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="//www.instagram.com/instablog9ja/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> Instablog9ja</a> (@instablog9ja) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2020-04-26T19:05:17+00:00">Apr 26, 2020 at 12:05pm PDT</time></p></div></blockquote><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-77272" class="share-twitter sd-button share-icon" href="?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-77272" class="share-facebook sd-button share-icon" href="?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class="sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded" id="like-post-wrapper-64491283-77272-5ea6dac8f1e77" data-src="https://widgets.wp.com/likes/#blog_id=64491283&amp;post_id=77272&amp;origin=www.olisa.tv&amp;obj_id=64491283-77272-5ea6dac8f1e77" data-name="like-post-frame-64491283-77272-5ea6dac8f1e77"><h3 class="sd-title">Like this:</h3><div class="likes-widget-placeholder post-likes-widget-placeholder" style="height: 55px;"><span class="button"><span>Like</span></span> <span class="loading">Loading...</span></div><span class="sd-text-color"></span><a class="sd-link-color"></a></div><span class="tags-links"><a href="/tag/davido/" rel="tag">davido</a>, <a href="/tag/mercy-johnson/" rel="tag">mercy johnson</a></span></div></div></div></div></article><div class="news-col-3 related-posts"><h2 class="related-posts-title">Related Posts</h2><div class="inner-wrapper"><div class="news-item three-column-item"><div class="news-thumb"> <a href="/ariana-grande-addresses-folks-impersonating-her-on-tiktok/"><img width="400" height="245" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.olisa.tv/wp-content/uploads/2020/04/ariana-grande-grammys-rc-6-2020-billboard-1548-1583511942-768x508-1-400x245.jpg" class="attachment-pt-magazine-tall size-pt-magazine-tall wp-post-image lazyload" alt=""><noscript><img width="400" height="245" src="/wp-content/uploads/2020/04/ariana-grande-grammys-rc-6-2020-billboard-1548-1583511942-768x508-1-400x245.jpg" class="attachment-pt-magazine-tall size-pt-magazine-tall wp-post-image lazyload" alt=""></noscript></a></div><div class="news-text-wrap"><h3><a href="/ariana-grande-addresses-folks-impersonating-her-on-tiktok/">Ariana Grande Addresses Folks Impersonating Her On TikTok</a></h3> <span class="posted-date">April 27, 2020</span></div></div><div class="news-item three-column-item"><div class="news-thumb"> <a href="/chris-pratt-and-katherine-schwarzenegger-are-expecting-their-first-child/"><img width="400" height="245" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.olisa.tv/wp-content/uploads/2020/04/chris-pratt-katherine-schwarzenegger-1217358-1280x0-1-400x245.jpeg" class="attachment-pt-magazine-tall size-pt-magazine-tall wp-post-image lazyload" alt=""><noscript><img width="400" height="245" src="/wp-content/uploads/2020/04/chris-pratt-katherine-schwarzenegger-1217358-1280x0-1-400x245.jpeg" class="attachment-pt-magazine-tall size-pt-magazine-tall wp-post-image lazyload" alt=""></noscript></a></div><div class="news-text-wrap"><h3><a href="/chris-pratt-and-katherine-schwarzenegger-are-expecting-their-first-child/">Chris Pratt and Katherine Schwarzenegger are Expecting Their First Child!</a></h3> <span class="posted-date">April 27, 2020</span></div></div><div class="news-item three-column-item"><div class="news-thumb"> <a href="/new-yorkers-reportedly-ingest-disinfectants-after-trumps-coronavirus-comments/"><img width="400" height="245" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.olisa.tv/wp-content/uploads/2020/04/trump-400x245.jpg" class="attachment-pt-magazine-tall size-pt-magazine-tall wp-post-image lazyload" alt=""><noscript><img width="400" height="245" src="/wp-content/uploads/2020/04/trump-400x245.jpg" class="attachment-pt-magazine-tall size-pt-magazine-tall wp-post-image lazyload" alt=""></noscript></a></div><div class="news-text-wrap"><h3><a href="/new-yorkers-reportedly-ingest-disinfectants-after-trumps-coronavirus-comments/">New Yorkers Reportedly Ingest Disinfectants After Trump&#8217;s Coronavirus Comments</a></h3> <span class="posted-date">April 27, 2020</span></div></div></div></div><div class="author-info-wrap"><div class="author-thumb"> <img alt="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://secure.gravatar.com/avatar/a32e8a9db484f9c85655ac9c90964fc1?s=100&#038;d=mm&#038;r=g" data-srcset="https://secure.gravatar.com/avatar/a32e8a9db484f9c85655ac9c90964fc1?s=200&#038;d=mm&#038;r=g 2x" class="avatar avatar-100 photo lazyload" height="100" width="100"><noscript><img alt="" src="//secure.gravatar.com/avatar/a32e8a9db484f9c85655ac9c90964fc1?s=100&#038;d=mm&#038;r=g" srcset="https://secure.gravatar.com/avatar/a32e8a9db484f9c85655ac9c90964fc1?s=200&#038;d=mm&#038;r=g 2x" class="avatar avatar-100 photo lazyload" height="100" width="100"></noscript></div><div class="author-content-wrap"><header class="entry-header"><h3 class="author-name">About ukamaka</h3></header><div class="entry-content"><div class="author-desc"></div> <a class="authors-more-posts" href="/author/ukamaka/">View all posts by ukamaka &rarr;</a></div></div></div><nav class="navigation post-navigation" role="navigation" aria-label="Posts"><h2 class="screen-reader-text">Post navigation</h2><div class="nav-links"><div class="nav-previous"><a href="/tom-hanks-donates-blood-for-vaccine-after-battling-covid-19/" rel="prev">Tom Hanks Donates Blood for Vaccine After Battling COVID-19</a></div><div class="nav-next"><a href="/prince-odi-okojie-shuts-down-claims-that-mercy-johnson-has-put-to-birth/" rel="next">Prince Odi Okojie Shuts Down Claims that Mercy Johnson has Put to Bed</a></div></div></nav><div id="comments" class="comments-area"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=mercy-johnsons-husband-allegedly-drags-davido-to-court-over-failed-appearance#respond" style="display:none;">Cancel reply</a></small></h3><form action="/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required="required"></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required="required"></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200"></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;"> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;"> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment"> <input type="hidden" name="comment_post_ID" value="77272" id="comment_post_ID"> <input type="hidden" name="comment_parent" id="comment_parent" value="0"></p><div class="wantispam-required-fields"><input type="hidden" name="wantispam_t" class="wantispam-control wantispam-control-t" value="1587993289"><div class="wantispam-group wantispam-group-q" style="clear: both;"> <label>Current <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="d8a1bd98aa">[email&#160;protected]</a> <span class="required">*</span></label> <input type="hidden" name="wantispam_a" class="wantispam-control wantispam-control-a" value="2020"> <input type="text" name="wantispam_q" class="wantispam-control wantispam-control-q" value="7.0.1" autocomplete="off"></div><div class="wantispam-group wantispam-group-e" style="display: none;"> <label>Leave this field empty</label> <input type="text" name="wantispam_e_email_url_website" class="wantispam-control wantispam-control-e" value="" autocomplete="off"></div></div></form></div></div></main></div><div id="sidebar-primary" class="widget-area sidebar" role="complementary"><aside id="search-4" class="widget widget_search"><form role="search" method="get" class="search-form" action="/"> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s"> <button type="submit" class="search-submit"><span class="screen-reader-text">Search</span><i class="fa fa-search" aria-hidden="true"></i></button></form></aside><aside id="media_image-113" class="widget widget_media_image"><img width="300" height="300" src="/wp-content/uploads/2020/02/SUPERSTAR-300x300.jpg" class="image wp-image-70630 attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="/wp-content/uploads/2020/02/SUPERSTAR-300x300.jpg 300w,/wp-content/uploads/2020/02/SUPERSTAR-1024x1024.jpg 1024w,/wp-content/uploads/2020/02/SUPERSTAR-150x150.jpg 150w,/wp-content/uploads/2020/02/SUPERSTAR-768x768.jpg 768w,/wp-content/uploads/2020/02/SUPERSTAR.jpg 1080w" sizes="(max-width: 300px) 100vw, 300px"></aside><aside id="custom_html-6" class="widget_text widget widget_custom_html"><div class="section-title"><h2 class="widget-title">THE TRUTH WITH OLISA</h2></div><div class="textwidget custom-html-widget"><iframe width="560" height="315" src="//www.youtube.com/embed/videoseries?list=PLX_CdnqfXqNa8uJNtGvESsbti1FbbiNb4" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div></aside><aside id="media_image-115" class="widget widget_media_image"><img width="300" height="300" src="/wp-content/uploads/2020/02/mtnyellostar-300x300.jpg" class="image wp-image-71204 attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="/wp-content/uploads/2020/02/mtnyellostar-300x300.jpg 300w,/wp-content/uploads/2020/02/mtnyellostar-150x150.jpg 150w,/wp-content/uploads/2020/02/mtnyellostar-768x768.jpg 768w,/wp-content/uploads/2020/02/mtnyellostar.jpg 1000w" sizes="(max-width: 300px) 100vw, 300px"></aside><aside id="media_video-21" class="widget widget_media_video"><div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]--><video class="wp-video-shortcode" id="video-77272-1" preload="metadata" controls><source type="video/mp4" src="/wp-content/uploads/2020/02/VID-20200206-WA0000.mp4?_=1"><source type="video/mp4" src="/wp-content/uploads/2020/02/VID-20200206-WA0000.mp4?_=1"><a href="/wp-content/uploads/2020/02/VID-20200206-WA0000.mp4">https://www.olisa.tv/wp-content/uploads/2020/02/VID-20200206-WA0000.mp4</a></video></div></aside><aside id="media_image-44" class="widget widget_media_image"><a href="http://lookartmenow.com/"><img width="300" height="154" src="/wp-content/uploads/2019/01/look-300x154.jpg" class="image wp-image-34578 attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="/wp-content/uploads/2019/01/look-300x154.jpg 300w,/wp-content/uploads/2019/01/look-768x395.jpg 768w,/wp-content/uploads/2019/01/look-1024x527.jpg 1024w,/wp-content/uploads/2019/01/look-320x165.jpg 320w,/wp-content/uploads/2019/01/look-640x329.jpg 640w,/wp-content/uploads/2019/01/look-360x185.jpg 360w,/wp-content/uploads/2019/01/look-720x371.jpg 720w,/wp-content/uploads/2019/01/look-800x412.jpg 800w,/wp-content/uploads/2019/01/look.jpg 1051w" sizes="(max-width: 300px) 100vw, 300px"></a></aside><aside id="media_image-34" class="widget widget_media_image"><a href="http://www.malicecosmetics.com"><img width="300" height="251" src="/wp-content/uploads/2018/12/maria-300x251.jpg" class="image wp-image-31728 attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="/wp-content/uploads/2018/12/maria-300x251.jpg 300w,/wp-content/uploads/2018/12/maria-768x641.jpg 768w,/wp-content/uploads/2018/12/maria-320x267.jpg 320w,/wp-content/uploads/2018/12/maria-640x534.jpg 640w,/wp-content/uploads/2018/12/maria-360x301.jpg 360w,/wp-content/uploads/2018/12/maria-720x601.jpg 720w,/wp-content/uploads/2018/12/maria-800x668.jpg 800w,/wp-content/uploads/2018/12/maria.jpg 1000w" sizes="(max-width: 300px) 100vw, 300px"></a></aside><aside id="media_image-101" class="widget widget_media_image"><img width="300" height="300" src="/wp-content/uploads/2019/12/the-truth-300x300.jpg" class="image wp-image-64797 attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="/wp-content/uploads/2019/12/the-truth-300x300.jpg 300w,/wp-content/uploads/2019/12/the-truth-150x150.jpg 150w,/wp-content/uploads/2019/12/the-truth.jpg 720w" sizes="(max-width: 300px) 100vw, 300px"></aside><aside id="media_image-117" class="widget widget_media_image"><img width="383" height="1024" src="/wp-content/uploads/2020/04/Infographics-383x1024.jpg" class="image wp-image-76429 attachment-large size-large" alt="" style="max-width: 100%; height: auto;" srcset="/wp-content/uploads/2020/04/Infographics-383x1024.jpg 383w,/wp-content/uploads/2020/04/Infographics-112x300.jpg 112w,/wp-content/uploads/2020/04/Infographics-768x2052.jpg 768w,/wp-content/uploads/2020/04/Infographics-575x1536.jpg 575w,/wp-content/uploads/2020/04/Infographics-766x2048.jpg 766w,/wp-content/uploads/2020/04/Infographics-scaled.jpg 958w" sizes="(max-width: 383px) 100vw, 383px"></aside></div></div></div></div><aside id="footer-widgets" class="widget-area" role="complementary"><div class="container"><div class="inner-wrapper"><div class="widget-column footer-active-3"><aside id="text-117" class="widget widget_text"><div class="textwidget"></div></aside></div><div class="widget-column footer-active-3"><aside id="media_image-3" class="widget widget_media_image"><a href="//olisa.tv/"><img width="400" height="70" src="/wp-content/uploads/2018/01/WHITE-Olisa.tv-logo-e1516637496568.png" class="image wp-image-6487 attachment-full size-full" alt="" style="max-width: 100%; height: auto;"></a></aside></div><div class="widget-column footer-active-3"></div></div></div></aside><footer id="colophon" class="site-footer" role="contentinfo"><div class="container"><div class="site-info-holder"><div class="copyright"> Copyright &copy; All rights reserved.</div><div class="site-info"> olisa.tv</div></div></div></footer></div><div style="display:none"><div class="grofile-hash-map-059280b2344cf8679b3b6fb248f3a8d3"></div></div> <a href="#page" class="scrollup" id="btn-scrollup"><i class="fa fa-angle-up"></i></a> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">window.WPCOM_sharing_counts = {"https:\/\/www.olisa.tv\/mercy-johnsons-husband-allegedly-drags-davido-to-court-over-failed-appearance\/":77272};</script> <link rel="stylesheet" id="mediaelement-css" href="//c0.wp.com/c/5.4/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css" type="text/css" media="all"><link rel="stylesheet" id="wp-mediaelement-css" href="//c0.wp.com/c/5.4/wp-includes/js/mediaelement/wp-mediaelement.min.css" type="text/css" media="all"> <script src="/s/f.php?69cab2.js"></script> <script type="text/javascript" src="//c0.wp.com/c/5.4/wp-includes/js/comment-reply.min.js"></script> <script src="/s/f.php?c56d51.js"></script> <script type="text/javascript" src="//c0.wp.com/c/5.4/wp-includes/js/wp-embed.min.js"></script> <script type="text/javascript" src="//c0.wp.com/p/jetpack/8.4.2/_inc/build/shortcodes/js/instagram.min.js"></script> <script type="text/javascript" src="//c0.wp.com/p/jetpack/8.4.2/_inc/build/postmessage.min.js"></script> <script type="text/javascript" src="//c0.wp.com/p/jetpack/8.4.2/_inc/build/jquery.jetpack-resize.min.js"></script> <script type="text/javascript" src="//c0.wp.com/p/jetpack/8.4.2/_inc/build/likes/queuehandler.min.js"></script> <script type="text/javascript">var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};</script> <script type="text/javascript" src="//c0.wp.com/c/5.4/wp-includes/js/mediaelement/mediaelement-and-player.min.js"></script> <script type="text/javascript" src="//c0.wp.com/c/5.4/wp-includes/js/mediaelement/mediaelement-migrate.min.js"></script> <script type="text/javascript">var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};</script> <script type="text/javascript" src="//c0.wp.com/c/5.4/wp-includes/js/mediaelement/wp-mediaelement.min.js"></script> <script type="text/javascript" src="//c0.wp.com/c/5.4/wp-includes/js/mediaelement/renderers/vimeo.min.js"></script> <script type="text/javascript">var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};</script> <script type="text/javascript" src="//c0.wp.com/p/jetpack/8.4.2/_inc/build/sharedaddy/sharing.min.js"></script> <script type="text/javascript">var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});</script> <iframe src="//widgets.wp.com/likes/master.html?ver=202018#ver=202018" scrolling="no" id="likes-master" name="likes-master" style="display:none;"></iframe><div id="likes-other-gravatars"><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div> <script type="text/javascript" src="//stats.wp.com/e-202018.js" async defer></script> <script type="text/javascript">_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.4.2',blog:'64491283',post:'77272',tz:'1',srv:'www.olisa.tv'} ]);
	_stq.push([ 'clickTrackerInit', '64491283', '77272' ]);</script> </body></html>