<!DOCTYPE html><html lang="en-US"> <script type="text/javascript">_atrk_opts = { atrk_acct:"ED91o1QolK10em", domain:"olisa.tv",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();</script> <noscript><img src="//certify.alexametrics.com/atrk.gif?account=ED91o1QolK10em" style="display:none" height="1" width="1" alt=""></noscript><head><meta name="viewport" content="width=device-width, initial-scale=1"><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="https://gmpg.org/xfn/11"><link rel="pingback" href="https://www.olisa.tv/xmlrpc.php"><meta name="format-detection" content="telephone=no"><meta http-equiv="X-UA-Compatible" content="IE=edge"><title>Instagram fine tunes features to clamp down on illegal music users - Olisa.tv</title><meta name="description" content="Instagram has updated its notification to users over unlicensed art in ways that flout its rules during live videos and stories."><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"><link rel="canonical" href="https://www.olisa.tv/instagram-fine-tunes-features-to-clamp-down-on-illegal-music-users/"><meta property="og:locale" content="en_US"><meta property="og:type" content="article"><meta property="og:title" content="Instagram fine tunes features to clamp down on illegal music users - Olisa.tv"><meta property="og:description" content="Instagram has updated its notification to users over unlicensed art in ways that flout its rules during live videos and stories."><meta property="og:url" content="https://www.olisa.tv/instagram-fine-tunes-features-to-clamp-down-on-illegal-music-users/"><meta property="og:site_name" content="Olisa.tv"><meta property="article:publisher" content="https://web.facebook.com/olisa.tv/"><meta property="article:tag" content="Copyright"><meta property="article:tag" content="Instagram"><meta property="article:section" content="Tech"><meta property="article:published_time" content="2020-05-21T11:04:09+01:00"><meta property="og:image" content="https://www.olisa.tv/wp-content/uploads/2018/11/Instagram.jpg"><meta property="og:image:secure_url" content="https://www.olisa.tv/wp-content/uploads/2018/11/Instagram.jpg"><meta property="og:image:width" content="500"><meta property="og:image:height" content="295"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:description" content="Instagram has updated its notification to users over unlicensed art in ways that flout its rules during live videos and stories."><meta name="twitter:title" content="Instagram fine tunes features to clamp down on illegal music users - Olisa.tv"><meta name="twitter:site" content="@olisatv"><meta name="twitter:image" content="https://www.olisa.tv/wp-content/uploads/2018/11/Instagram.jpg"><meta name="twitter:creator" content="@olisatv"> <script type="application/ld+json" class="yoast-schema-graph yoast-schema-graph--main">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.olisa.tv/#organization","name":"Olisa.tv","url":"https://www.olisa.tv/","sameAs":["https://web.facebook.com/olisa.tv/","https://www.instagram.com/theolisatv/","https://www.youtube.com/user/OligarkiTV","https://twitter.com/olisatv"],"logo":{"@type":"ImageObject","@id":"https://www.olisa.tv/#logo","url":"https://www.olisa.tv/wp-content/uploads/2018/01/NEW-Olisa.tv-logo-1-e1516637403880.png","width":400,"height":70,"caption":"Olisa.tv"},"image":{"@id":"https://www.olisa.tv/#logo"}},{"@type":"WebSite","@id":"https://www.olisa.tv/#website","url":"https://www.olisa.tv/","name":"Olisa.tv","publisher":{"@id":"https://www.olisa.tv/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.olisa.tv/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.olisa.tv/instagram-fine-tunes-features-to-clamp-down-on-illegal-music-users/#primaryimage","url":"https://www.olisa.tv/wp-content/uploads/2018/11/Instagram.jpg","width":500,"height":295},{"@type":"WebPage","@id":"https://www.olisa.tv/instagram-fine-tunes-features-to-clamp-down-on-illegal-music-users/#webpage","url":"https://www.olisa.tv/instagram-fine-tunes-features-to-clamp-down-on-illegal-music-users/","inLanguage":"en-US","name":"Instagram fine tunes features to clamp down on illegal music users - Olisa.tv","isPartOf":{"@id":"https://www.olisa.tv/#website"},"primaryImageOfPage":{"@id":"https://www.olisa.tv/instagram-fine-tunes-features-to-clamp-down-on-illegal-music-users/#primaryimage"},"datePublished":"2020-05-21T11:04:09+01:00","dateModified":"2020-05-21T11:04:09+01:00","description":"Instagram has updated its notification to users over unlicensed art in ways that flout its rules during live videos and stories."},{"@type":"Article","@id":"https://www.olisa.tv/instagram-fine-tunes-features-to-clamp-down-on-illegal-music-users/#article","isPartOf":{"@id":"https://www.olisa.tv/instagram-fine-tunes-features-to-clamp-down-on-illegal-music-users/#webpage"},"author":{"@id":"https://www.olisa.tv/#/schema/person/e851c8e3df9c3235283bdfd4d5259ae4"},"headline":"Instagram fine tunes features to clamp down on illegal music users","datePublished":"2020-05-21T11:04:09+01:00","dateModified":"2020-05-21T11:04:09+01:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.olisa.tv/instagram-fine-tunes-features-to-clamp-down-on-illegal-music-users/#webpage"},"publisher":{"@id":"https://www.olisa.tv/#organization"},"image":{"@id":"https://www.olisa.tv/instagram-fine-tunes-features-to-clamp-down-on-illegal-music-users/#primaryimage"},"keywords":"Copyright,Instagram","articleSection":"Tech"},{"@type":["Person"],"@id":"https://www.olisa.tv/#/schema/person/e851c8e3df9c3235283bdfd4d5259ae4","name":"emmanuel","image":{"@type":"ImageObject","@id":"https://www.olisa.tv/#authorlogo","url":"https://secure.gravatar.com/avatar/b45c2ed6266e0edb9e543f53d6734dfb?s=96&d=mm&r=g","caption":"emmanuel"},"sameAs":[]}]}</script> <link rel="dns-prefetch" href="//www.googletagmanager.com"><link rel="dns-prefetch" href="//fonts.googleapis.com"><link rel="alternate" type="application/rss+xml" title="Olisa.tv &raquo; Feed" href="https://www.olisa.tv/feed/"><link rel="alternate" type="application/rss+xml" title="Olisa.tv &raquo; Comments Feed" href="https://www.olisa.tv/comments/feed/"><link rel="alternate" type="application/rss+xml" title="Olisa.tv &raquo; Instagram fine tunes features to clamp down on illegal music users Comments Feed" href="https://www.olisa.tv/instagram-fine-tunes-features-to-clamp-down-on-illegal-music-users/feed/"><link rel="stylesheet" id="wp-block-library-css" href="/wp-includes/css/dist/block-library/style.min.css" type="text/css" media="all"><link rel="stylesheet" id="titan-adminbar-styles-css" href="/wp-content/plugins/anti-spam/assets/css/titan-adminbar-styles.min.css" type="text/css" media="all"><link rel="stylesheet" id="pt-magazine-fonts-css" href="//fonts.googleapis.com/css?family=Domine%3A400%2C700%7CMontserrat%3A300%2C400%2C500%2C600%2C700&#038;subset=latin%2Clatin-ext" type="text/css" media="all"><link rel="stylesheet" id="jquery-meanmenu-css" href="/wp-content/themes/pt-magazine-plus/assets/third-party/meanmenu/jquery-meanmenu.min.css" type="text/css" media="all"><link rel="stylesheet" id="font-awesome-css" href="/wp-content/themes/pt-magazine-plus/assets/third-party/font-awesome/css/font-awesome.min.css" type="text/css" media="all"><link rel="stylesheet" id="jquery-slick-css" href="/wp-content/themes/pt-magazine-plus/assets/third-party/slick/jquery-slick.min.css" type="text/css" media="all"><link rel="stylesheet" id="pt-magazine-style-css" href="/wp-content/themes/pt-magazine-plus/pt-magazine-style.min.css" type="text/css" media="all"> <script src="/s/f.php?7fb66c.js"></script> <script type="text/javascript" src="//www.googletagmanager.com/gtag/js?id=UA-59013755-1" async></script> <script type="text/javascript">window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'UA-59013755-1', {"anonymize_ip":true} );</script> <link rel="https://api.w.org/" href="https://www.olisa.tv/wp-json/"><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.olisa.tv/xmlrpc.php?rsd"><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.olisa.tv/wp-includes/wlwmanifest.xml"><meta name="generator" content="WordPress 5.4.1"><link rel="shortlink" href="https://www.olisa.tv/?p=80068"><link rel="alternate" type="application/json+oembed" href="https://www.olisa.tv/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.olisa.tv%2Finstagram-fine-tunes-features-to-clamp-down-on-illegal-music-users%2F"><link rel="alternate" type="text/xml+oembed" href="https://www.olisa.tv/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.olisa.tv%2Finstagram-fine-tunes-features-to-clamp-down-on-illegal-music-users%2F&#038;format=xml"> <script type="text/javascript">_atrk_opts = { atrk_acct:"ED91o1QolK10em", domain:"olisa.tv",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();</script> <noscript><img src="//certify.alexametrics.com/atrk.gif?account=ED91o1QolK10em" style="display:none" height="1" width="1" alt=""></noscript><meta name="generator" content="Site Kit by Google 1.8.1"><link rel="pingback" href="https://www.olisa.tv/xmlrpc.php"><style type="text/css">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</style> <script>( function( w, d, s, l, i ) {
				w[l] = w[l] || [];
				w[l].push( {'gtm.start': new Date().getTime(), event: 'gtm.js'} );
				var f = d.getElementsByTagName( s )[0],
					j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
				j.async = true;
				j.src = 'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
				f.parentNode.insertBefore( j, f );
			} )( window, document, 'script', 'dataLayer', 'GTM-KCM7M3' );</script> <link rel="icon" href="https://www.olisa.tv/wp-content/uploads/2018/01/new-Olisa.tv-logo-001-150x150.jpg" sizes="32x32"><link rel="icon" href="https://www.olisa.tv/wp-content/uploads/2018/01/new-Olisa.tv-logo-001.jpg" sizes="192x192"><link rel="apple-touch-icon" href="https://www.olisa.tv/wp-content/uploads/2018/01/new-Olisa.tv-logo-001.jpg"><meta name="msapplication-TileImage" content="https://www.olisa.tv/wp-content/uploads/2018/01/new-Olisa.tv-logo-001.jpg"></head><body class="post-template-default single single-post postid-80068 single-format-standard wp-custom-logo group-blog global-layout-right-sidebar blog-layout-grid"><div id="page" class="site"><header id="masthead" class="site-header" role="banner"><div class="top-header"><div class="container"><div class="top-header-content"><div class="top-info-left left"><div class="recent-stories-holder"> <span>Trending :</span><ul id="recent-news"><li> <a href="/yuck-man-nabbed-for-sealing-wifes-private-part-with-glue/">Yuck! Man nabbed for sealing wife’s private part with glue</a></li><li> <a href="/man-gifts-girlfriend-cake-for-finally-farting-in-his-presence-after-3-years/">Man gifts girlfriend cake for finally farting in his presence after 3 years</a></li><li> <a href="/its-sadder-than-dancing-with-your-sister-luis-enrique-speaks-on-playing-behind-closed-doors/">‘It’s sadder than dancing with your sister’ – Luis Enrique speaks on playing behind closed doors</a></li><li> <a href="/instagram-fine-tunes-features-to-clamp-down-on-illegal-music-users/">Instagram fine tunes features to clamp down on illegal music users</a></li><li> <a href="/antebellum-trailer-watch-janelle-monaes-frightening-time-jump-in-new-thriller/">‘Antebellum’ Trailer: Watch Janelle Monáe&#8217;s Frightening Time Jump In New Thriller</a></li><li> <a href="/janelle-monae-stuns-on-the-cover-of-vanity-fairs-june-2020-issue/">Janelle Monáe Stuns on the Cover of Vanity Fair’s June 2020 Issue</a></li><li> <a href="/don-jazzy-talks-about-the-amazing-relationship-he-shared-with-dbanj/">Don Jazzy Talks About the Amazing Relationship He Shared With D&#8217;Banj</a></li><li> <a href="/lana-del-rey-confirms-new-album-calls-out-nicki-minaj-beyonce-more/">Lana Del Rey Confirms New Album, Calls Out Nicki Minaj, Beyonce &#038; More</a></li><li> <a href="/kuwtk-season-18-underway-as-kar-jenners-get-new-iphones-weekly-to-film/">KUWTK Season 18 Underway as Kar-Jenners Get New iPhones Weekly to Film</a></li><li> <a href="/barca-shouldve-won-more-champions-league-iniesta-opens-up-on-messi-regret/">‘Barca should’ve won more Champions League’ – Iniesta opens up on Messi regret</a></li><li> <a href="/gernot-rohr-to-pen-new-eagles-deal/">Gernot Rohr to pen new Eagles deal</a></li></ul></div></div><div class="top-info-right right"><div class="social-widgets"><div class="widget pt_magazine_widget_social"><div class="social-widgets"></div></div></div></div></div></div></div><div class="bottom-header"><div class="container"><div class="site-branding"> <a href="/" class="custom-logo-link" rel="home"><img width="400" height="70" src="/wp-content/uploads/2018/01/NEW-Olisa.tv-logo-1-e1516637403880.png" class="custom-logo" alt="olisa"></a></div><div class="header-advertisement"> <a href="//www.firstbanknigeria.com/getfirstmobile/"><img width="594" height="49" src="/wp-content/uploads/2018/07/Firstmobile-web-banner-3.jpg" class="image wp-image-18668 attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="/wp-content/uploads/2018/07/Firstmobile-web-banner-3.jpg 594w,/wp-content/uploads/2018/07/Firstmobile-web-banner-3-300x25.jpg 300w" sizes="(max-width: 594px) 100vw, 594px"></a></div></div></div><div class="main-navigation-holder home-icon-enabled"><div class="container"><div id="main-nav" class="full-width-nav clear-fix"><nav id="site-navigation" class="main-navigation" role="navigation"><div class="home-icon"> <a href="/"><i class="fa fa-home"></i></a></div><div class="wrap-menu-content"><div class="menu-main-menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-25055" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-25055"><a href="/">Home</a></li><li id="menu-item-6498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6498"><a href="/celebrity/">Celebrity</a></li><li id="menu-item-16698" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16698"><a href="/music/">Music</a></li><li id="menu-item-6500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6500"><a href="/news/">News</a></li><li id="menu-item-6499" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6499"><a href="/lifestyle/">LifeStyle</a></li><li id="menu-item-6502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6502"><a href="/sports/">Sports</a></li><li id="menu-item-8077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8077"><a href="/bbnaija/">BBNaija</a></li><li id="menu-item-16732" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16732"><a href="/politics/">Politics</a></li><li id="menu-item-16733" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16733"><a href="/movies/">Movies</a></li><li id="menu-item-16734" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16734"><a href="/fashion/">Fashion</a></li><li id="menu-item-16735" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-16735"><a href="/tech/">Tech</a></li><li id="menu-item-28582" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28582"><a href="/contact-us/">Contact Us</a></li></ul></div></div></nav></div></div></div></header><div id="content" class="site-content"><div class="container"><div class="inner-wrapper"><div id="primary" class="content-area"><main id="main" class="site-main" role="main"><article id="post-80068" class="post-80068 post type-post status-publish format-standard has-post-thumbnail hentry category-tech tag-copyright tag-instagram"><div class="article-wrap-inner"><div class="featured-thumb"> <img width="500" height="295" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.olisa.tv/wp-content/uploads/2018/11/Instagram.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image lazyload" alt="" data-srcset="https://www.olisa.tv/wp-content/uploads/2018/11/Instagram.jpg 500w, https://www.olisa.tv/wp-content/uploads/2018/11/Instagram-300x177.jpg 300w, https://www.olisa.tv/wp-content/uploads/2018/11/Instagram-320x189.jpg 320w, https://www.olisa.tv/wp-content/uploads/2018/11/Instagram-360x212.jpg 360w" sizes="(max-width: 500px) 100vw, 500px"><noscript><img width="500" height="295" src="/wp-content/uploads/2018/11/Instagram.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image lazyload" alt="" srcset="https://www.olisa.tv/wp-content/uploads/2018/11/Instagram.jpg 500w, https://www.olisa.tv/wp-content/uploads/2018/11/Instagram-300x177.jpg 300w, https://www.olisa.tv/wp-content/uploads/2018/11/Instagram-320x189.jpg 320w, https://www.olisa.tv/wp-content/uploads/2018/11/Instagram-360x212.jpg 360w" sizes="(max-width: 500px) 100vw, 500px"></noscript></div><div class="content-wrap"><div class="content-wrap-inner"><header class="entry-header"><h1 class="entry-title">Instagram fine tunes features to clamp down on illegal music users</h1><div class="entry-meta"> <span class="posted-on"><a href="/instagram-fine-tunes-features-to-clamp-down-on-illegal-music-users/" rel="bookmark"><time class="entry-date published updated" datetime="2020-05-21T12:04:09+01:00">May 21, 2020</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="/author/emmanuel/">emmanuel</a></span></span><span class="cat-links"><a href="/tech/" rel="category tag">Tech</a></span><span class="comments-link"><a href="#respond">No Comment<span class="screen-reader-text"> on Instagram fine tunes features to clamp down on illegal music users</span></a></span></div></header><div class="entry-content"><p>Instagram has updated its notification to users over unlicensed art in ways that flout its rules during live videos and stories.</p><p>The changes to the pop-up notification are set up to help users avoid Instagram’s automated interruptions — like muting or outright blocking — that occurs if a piece of licensed music plays for too long over or in the background of a live video session.</p><p>Following the new tweak, the notification pops up earlier in live broadcasts to give users more time to remove the audio so they can avoid having the stream disrupted or taken down. Instagram will also give clearer instructions to remedy the situation in the event a stream is automatically muted or blocked due to use of unlicensed music.</p><p><em>“These notifications are intended to alert you when our systems detect that your broadcast or uploaded video may include music in a way that doesn’t adhere to our licensing agreements,”</em> Instagram said in a blog post on the changes.</p><p><em>“Updates include making notifications clearer and surfacing notifications earlier to live broadcasters, to give people time to adjust their streams and avoid interruptions if we detect they may be approaching our limitations.” </em></p><p>Instagram maintains that its policy around music usage includes unlimited use in Stories and when filming live music performances and posting those to the main feed, <em><a href="//www.theverge.com/2020/5/20/21265620/instagram-music-copyright-notification-licensed-update-guidelines">Verge</a> </em>writes.</p><p>There’s however a catch as music in a live video or a pre-recorded video posted to the feed has limitations, and Instagram says the general rule of thumb is to use shorter clips, to try not to use numerous clips of different music throughout a video, and to avoid making the broadcasting of music the primary focus of a video by incorporating a visual component.</p><p><em>“These guidelines are consistent across live and recorded video on both Facebook and Instagram, and for all types of accounts — i.e. pages, profiles, verified and unverified accounts,”</em> the blog post explains.</p><p><em>“And although music is launched on our platforms in more than 90 countries, there are places where it is not yet available. So if your video includes recorded music, it may not be available for use in those locations.” </em></p> <span class="tags-links"><a href="/tag/copyright/" rel="tag">Copyright</a>, <a href="/tag/instagram/" rel="tag">Instagram</a></span></div></div></div></div></article><div class="news-col-3 related-posts"><h2 class="related-posts-title">Related Posts</h2><div class="inner-wrapper"><div class="news-item three-column-item"><div class="news-thumb"> <a href="/zoom-sued-after-virtual-bible-study-hijacked-with-pornography/"><img width="400" height="245" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.olisa.tv/wp-content/uploads/2020/05/Computer-Hackers-400x245.jpg" class="attachment-pt-magazine-tall size-pt-magazine-tall wp-post-image lazyload" alt=""><noscript><img width="400" height="245" src="/wp-content/uploads/2020/05/Computer-Hackers-400x245.jpg" class="attachment-pt-magazine-tall size-pt-magazine-tall wp-post-image lazyload" alt=""></noscript></a></div><div class="news-text-wrap"><h3><a href="/zoom-sued-after-virtual-bible-study-hijacked-with-pornography/">Zoom sued after Virtual Bible Study hijacked with pornography</a></h3> <span class="posted-date">May 17, 2020</span></div></div><div class="news-item three-column-item"><div class="news-thumb"> <a href="/elon-musk-defies-coronavirus-lockdown-order-to-open-tesla-factory/"><img width="400" height="245" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.olisa.tv/wp-content/uploads/2018/09/Elon-Musk-400x245.jpg" class="attachment-pt-magazine-tall size-pt-magazine-tall wp-post-image lazyload" alt=""><noscript><img width="400" height="245" src="/wp-content/uploads/2018/09/Elon-Musk-400x245.jpg" class="attachment-pt-magazine-tall size-pt-magazine-tall wp-post-image lazyload" alt=""></noscript></a></div><div class="news-text-wrap"><h3><a href="/elon-musk-defies-coronavirus-lockdown-order-to-open-tesla-factory/">Elon Musk defies Coronavirus lockdown order to open Tesla factory</a></h3> <span class="posted-date">May 12, 2020</span></div></div><div class="news-item three-column-item"><div class="news-thumb"> <a href="/covid-19-tracing-app-launches-in-uk/"><img width="400" height="245" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.olisa.tv/wp-content/uploads/2020/05/Covid-19-app-400x245.jpg" class="attachment-pt-magazine-tall size-pt-magazine-tall wp-post-image lazyload" alt=""><noscript><img width="400" height="245" src="/wp-content/uploads/2020/05/Covid-19-app-400x245.jpg" class="attachment-pt-magazine-tall size-pt-magazine-tall wp-post-image lazyload" alt=""></noscript></a></div><div class="news-text-wrap"><h3><a href="/covid-19-tracing-app-launches-in-uk/">COVID-19 tracing app launches in UK</a></h3> <span class="posted-date">May 5, 2020</span></div></div></div></div><div class="author-info-wrap"><div class="author-thumb"> <img alt="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://secure.gravatar.com/avatar/b45c2ed6266e0edb9e543f53d6734dfb?s=100&#038;d=mm&#038;r=g" data-srcset="https://secure.gravatar.com/avatar/b45c2ed6266e0edb9e543f53d6734dfb?s=200&#038;d=mm&#038;r=g 2x" class="avatar avatar-100 photo lazyload" height="100" width="100"><noscript><img alt="" src="//secure.gravatar.com/avatar/b45c2ed6266e0edb9e543f53d6734dfb?s=100&#038;d=mm&#038;r=g" srcset="https://secure.gravatar.com/avatar/b45c2ed6266e0edb9e543f53d6734dfb?s=200&#038;d=mm&#038;r=g 2x" class="avatar avatar-100 photo lazyload" height="100" width="100"></noscript></div><div class="author-content-wrap"><header class="entry-header"><h3 class="author-name">About emmanuel</h3></header><div class="entry-content"><div class="author-desc"></div> <a class="authors-more-posts" href="/author/emmanuel/">View all posts by emmanuel &rarr;</a></div></div></div><nav class="navigation post-navigation" role="navigation" aria-label="Posts"><h2 class="screen-reader-text">Post navigation</h2><div class="nav-links"><div class="nav-previous"><a href="/antebellum-trailer-watch-janelle-monaes-frightening-time-jump-in-new-thriller/" rel="prev">‘Antebellum’ Trailer: Watch Janelle Monáe&#8217;s Frightening Time Jump In New Thriller</a></div><div class="nav-next"><a href="/its-sadder-than-dancing-with-your-sister-luis-enrique-speaks-on-playing-behind-closed-doors/" rel="next">‘It’s sadder than dancing with your sister’ – Luis Enrique speaks on playing behind closed doors</a></div></div></nav><div id="comments" class="comments-area"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="#respond" style="display:none;">Cancel reply</a></small></h3><form action="/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required="required"></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required="required"></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200"></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment"> <input type="hidden" name="comment_post_ID" value="80068" id="comment_post_ID"> <input type="hidden" name="comment_parent" id="comment_parent" value="0"></p><div class="wantispam-required-fields"><input type="hidden" name="wantispam_t" class="wantispam-control wantispam-control-t" value="1590071893"><div class="wantispam-group wantispam-group-q" style="clear: both;"> <label>Current <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="344d517446">[email&#160;protected]</a> <span class="required">*</span></label> <input type="hidden" name="wantispam_a" class="wantispam-control wantispam-control-a" value="2020"> <input type="text" name="wantispam_q" class="wantispam-control wantispam-control-q" value="7.0.2" autocomplete="off"></div><div class="wantispam-group wantispam-group-e" style="display: none;"> <label>Leave this field empty</label> <input type="text" name="wantispam_e_email_url_website" class="wantispam-control wantispam-control-e" value="" autocomplete="off"></div></div></form></div></div></main></div><div id="sidebar-primary" class="widget-area sidebar" role="complementary"><aside id="search-4" class="widget widget_search"><form role="search" method="get" class="search-form" action="/"> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s"> <button type="submit" class="search-submit"><span class="screen-reader-text">Search</span><i class="fa fa-search" aria-hidden="true"></i></button></form></aside><aside id="media_image-119" class="widget widget_media_image"><a href="//oligarchy.africa/"><img width="300" height="300" src="/wp-content/uploads/2020/05/Oligarchy-2-300x300.jpg" class="image wp-image-79516 attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="/wp-content/uploads/2020/05/Oligarchy-2-300x300.jpg 300w,/wp-content/uploads/2020/05/Oligarchy-2-1024x1024.jpg 1024w,/wp-content/uploads/2020/05/Oligarchy-2-150x150.jpg 150w,/wp-content/uploads/2020/05/Oligarchy-2-768x768.jpg 768w,/wp-content/uploads/2020/05/Oligarchy-2.jpg 1080w" sizes="(max-width: 300px) 100vw, 300px"></a></aside><aside id="media_image-113" class="widget widget_media_image"><img width="300" height="300" src="/wp-content/uploads/2020/02/SUPERSTAR-300x300.jpg" class="image wp-image-70630 attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="/wp-content/uploads/2020/02/SUPERSTAR-300x300.jpg 300w,/wp-content/uploads/2020/02/SUPERSTAR-1024x1024.jpg 1024w,/wp-content/uploads/2020/02/SUPERSTAR-150x150.jpg 150w,/wp-content/uploads/2020/02/SUPERSTAR-768x768.jpg 768w,/wp-content/uploads/2020/02/SUPERSTAR.jpg 1080w" sizes="(max-width: 300px) 100vw, 300px"></aside><aside id="media_video-23" class="widget widget_media_video"><div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]--><video class="wp-video-shortcode" id="video-80068-1" preload="metadata" controls><source type="video/youtube" src="//www.youtube.com/watch?v=VIxKNeNp_mw&#038;_=1"><a href="//www.youtube.com/watch?v=VIxKNeNp_mw">https://www.youtube.com/watch?v=VIxKNeNp_mw</a></video></div></aside><aside id="custom_html-6" class="widget_text widget widget_custom_html"><div class="section-title"><h2 class="widget-title">THE TRUTH WITH OLISA</h2></div><div class="textwidget custom-html-widget"><iframe width="560" height="315" src="//www.youtube.com/embed/videoseries?list=PLX_CdnqfXqNa8uJNtGvESsbti1FbbiNb4" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div></aside><aside id="media_image-115" class="widget widget_media_image"><img width="300" height="300" src="/wp-content/uploads/2020/02/mtnyellostar-300x300.jpg" class="image wp-image-71204 attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="/wp-content/uploads/2020/02/mtnyellostar-300x300.jpg 300w,/wp-content/uploads/2020/02/mtnyellostar-150x150.jpg 150w,/wp-content/uploads/2020/02/mtnyellostar-768x768.jpg 768w,/wp-content/uploads/2020/02/mtnyellostar.jpg 1000w" sizes="(max-width: 300px) 100vw, 300px"></aside><aside id="media_video-21" class="widget widget_media_video"><div style="width:100%;" class="wp-video"><video class="wp-video-shortcode" id="video-80068-2" preload="metadata" controls><source type="video/mp4" src="/wp-content/uploads/2020/02/VID-20200206-WA0000.mp4?_=2"><source type="video/mp4" src="/wp-content/uploads/2020/02/VID-20200206-WA0000.mp4?_=2"><a href="/wp-content/uploads/2020/02/VID-20200206-WA0000.mp4">https://www.olisa.tv/wp-content/uploads/2020/02/VID-20200206-WA0000.mp4</a></video></div></aside><aside id="media_image-44" class="widget widget_media_image"><a href="http://lookartmenow.com/"><img width="300" height="154" src="/wp-content/uploads/2019/01/look-300x154.jpg" class="image wp-image-34578 attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="/wp-content/uploads/2019/01/look-300x154.jpg 300w,/wp-content/uploads/2019/01/look-768x395.jpg 768w,/wp-content/uploads/2019/01/look-1024x527.jpg 1024w,/wp-content/uploads/2019/01/look-320x165.jpg 320w,/wp-content/uploads/2019/01/look-640x329.jpg 640w,/wp-content/uploads/2019/01/look-360x185.jpg 360w,/wp-content/uploads/2019/01/look-720x371.jpg 720w,/wp-content/uploads/2019/01/look-800x412.jpg 800w,/wp-content/uploads/2019/01/look.jpg 1051w" sizes="(max-width: 300px) 100vw, 300px"></a></aside><aside id="media_image-34" class="widget widget_media_image"><a href="http://www.malicecosmetics.com"><img width="300" height="251" src="/wp-content/uploads/2018/12/maria-300x251.jpg" class="image wp-image-31728 attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="/wp-content/uploads/2018/12/maria-300x251.jpg 300w,/wp-content/uploads/2018/12/maria-768x641.jpg 768w,/wp-content/uploads/2018/12/maria-320x267.jpg 320w,/wp-content/uploads/2018/12/maria-640x534.jpg 640w,/wp-content/uploads/2018/12/maria-360x301.jpg 360w,/wp-content/uploads/2018/12/maria-720x601.jpg 720w,/wp-content/uploads/2018/12/maria-800x668.jpg 800w,/wp-content/uploads/2018/12/maria.jpg 1000w" sizes="(max-width: 300px) 100vw, 300px"></a></aside><aside id="media_image-101" class="widget widget_media_image"><img width="300" height="300" src="/wp-content/uploads/2019/12/the-truth-300x300.jpg" class="image wp-image-64797 attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="/wp-content/uploads/2019/12/the-truth-300x300.jpg 300w,/wp-content/uploads/2019/12/the-truth-150x150.jpg 150w,/wp-content/uploads/2019/12/the-truth.jpg 720w" sizes="(max-width: 300px) 100vw, 300px"></aside><aside id="media_image-117" class="widget widget_media_image"><img width="383" height="1024" src="/wp-content/uploads/2020/04/Infographics-383x1024.jpg" class="image wp-image-76429 attachment-large size-large" alt="" style="max-width: 100%; height: auto;" srcset="/wp-content/uploads/2020/04/Infographics-383x1024.jpg 383w,/wp-content/uploads/2020/04/Infographics-112x300.jpg 112w,/wp-content/uploads/2020/04/Infographics-768x2052.jpg 768w,/wp-content/uploads/2020/04/Infographics-575x1536.jpg 575w,/wp-content/uploads/2020/04/Infographics-766x2048.jpg 766w,/wp-content/uploads/2020/04/Infographics-scaled.jpg 958w" sizes="(max-width: 383px) 100vw, 383px"></aside><aside id="text-118" class="widget widget_text"><div class="textwidget"><p><br> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">_atrk_opts = { atrk_acct:"ED91o1QolK10em", domain:"olisa.tv",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();</script><br> <noscript><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://certify.alexametrics.com/atrk.gif?account=ED91o1QolK10em" style="display:none" height="1" width="1" alt=""><noscript><img class="lazyload" src="//certify.alexametrics.com/atrk.gif?account=ED91o1QolK10em" style="display:none" height="1" width="1" alt=""></noscript></noscript><br></p></div></aside></div></div></div></div><aside id="footer-widgets" class="widget-area" role="complementary"><div class="container"><div class="inner-wrapper"><div class="widget-column footer-active-3"><aside id="text-117" class="widget widget_text"><div class="textwidget"></div></aside></div><div class="widget-column footer-active-3"><aside id="media_image-3" class="widget widget_media_image"><a href="//olisa.tv/"><img width="400" height="70" src="/wp-content/uploads/2018/01/WHITE-Olisa.tv-logo-e1516637496568.png" class="image wp-image-6487 attachment-full size-full" alt="" style="max-width: 100%; height: auto;"></a></aside></div><div class="widget-column footer-active-3"></div></div></div></aside><footer id="colophon" class="site-footer" role="contentinfo"><div class="container"><div class="site-info-holder"><div class="copyright"> Copyright &copy; All rights reserved.</div><div class="site-info"> olisa.tv</div></div></div></footer></div> <a href="#page" class="scrollup" id="btn-scrollup"><i class="fa fa-angle-up"></i></a> <noscript> <iframe src="//www.googletagmanager.com/ns.html?id=GTM-KCM7M3" height="0" width="0" style="display:none;visibility:hidden"></iframe> </noscript><link rel="stylesheet" id="mediaelement-css" href="/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css" type="text/css" media="all"><link rel="stylesheet" id="wp-mediaelement-css" href="/wp-includes/js/mediaelement/wp-mediaelement.min.css" type="text/css" media="all"> <script src="/s/f.php?ed53f6.js"></script> <script type="text/javascript">var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};</script> <script src="/s/f.php?6b7a2c.js"></script> <script type="text/javascript">var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};</script> <script src="/s/f.php?fbdace.js"></script> </body></html>