<!DOCTYPE html><html lang="en-US"> <script>try{!function(e,t,n,o,i,r){function a(){r("scroll",a),r("mouseover",a),r("touchstart",a,{passive:!0}),s()}function s(t){for(o=e.getElementsByTagName("script")[t=0],ress_js=d;n[t];)d(n[t++]);n=[]}function d(t,n){e.getElementById(t)||(n=e.createElement("script"),n.src=n.id=t,n.async=!0,o.parentNode.insertBefore(n,o))}ress_js=n.push.bind(n),i=t.addEventListener,r=t.removeEventListener,i&&"complete"!==e.readyState?(i("load",function(){setTimeout(a,5500)}),i("scroll",a),i("mousemove",a),i("touchstart",a)):s()}(document,window,[])}catch(e){console.log(e)}try{
_atrk_opts = { atrk_acct:"ED91o1QolK10em", domain:"olisa.tv",dynamic: true};
ress_js("https://certify-js.alexametrics.com/atrk.js");
}catch(e){console.log(e)}</script> <noscript><img src="//certify.alexametrics.com/atrk.gif?account=ED91o1QolK10em" style="display:none" height="1" width="1" alt=""></noscript><head><link rel="dns-prefetch" href="//certify.alexametrics.com"><link rel="dns-prefetch" href="//www.googletagmanager.com"><link rel="dns-prefetch" href="//fonts.googleapis.com"><link rel="dns-prefetch" href="//v0.wordpress.com"><link rel="dns-prefetch" href="//widgets.wp.com"><link rel="dns-prefetch" href="//s0.wp.com"><link rel="dns-prefetch" href="//0.gravatar.com"><link rel="dns-prefetch" href="//1.gravatar.com"><link rel="dns-prefetch" href="//2.gravatar.com"><link rel="dns-prefetch" href="//jetpack.wordpress.com"><link rel="dns-prefetch" href="//s1.wp.com"><link rel="dns-prefetch" href="//s2.wp.com"><link rel="dns-prefetch" href="//public-api.wordpress.com"><link rel="dns-prefetch" href="//i0.wp.com"><link rel="dns-prefetch" href="//i1.wp.com"><link rel="dns-prefetch" href="//i2.wp.com"><link rel="dns-prefetch" href="//c0.wp.com"><link rel="dns-prefetch" href="//secure.gravatar.com"><meta name="viewport" content="width=device-width, initial-scale=1"><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="https://gmpg.org/xfn/11"><link rel="pingback" href="https://www.olisa.tv/xmlrpc.php"><meta name="format-detection" content="telephone=no"><meta http-equiv="X-UA-Compatible" content="IE=edge"><title>#EndSARS: Protesters to Hold Candle Light Vigil in Honour of Youths Slain by SARS - Olisa.tv</title><meta name="google-site-verification" content="5z-S7qk4dGc8XkTjyjYvUTjInRCSXi5nqDZpdqhR9V0" /><meta name="msvalidate.01" content="9BCDF1281C8C567204C1A6BACD116FE3" /><meta name="yandex-verification" content="b281c5309e1632c9" /><meta name="description" content="Come Friday, October 16, 2020, #EndSARS protestants all over the nation will hold a candle light memorial vigil in honour of everyone that has been slain unjustly by SARS operatives." /><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://www.olisa.tv/endsars-protesters-to-hold-candle-light-vigil-in-honour-of-youths-slain-by-sars/"><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="#EndSARS: Protesters to Hold Candle Light Vigil in Honour of Youths Slain by SARS - Olisa.tv" /><meta property="og:description" content="Come Friday, October 16, 2020, #EndSARS protestants all over the nation will hold a candle light memorial vigil in honour of everyone that has been slain unjustly by SARS operatives." /><meta property="og:url" content="https://www.olisa.tv/endsars-protesters-to-hold-candle-light-vigil-in-honour-of-youths-slain-by-sars/" /><meta property="og:site_name" content="Olisa.tv" /><meta property="article:publisher" content="https://web.facebook.com/olisa.tv/" /><meta property="article:tag" content="#endsars" /><meta property="article:tag" content="candlelight memorial" /><meta property="article:tag" content="don jazzy" /><meta property="article:tag" content="Protest" /><meta property="article:section" content="Celebrity" /><meta property="article:published_time" content="2020-10-16T12:43:50+01:00" /><meta property="og:image" content="https://i1.wp.com/www.olisa.tv/wp-content/uploads/2020/10/SARS-Women.jpg?fit=689%2C450&#038;ssl=1" /><meta property="og:image:secure_url" content="https://i1.wp.com/www.olisa.tv/wp-content/uploads/2020/10/SARS-Women.jpg?fit=689%2C450&#038;ssl=1" /><meta property="og:image:width" content="689" /><meta property="og:image:height" content="450" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="Come Friday, October 16, 2020, #EndSARS protestants all over the nation will hold a candle light memorial vigil in honour of everyone that has been slain unjustly by SARS operatives." /><meta name="twitter:title" content="#EndSARS: Protesters to Hold Candle Light Vigil in Honour of Youths Slain by SARS - Olisa.tv" /><meta name="twitter:site" content="@olisatv" /><meta name="twitter:image" content="https://i1.wp.com/www.olisa.tv/wp-content/uploads/2020/10/SARS-Women.jpg?fit=689%2C450&#038;ssl=1" /><meta name="twitter:creator" content="@olisatv" /> <script type="application/ld+json" class="yoast-schema-graph yoast-schema-graph--main">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.olisa.tv/#organization","name":"Olisa.tv","url":"https://www.olisa.tv/","sameAs":["https://web.facebook.com/olisa.tv/","https://www.instagram.com/theolisatv/","https://www.youtube.com/user/OligarkiTV","https://twitter.com/olisatv"],"logo":{"@type":"ImageObject","@id":"https://www.olisa.tv/#logo","url":"https://i0.wp.com/www.olisa.tv/wp-content/uploads/2018/01/NEW-Olisa.tv-logo-1-e1516637403880.png?fit=400%2C70&ssl=1","width":400,"height":70,"caption":"Olisa.tv"},"image":{"@id":"https://www.olisa.tv/#logo"}},{"@type":"WebSite","@id":"https://www.olisa.tv/#website","url":"https://www.olisa.tv/","name":"Olisa.tv","publisher":{"@id":"https://www.olisa.tv/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.olisa.tv/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.olisa.tv/endsars-protesters-to-hold-candle-light-vigil-in-honour-of-youths-slain-by-sars/#primaryimage","url":"https://i1.wp.com/www.olisa.tv/wp-content/uploads/2020/10/SARS-Women.jpg?fit=689%2C450&ssl=1","width":689,"height":450},{"@type":"WebPage","@id":"https://www.olisa.tv/endsars-protesters-to-hold-candle-light-vigil-in-honour-of-youths-slain-by-sars/#webpage","url":"https://www.olisa.tv/endsars-protesters-to-hold-candle-light-vigil-in-honour-of-youths-slain-by-sars/","inLanguage":"en-US","name":"#EndSARS: Protesters to Hold Candle Light Vigil in Honour of Youths Slain by SARS - Olisa.tv","isPartOf":{"@id":"https://www.olisa.tv/#website"},"primaryImageOfPage":{"@id":"https://www.olisa.tv/endsars-protesters-to-hold-candle-light-vigil-in-honour-of-youths-slain-by-sars/#primaryimage"},"datePublished":"2020-10-16T12:43:50+01:00","dateModified":"2020-10-16T12:43:50+01:00","description":"Come Friday, October 16, 2020, #EndSARS protestants all over the nation will hold a candle light memorial vigil in honour of everyone that has been slain unjustly by SARS operatives."},{"@type":"Article","@id":"https://www.olisa.tv/endsars-protesters-to-hold-candle-light-vigil-in-honour-of-youths-slain-by-sars/#article","isPartOf":{"@id":"https://www.olisa.tv/endsars-protesters-to-hold-candle-light-vigil-in-honour-of-youths-slain-by-sars/#webpage"},"author":{"@id":"https://www.olisa.tv/#/schema/person/6598f5250f57e6b7c5beb9c557af197e"},"headline":"#EndSARS: Protesters to Hold Candle Light Vigil in Honour of Youths Slain by SARS","datePublished":"2020-10-16T12:43:50+01:00","dateModified":"2020-10-16T12:43:50+01:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.olisa.tv/endsars-protesters-to-hold-candle-light-vigil-in-honour-of-youths-slain-by-sars/#webpage"},"publisher":{"@id":"https://www.olisa.tv/#organization"},"image":{"@id":"https://www.olisa.tv/endsars-protesters-to-hold-candle-light-vigil-in-honour-of-youths-slain-by-sars/#primaryimage"},"keywords":"#endsars,candlelight memorial,don jazzy,Protest","articleSection":"Celebrity,LifeStyle"},{"@type":["Person"],"@id":"https://www.olisa.tv/#/schema/person/6598f5250f57e6b7c5beb9c557af197e","name":"Tofunmi Oluwashina","image":{"@type":"ImageObject","@id":"https://www.olisa.tv/#authorlogo","url":"https://secure.gravatar.com/avatar/da3ab35429aa37598c5d17aa51ecfdcd?s=96&d=mm&r=g","caption":"Tofunmi Oluwashina"},"sameAs":[]}]}</script> <link rel="alternate" type="application/rss+xml" title="Olisa.tv &raquo; Feed" href="https://www.olisa.tv/feed/"><link rel="alternate" type="application/rss+xml" title="Olisa.tv &raquo; Comments Feed" href="https://www.olisa.tv/comments/feed/"><link rel="alternate" type="application/rss+xml" title="Olisa.tv &raquo; #EndSARS: Protesters to Hold Candle Light Vigil in Honour of Youths Slain by SARS Comments Feed" href="https://www.olisa.tv/endsars-protesters-to-hold-candle-light-vigil-in-honour-of-youths-slain-by-sars/feed/"><link rel="stylesheet" id="wp-block-library-css" href="//c0.wp.com/c/5.5.1/wp-includes/css/dist/block-library/style.min.css" type="text/css" media="all"><style id="wp-block-library-inline-css" type="text/css">.has-text-align-justify{text-align:justify;}</style><link rel="stylesheet" href="/s/f.php?1c656d.css"><link rel="stylesheet" id="pt-magazine-fonts-css" href="//fonts.googleapis.com/css?family=Domine%3A400%2C700%7CMontserrat%3A300%2C400%2C500%2C600%2C700&#038;subset=latin%2Clatin-ext" type="text/css" media="all"><link rel="stylesheet" id="social-logos-css" href="//c0.wp.com/p/jetpack/9.0.2/_inc/social-logos/social-logos.min.css" type="text/css" media="all"><link rel="stylesheet" id="jetpack_css-css" href="//c0.wp.com/p/jetpack/9.0.2/css/jetpack.css" type="text/css" media="all"> <script type="text/javascript" src="//c0.wp.com/c/5.5.1/wp-includes/js/jquery/jquery.js" id="jquery-core-js"></script> <link rel="https://api.w.org/" href="https://www.olisa.tv/wp-json/"><link rel="alternate" type="application/json" href="https://www.olisa.tv/wp-json/wp/v2/posts/99101"><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.olisa.tv/xmlrpc.php?rsd"><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.olisa.tv/wp-includes/wlwmanifest.xml"><meta name="generator" content="WordPress 5.5.1" /><link rel="shortlink" href="https://wp.me/p4mB7Z-pMp"><link rel="alternate" type="application/json+oembed" href="https://www.olisa.tv/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.olisa.tv%2Fendsars-protesters-to-hold-candle-light-vigil-in-honour-of-youths-slain-by-sars%2F"><link rel="alternate" type="text/xml+oembed" href="https://www.olisa.tv/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.olisa.tv%2Fendsars-protesters-to-hold-candle-light-vigil-in-honour-of-youths-slain-by-sars%2F&#038;format=xml"> <noscript><img src="//certify.alexametrics.com/atrk.gif?account=ED91o1QolK10em" style="display:none" height="1" width="1" alt=""></noscript><meta name="generator" content="Site Kit by Google 1.18.0" /><link rel="stylesheet" href="/s/f.php?87fa07.css"><link rel="pingback" href="https://www.olisa.tv/xmlrpc.php"><link rel="icon" href="https://i2.wp.com/www.olisa.tv/wp-content/uploads/2018/01/new-Olisa.tv-logo-001.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32"><link rel="icon" href="https://i2.wp.com/www.olisa.tv/wp-content/uploads/2018/01/new-Olisa.tv-logo-001.jpg?fit=192%2C185&#038;ssl=1" sizes="192x192"><link rel="apple-touch-icon" href="https://i2.wp.com/www.olisa.tv/wp-content/uploads/2018/01/new-Olisa.tv-logo-001.jpg?fit=180%2C174&#038;ssl=1"><meta name="msapplication-TileImage" content="https://i2.wp.com/www.olisa.tv/wp-content/uploads/2018/01/new-Olisa.tv-logo-001.jpg?fit=270%2C261&#038;ssl=1" /> <script>try{ress_js("https://www.googletagmanager.com/gtag/js?id=UA-59013755-1");
}catch(e){console.log(e)}try{
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('set', 'developer_id.dZTNiMT', true);
gtag('config', 'UA-59013755-1', {"anonymize_ip":true} )}catch(e){console.log(e)}try{
_atrk_opts = { atrk_acct:"ED91o1QolK10em", domain:"olisa.tv",dynamic: true};
ress_js("https://certify-js.alexametrics.com/atrk.js");
}catch(e){console.log(e)}try{
( function( w, d, s, l, i ) {
	w[l] = w[l] || [];
	w[l].push( {'gtm.start': new Date().getTime(), event: 'gtm.js'} );
	var f = d.getElementsByTagName( s )[0],
		j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
	j.async = true;
	j.src = 'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
	f.parentNode.insertBefore( j, f );
} )( window, document, 'script', 'dataLayer', 'GTM-KCM7M3' )}catch(e){console.log(e)}</script></head><body class="post-template-default single single-post postid-99101 single-format-standard wp-custom-logo group-blog global-layout-right-sidebar blog-layout-grid"><div id="page" class="site"><header id="masthead" class="site-header" role="banner"><div class="top-header"><div class="container"><div class="top-header-content"><div class="top-info-left left"><div class="recent-stories-holder"> <span>Trending :</span><ul id="recent-news"><li> <a href="https://www.olisa.tv/banky-w-challenges-the-ig-of-police-to-address-the-youths-on-the-streets-of-abuja/">Banky W Challenges the IG of Police to Address the Youths on the Streets of Abuja</a></li><li> <a href="https://www.olisa.tv/falz-shuts-down-reports-that-he-will-join-the-igp-for-endsars-townhall-meeting/">Falz Shuts Down Reports that He Will Join the IGP for #EndSARS Townhall Meeting</a></li><li> <a href="https://www.olisa.tv/tacha-akide-drags-african-american-man-who-accused-tiwa-savage-of-shading-beyonce/">Tacha Akide Drags African American Man Who Accused Tiwa Savage of Shading Beyonce</a></li><li> <a href="https://www.olisa.tv/tiwa-savage-calls-out-beyonce-for-being-silent-amid-endsars/">Tiwa Savage Calls Out Beyonce for Being Silent Amid #EndSARS Protests</a></li><li> <a href="https://www.olisa.tv/check-out-all-the-stunning-looks-from-iya-rainbows-78th-birthday-photoshoot/">Check Out All the Stunning Looks from Iya Rainbow&#8217;s 78th Birthday Photoshoot</a></li><li> <a href="https://www.olisa.tv/endsars-protesters-to-hold-candle-light-vigil-in-honour-of-youths-slain-by-sars/">#EndSARS: Protesters to Hold Candle Light Vigil in Honour of Youths Slain by SARS</a></li><li> <a href="https://www.olisa.tv/presidential-rivals-boycott-ivory-coast-poll/">Presidential rivals boycott Ivory Coast poll</a></li><li> <a href="https://www.olisa.tv/nbchacked-anonymous-takes-over-nbcs-twitter-account-for-endsars-protest/">#NBCHacked: ‘Anonymous’ takes over NBC’s Twitter account for #EndSARS protest</a></li><li> <a href="https://www.olisa.tv/gridlock-as-endsars-protesters-block-lagos-ibadan-expressway/">Gridlock as #EndSARS protesters block Lagos-Ibadan expressway</a></li><li> <a href="https://www.olisa.tv/jesus-christ-is-the-only-one-more-popular-than-me-in-the-us-trump/">‘Jesus Christ is the only one more popular than me in the US’ – Trump</a></li><li> <a href="https://www.olisa.tv/protest-not-carnival-celebrities-warn-nigerian-youths-not-to-lose-focus/">Protest not Carnival, Celebrities Warn Nigerian Youths not to Lose Focus</a></li></ul></div></div><div class="top-info-right right"><div class="social-widgets"><div class="widget pt_magazine_widget_social"><div class="social-widgets"></div></div></div></div></div></div></div><div class="bottom-header"><div class="container"><div class="site-branding"> <a href="https://www.olisa.tv/" class="custom-logo-link" rel="home"><img width="400" height="70" src="//i0.wp.com/www.olisa.tv/wp-content/uploads/2018/01/NEW-Olisa.tv-logo-1-e1516637403880.png?fit=400%2C70&amp;ssl=1" class="custom-logo" alt="olisa"></a></div><div class="header-advertisement"> <a href="https://www.firstbanknigeria.com/getfirstmobile/"><img width="594" height="49" src="//i2.wp.com/www.olisa.tv/wp-content/uploads/2018/07/Firstmobile-web-banner-3.jpg?fit=594%2C49&amp;ssl=1" class="image wp-image-18668  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="//i2.wp.com/www.olisa.tv/wp-content/uploads/2018/07/Firstmobile-web-banner-3.jpg?w=594&amp;ssl=1 594w,//i2.wp.com/www.olisa.tv/wp-content/uploads/2018/07/Firstmobile-web-banner-3.jpg?resize=300%2C25&amp;ssl=1 300w" sizes="(max-width: 594px) 100vw, 594px"></a></div></div></div><div class="main-navigation-holder home-icon-enabled"><div class="container"><div id="main-nav" class="full-width-nav clear-fix"><nav id="site-navigation" class="main-navigation" role="navigation"><div class="home-icon"> <a href="https://www.olisa.tv/"><i class="fa fa-home"></i></a></div><div class="wrap-menu-content"><div class="menu-main-menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-25055" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-25055"><a href="https://www.olisa.tv/">Home</a></li><li id="menu-item-6498" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6498"><a href="https://www.olisa.tv/celebrity/">Celebrity</a></li><li id="menu-item-16698" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16698"><a href="https://www.olisa.tv/music/">Music</a></li><li id="menu-item-6500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6500"><a href="https://www.olisa.tv/news/">News</a></li><li id="menu-item-6499" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6499"><a href="https://www.olisa.tv/lifestyle/">LifeStyle</a></li><li id="menu-item-6502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6502"><a href="https://www.olisa.tv/sports/">Sports</a></li><li id="menu-item-8077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8077"><a href="https://www.olisa.tv/bbnaija/">BBNaija</a></li><li id="menu-item-16732" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16732"><a href="https://www.olisa.tv/politics/">Politics</a></li><li id="menu-item-16733" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16733"><a href="https://www.olisa.tv/movies/">Movies</a></li><li id="menu-item-16734" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16734"><a href="https://www.olisa.tv/fashion/">Fashion</a></li><li id="menu-item-16735" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16735"><a href="https://www.olisa.tv/tech/">Tech</a></li><li id="menu-item-28582" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28582"><a href="https://www.olisa.tv/contact-us/">Contact Us</a></li></ul></div></div></nav></div></div></div></header><div id="content" class="site-content"><div class="container"><div class="inner-wrapper"><div id="primary" class="content-area"><main id="main" class="site-main" role="main"><article id="post-99101" class="post-99101 post type-post status-publish format-standard has-post-thumbnail hentry category-celebrity category-lifestyle tag-endsars tag-candlelight-memorial tag-don-jazzy tag-protest"><div class="article-wrap-inner"><div class="featured-thumb"> <img width="689" height="450" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.olisa.tv/wp-content/uploads/2020/10/SARS-Women.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image lazyload" alt="" data-srcset="https://i1.wp.com/www.olisa.tv/wp-content/uploads/2020/10/SARS-Women.jpg?w=689&amp;ssl=1 689w, https://i1.wp.com/www.olisa.tv/wp-content/uploads/2020/10/SARS-Women.jpg?resize=300%2C196&amp;ssl=1 300w, https://i1.wp.com/www.olisa.tv/wp-content/uploads/2020/10/SARS-Women.jpg?resize=320%2C209&amp;ssl=1 320w, https://i1.wp.com/www.olisa.tv/wp-content/uploads/2020/10/SARS-Women.jpg?resize=640%2C418&amp;ssl=1 640w, https://i1.wp.com/www.olisa.tv/wp-content/uploads/2020/10/SARS-Women.jpg?resize=360%2C235&amp;ssl=1 360w, https://i1.wp.com/www.olisa.tv/wp-content/uploads/2020/10/SARS-Women.jpg?resize=687%2C450&amp;ssl=1 687w" sizes="(max-width: 689px) 100vw, 689px"><noscript><img width="689" height="450" src="/wp-content/uploads/2020/10/SARS-Women.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image lazyload" alt="" srcset="https://i1.wp.com/www.olisa.tv/wp-content/uploads/2020/10/SARS-Women.jpg?w=689&amp;ssl=1 689w, https://i1.wp.com/www.olisa.tv/wp-content/uploads/2020/10/SARS-Women.jpg?resize=300%2C196&amp;ssl=1 300w, https://i1.wp.com/www.olisa.tv/wp-content/uploads/2020/10/SARS-Women.jpg?resize=320%2C209&amp;ssl=1 320w, https://i1.wp.com/www.olisa.tv/wp-content/uploads/2020/10/SARS-Women.jpg?resize=640%2C418&amp;ssl=1 640w, https://i1.wp.com/www.olisa.tv/wp-content/uploads/2020/10/SARS-Women.jpg?resize=360%2C235&amp;ssl=1 360w, https://i1.wp.com/www.olisa.tv/wp-content/uploads/2020/10/SARS-Women.jpg?resize=687%2C450&amp;ssl=1 687w" sizes="(max-width: 689px) 100vw, 689px"></noscript></div><div class="content-wrap"><div class="content-wrap-inner"><header class="entry-header"><h1 class="entry-title">#EndSARS: Protesters to Hold Candle Light Vigil in Honour of Youths Slain by SARS</h1><div class="entry-meta"> <span class="posted-on"><a href="https://www.olisa.tv/endsars-protesters-to-hold-candle-light-vigil-in-honour-of-youths-slain-by-sars/" rel="bookmark"><time class="entry-date published updated" datetime="2020-10-16T13:43:50+01:00">October 16, 2020</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://www.olisa.tv/author/tofunmioluwashina/">Tofunmi Oluwashina</a></span></span><span class="cat-links"><a href="https://www.olisa.tv/celebrity/" rel="category tag">Celebrity</a> / <a href="https://www.olisa.tv/lifestyle/" rel="category tag">LifeStyle</a></span><span class="comments-link"><a href="https://www.olisa.tv/endsars-protesters-to-hold-candle-light-vigil-in-honour-of-youths-slain-by-sars/#respond">No Comment<span class="screen-reader-text"> on #EndSARS: Protesters to Hold Candle Light Vigil in Honour of Youths Slain by SARS</span></a></span></div></header><div class="entry-content"><p>Come Friday, October 16, 2020, #EndSARS protesters all over the nation will hold a candle light memorial vigil in honour of everyone that has been slain unjustly by SARS operatives.</p><p>The event which is scheduled to hold simultaneously in Lagos, Port Harcourt, Abuja and Enugu will kick off at 7pm at the different locations.</p><p>Celebrities like Don Jazzy and other pro #EndSARS individuals, shared the itinerary for the candle light memorial vigil via their social media handles.</p><blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/CGZzaZLnYvr/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"> <a href="https://www.instagram.com/p/CGZzaZLnYvr/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"></p><div style=" display: flex; flex-direction: row; align-items: center;"><div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div><div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"><div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div><div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div><div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div><div style="padding-top: 8px;"><div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div><div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div><div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div><div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div><div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"><div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div><div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div></div><div style="margin-left: auto;"><div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div><div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div><div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div><p></a></p><p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/CGZzaZLnYvr/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">To honor those we have lost and bless the survivors we are lighting candles 🕯 at 7pm tonight Nationwide. Pls share thanks 💪🏾💪🏾💪🏾 #ENDSARS #ENDSWAT #ENDPOLICEBRUTALITY #ENDBADGOVERNANCEINNIGERIA #ANEWNIGERIA# #ABETTERNIGERIA 🇳🇬</a></p><p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/donjazzy/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> THE DON JAZZY</a> (@donjazzy) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2020-10-16T11:44:06+00:00">Oct 16, 2020 at 4:44am PDT</time></p></div></blockquote><p>As the youths continue to demand for better governance and accountability from leadership, it&#8217;s important they remember the sacrifices of those who have died for the cause.</p><p>May the souls of all the departed continue to rest in peace and justice be served.</p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-99101" class="share-twitter sd-button share-icon" href="https://www.olisa.tv/endsars-protesters-to-hold-candle-light-vigil-in-honour-of-youths-slain-by-sars/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-99101" class="share-facebook sd-button share-icon" href="https://www.olisa.tv/endsars-protesters-to-hold-candle-light-vigil-in-honour-of-youths-slain-by-sars/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-64491283-99101-5f89ad227227a' data-src='https://widgets.wp.com/likes/#blog_id=64491283&amp;post_id=99101&amp;origin=www.olisa.tv&amp;obj_id=64491283-99101-5f89ad227227a' data-name='like-post-frame-64491283-99101-5f89ad227227a'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div><span class="tags-links"><a href="https://www.olisa.tv/tag/endsars/" rel="tag">#endsars</a>, <a href="https://www.olisa.tv/tag/candlelight-memorial/" rel="tag">candlelight memorial</a>, <a href="https://www.olisa.tv/tag/don-jazzy/" rel="tag">don jazzy</a>, <a href="https://www.olisa.tv/tag/protest/" rel="tag">Protest</a></span></div></div></div></div></article><div class="news-col-3 related-posts"><h2 class="related-posts-title">Related Posts</h2><div class="inner-wrapper"><div class="news-item three-column-item"><div class="news-thumb"> <a href="https://www.olisa.tv/banky-w-challenges-the-ig-of-police-to-address-the-youths-on-the-streets-of-abuja/"><img width="400" height="245" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://i2.wp.com/www.olisa.tv/wp-content/uploads/2018/03/Bank-W-e1486054553182.jpg?resize=400%2C245&amp;ssl=1" class="attachment-pt-magazine-tall size-pt-magazine-tall wp-post-image lazyload" alt="banky" data-srcset="https://i2.wp.com/www.olisa.tv/wp-content/uploads/2018/03/Bank-W-e1486054553182.jpg?zoom=2&amp;resize=400%2C245&amp;ssl=1 800w, https://i2.wp.com/www.olisa.tv/wp-content/uploads/2018/03/Bank-W-e1486054553182.jpg?zoom=3&amp;resize=400%2C245&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px"><noscript><img width="400" height="245" src="//i2.wp.com/www.olisa.tv/wp-content/uploads/2018/03/Bank-W-e1486054553182.jpg?resize=400%2C245&amp;ssl=1" class="attachment-pt-magazine-tall size-pt-magazine-tall wp-post-image lazyload" alt="banky" srcset="https://i2.wp.com/www.olisa.tv/wp-content/uploads/2018/03/Bank-W-e1486054553182.jpg?zoom=2&amp;resize=400%2C245&amp;ssl=1 800w, https://i2.wp.com/www.olisa.tv/wp-content/uploads/2018/03/Bank-W-e1486054553182.jpg?zoom=3&amp;resize=400%2C245&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px"></noscript></a></div><div class="news-text-wrap"><h3><a href="https://www.olisa.tv/banky-w-challenges-the-ig-of-police-to-address-the-youths-on-the-streets-of-abuja/">Banky W Challenges the IG of Police to Address the Youths on the Streets of Abuja</a></h3> <span class="posted-date">October 16, 2020</span></div></div><div class="news-item three-column-item"><div class="news-thumb"> <a href="https://www.olisa.tv/falz-shuts-down-reports-that-he-will-join-the-igp-for-endsars-townhall-meeting/"><img width="400" height="245" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://i1.wp.com/www.olisa.tv/wp-content/uploads/2019/08/Falz.jpg?resize=400%2C245&amp;ssl=1" class="attachment-pt-magazine-tall size-pt-magazine-tall wp-post-image lazyload" alt=""><noscript><img width="400" height="245" src="//i1.wp.com/www.olisa.tv/wp-content/uploads/2019/08/Falz.jpg?resize=400%2C245&amp;ssl=1" class="attachment-pt-magazine-tall size-pt-magazine-tall wp-post-image lazyload" alt=""></noscript></a></div><div class="news-text-wrap"><h3><a href="https://www.olisa.tv/falz-shuts-down-reports-that-he-will-join-the-igp-for-endsars-townhall-meeting/">Falz Shuts Down Reports that He Will Join the IGP for #EndSARS Townhall Meeting</a></h3> <span class="posted-date">October 16, 2020</span></div></div><div class="news-item three-column-item"><div class="news-thumb"> <a href="https://www.olisa.tv/tacha-akide-drags-african-american-man-who-accused-tiwa-savage-of-shading-beyonce/"><img width="400" height="245" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://i2.wp.com/www.olisa.tv/wp-content/uploads/2019/11/tacha-1.jpeg?resize=400%2C245&amp;ssl=1" class="attachment-pt-magazine-tall size-pt-magazine-tall wp-post-image lazyload" alt="TBenz Karaoke"><noscript><img width="400" height="245" src="//i2.wp.com/www.olisa.tv/wp-content/uploads/2019/11/tacha-1.jpeg?resize=400%2C245&amp;ssl=1" class="attachment-pt-magazine-tall size-pt-magazine-tall wp-post-image lazyload" alt="TBenz Karaoke"></noscript></a></div><div class="news-text-wrap"><h3><a href="https://www.olisa.tv/tacha-akide-drags-african-american-man-who-accused-tiwa-savage-of-shading-beyonce/">Tacha Akide Drags African American Man Who Accused Tiwa Savage of Shading Beyonce</a></h3> <span class="posted-date">October 16, 2020</span></div></div></div></div><div class="author-info-wrap"><div class="author-thumb"> <img alt="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://secure.gravatar.com/avatar/da3ab35429aa37598c5d17aa51ecfdcd?s=100&#038;d=mm&#038;r=g" data-srcset="https://secure.gravatar.com/avatar/da3ab35429aa37598c5d17aa51ecfdcd?s=200&#038;d=mm&#038;r=g 2x" class="avatar avatar-100 photo lazyload" height="100" width="100"><noscript><img alt="" src="//secure.gravatar.com/avatar/da3ab35429aa37598c5d17aa51ecfdcd?s=100&#038;d=mm&#038;r=g" srcset="https://secure.gravatar.com/avatar/da3ab35429aa37598c5d17aa51ecfdcd?s=200&#038;d=mm&#038;r=g 2x" class="avatar avatar-100 photo lazyload" height="100" width="100"></noscript></div><div class="author-content-wrap"><header class="entry-header"><h3 class="author-name">About Tofunmi Oluwashina</h3></header><div class="entry-content"><div class="author-desc"></div> <a class="authors-more-posts" href="https://www.olisa.tv/author/tofunmioluwashina/">View all posts by Tofunmi Oluwashina &rarr;</a></div></div></div><nav class="navigation post-navigation" role="navigation" aria-label="Posts"><h2 class="screen-reader-text">Post navigation</h2><div class="nav-links"><div class="nav-previous"><a href="https://www.olisa.tv/presidential-rivals-boycott-ivory-coast-poll/" rel="prev">Presidential rivals boycott Ivory Coast poll</a></div><div class="nav-next"><a href="https://www.olisa.tv/check-out-all-the-stunning-looks-from-iya-rainbows-78th-birthday-photoshoot/" rel="next">Check Out All the Stunning Looks from Iya Rainbow&#8217;s 78th Birthday Photoshoot</a></div></div></nav><div id="comments" class="comments-area"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/endsars-protesters-to-hold-candle-light-vigil-in-honour-of-youths-slain-by-sars/#respond" style="display:none;">Cancel reply</a></small></h3><form id="commentform" class="comment-form"> <iframe title="Comment Form" src="//jetpack.wordpress.com/jetpack-comment/?blogid=64491283&#038;postid=99101&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=dark&#038;lang=en_US&#038;jetpack_version=9.0.2&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=e6c8d161100453c7eb31cfaee7c251797a51c688#parent=https%3A%2F%2Fwww.olisa.tv%2Fendsars-protesters-to-hold-candle-light-vigil-in-honour-of-youths-slain-by-sars%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe> <!--[if !IE]><!--> <script>document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});</script> <!--<![endif]--></form></div> <input type="hidden" name="comment_parent" id="comment_parent" value="" /></div></main></div><div id="sidebar-primary" class="widget-area sidebar" role="complementary"><aside id="search-4" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://www.olisa.tv/"> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" /> <button type="submit" class="search-submit"><span class="screen-reader-text">Search</span><i class="fa fa-search" aria-hidden="true"></i></button></form></aside><aside id="media_image-130" class="widget widget_media_image"><a href="https://mypatricia.co/"><img width="300" height="300" src="//i0.wp.com/www.olisa.tv/wp-content/uploads/2020/08/pat.png?fit=300%2C300&amp;ssl=1" class="image wp-image-92000  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="//i0.wp.com/www.olisa.tv/wp-content/uploads/2020/08/pat.png?w=768&amp;ssl=1 768w,//i0.wp.com/www.olisa.tv/wp-content/uploads/2020/08/pat.png?resize=300%2C300&amp;ssl=1 300w,//i0.wp.com/www.olisa.tv/wp-content/uploads/2020/08/pat.png?resize=150%2C150&amp;ssl=1 150w,//i0.wp.com/www.olisa.tv/wp-content/uploads/2020/08/pat.png?resize=320%2C321&amp;ssl=1 320w,//i0.wp.com/www.olisa.tv/wp-content/uploads/2020/08/pat.png?resize=640%2C643&amp;ssl=1 640w,//i0.wp.com/www.olisa.tv/wp-content/uploads/2020/08/pat.png?resize=360%2C361&amp;ssl=1 360w,//i0.wp.com/www.olisa.tv/wp-content/uploads/2020/08/pat.png?resize=720%2C723&amp;ssl=1 720w" sizes="(max-width: 300px) 100vw, 300px"></a></aside><aside id="media_image-132" class="widget widget_media_image"><img width="300" height="300" src="//i0.wp.com/www.olisa.tv/wp-content/uploads/2020/08/pat2.png?fit=300%2C300&amp;ssl=1" class="image wp-image-92003  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="//i0.wp.com/www.olisa.tv/wp-content/uploads/2020/08/pat2.png?w=596&amp;ssl=1 596w,//i0.wp.com/www.olisa.tv/wp-content/uploads/2020/08/pat2.png?resize=300%2C300&amp;ssl=1 300w,//i0.wp.com/www.olisa.tv/wp-content/uploads/2020/08/pat2.png?resize=150%2C150&amp;ssl=1 150w,//i0.wp.com/www.olisa.tv/wp-content/uploads/2020/08/pat2.png?resize=320%2C321&amp;ssl=1 320w,//i0.wp.com/www.olisa.tv/wp-content/uploads/2020/08/pat2.png?resize=360%2C361&amp;ssl=1 360w" sizes="(max-width: 300px) 100vw, 300px"></aside><aside id="media_image-119" class="widget widget_media_image"><a href="https://oligarchy.africa/"><img width="300" height="300" src="//i0.wp.com/www.olisa.tv/wp-content/uploads/2020/05/Oligarchy-2.jpg?fit=300%2C300&amp;ssl=1" class="image wp-image-79516  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="//i0.wp.com/www.olisa.tv/wp-content/uploads/2020/05/Oligarchy-2.jpg?w=1080&amp;ssl=1 1080w,//i0.wp.com/www.olisa.tv/wp-content/uploads/2020/05/Oligarchy-2.jpg?resize=300%2C300&amp;ssl=1 300w,//i0.wp.com/www.olisa.tv/wp-content/uploads/2020/05/Oligarchy-2.jpg?resize=1024%2C1024&amp;ssl=1 1024w,//i0.wp.com/www.olisa.tv/wp-content/uploads/2020/05/Oligarchy-2.jpg?resize=150%2C150&amp;ssl=1 150w,//i0.wp.com/www.olisa.tv/wp-content/uploads/2020/05/Oligarchy-2.jpg?resize=768%2C768&amp;ssl=1 768w" sizes="(max-width: 300px) 100vw, 300px"></a></aside><aside id="media_image-113" class="widget widget_media_image"><img width="300" height="300" src="//i0.wp.com/www.olisa.tv/wp-content/uploads/2020/08/mtnstar.png?fit=300%2C300&amp;ssl=1" class="image wp-image-91902  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="//i0.wp.com/www.olisa.tv/wp-content/uploads/2020/08/mtnstar.png?w=767&amp;ssl=1 767w,//i0.wp.com/www.olisa.tv/wp-content/uploads/2020/08/mtnstar.png?resize=300%2C300&amp;ssl=1 300w,//i0.wp.com/www.olisa.tv/wp-content/uploads/2020/08/mtnstar.png?resize=150%2C150&amp;ssl=1 150w,//i0.wp.com/www.olisa.tv/wp-content/uploads/2020/08/mtnstar.png?resize=320%2C319&amp;ssl=1 320w,//i0.wp.com/www.olisa.tv/wp-content/uploads/2020/08/mtnstar.png?resize=640%2C637&amp;ssl=1 640w,//i0.wp.com/www.olisa.tv/wp-content/uploads/2020/08/mtnstar.png?resize=360%2C359&amp;ssl=1 360w,//i0.wp.com/www.olisa.tv/wp-content/uploads/2020/08/mtnstar.png?resize=720%2C717&amp;ssl=1 720w" sizes="(max-width: 300px) 100vw, 300px"></aside><aside id="media_video-23" class="widget widget_media_video"><div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]--><video class="wp-video-shortcode" id="video-99101-1" preload="metadata" controls="controls"><source type="video/youtube" src="https://www.youtube.com/watch?v=VIxKNeNp_mw&#038;_=1" /><a href="https://www.youtube.com/watch?v=VIxKNeNp_mw">https://www.youtube.com/watch?v=VIxKNeNp_mw</a></video></div></aside><aside id="custom_html-6" class="widget_text widget widget_custom_html"><div class="section-title"><h2 class="widget-title">THE TRUTH WITH OLISA</h2></div><div class="textwidget custom-html-widget"><iframe width="560" height="315" src="//www.youtube.com/embed/videoseries?list=PLX_CdnqfXqNa8uJNtGvESsbti1FbbiNb4" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div></aside><aside id="media_image-115" class="widget widget_media_image"><img width="300" height="300" src="//i2.wp.com/www.olisa.tv/wp-content/uploads/2020/08/mtnstar1.png?fit=300%2C300&amp;ssl=1" class="image wp-image-91901  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="//i2.wp.com/www.olisa.tv/wp-content/uploads/2020/08/mtnstar1.png?w=767&amp;ssl=1 767w,//i2.wp.com/www.olisa.tv/wp-content/uploads/2020/08/mtnstar1.png?resize=300%2C300&amp;ssl=1 300w,//i2.wp.com/www.olisa.tv/wp-content/uploads/2020/08/mtnstar1.png?resize=150%2C150&amp;ssl=1 150w,//i2.wp.com/www.olisa.tv/wp-content/uploads/2020/08/mtnstar1.png?resize=320%2C320&amp;ssl=1 320w,//i2.wp.com/www.olisa.tv/wp-content/uploads/2020/08/mtnstar1.png?resize=640%2C641&amp;ssl=1 640w,//i2.wp.com/www.olisa.tv/wp-content/uploads/2020/08/mtnstar1.png?resize=360%2C360&amp;ssl=1 360w,//i2.wp.com/www.olisa.tv/wp-content/uploads/2020/08/mtnstar1.png?resize=720%2C721&amp;ssl=1 720w" sizes="(max-width: 300px) 100vw, 300px"></aside><aside id="media_video-21" class="widget widget_media_video"><div style="width:100%;" class="wp-video"><video class="wp-video-shortcode" id="video-99101-2" preload="metadata" controls="controls"><source type="video/mp4" src="https://www.olisa.tv/wp-content/uploads/2020/02/VID-20200206-WA0000.mp4?_=2" /><source type="video/mp4" src="https://www.olisa.tv/wp-content/uploads/2020/02/VID-20200206-WA0000.mp4?_=2" /><a href="https://www.olisa.tv/wp-content/uploads/2020/02/VID-20200206-WA0000.mp4">https://www.olisa.tv/wp-content/uploads/2020/02/VID-20200206-WA0000.mp4</a></video></div></aside><aside id="media_image-44" class="widget widget_media_image"><a href="http://lookartmenow.com/"><img width="300" height="154" src="//i0.wp.com/www.olisa.tv/wp-content/uploads/2019/01/look.jpg?fit=300%2C154&amp;ssl=1" class="image wp-image-34578  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="//i0.wp.com/www.olisa.tv/wp-content/uploads/2019/01/look.jpg?w=1051&amp;ssl=1 1051w,//i0.wp.com/www.olisa.tv/wp-content/uploads/2019/01/look.jpg?resize=300%2C154&amp;ssl=1 300w,//i0.wp.com/www.olisa.tv/wp-content/uploads/2019/01/look.jpg?resize=768%2C395&amp;ssl=1 768w,//i0.wp.com/www.olisa.tv/wp-content/uploads/2019/01/look.jpg?resize=1024%2C527&amp;ssl=1 1024w,//i0.wp.com/www.olisa.tv/wp-content/uploads/2019/01/look.jpg?resize=320%2C165&amp;ssl=1 320w,//i0.wp.com/www.olisa.tv/wp-content/uploads/2019/01/look.jpg?resize=640%2C329&amp;ssl=1 640w,//i0.wp.com/www.olisa.tv/wp-content/uploads/2019/01/look.jpg?resize=360%2C185&amp;ssl=1 360w,//i0.wp.com/www.olisa.tv/wp-content/uploads/2019/01/look.jpg?resize=720%2C371&amp;ssl=1 720w,//i0.wp.com/www.olisa.tv/wp-content/uploads/2019/01/look.jpg?resize=800%2C412&amp;ssl=1 800w" sizes="(max-width: 300px) 100vw, 300px"></a></aside><aside id="media_image-34" class="widget widget_media_image"><a href="http://www.malicecosmetics.com"><img width="300" height="251" src="//i0.wp.com/www.olisa.tv/wp-content/uploads/2018/12/maria.jpg?fit=300%2C251&amp;ssl=1" class="image wp-image-31728  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="//i0.wp.com/www.olisa.tv/wp-content/uploads/2018/12/maria.jpg?w=1000&amp;ssl=1 1000w,//i0.wp.com/www.olisa.tv/wp-content/uploads/2018/12/maria.jpg?resize=300%2C251&amp;ssl=1 300w,//i0.wp.com/www.olisa.tv/wp-content/uploads/2018/12/maria.jpg?resize=768%2C641&amp;ssl=1 768w,//i0.wp.com/www.olisa.tv/wp-content/uploads/2018/12/maria.jpg?resize=320%2C267&amp;ssl=1 320w,//i0.wp.com/www.olisa.tv/wp-content/uploads/2018/12/maria.jpg?resize=640%2C534&amp;ssl=1 640w,//i0.wp.com/www.olisa.tv/wp-content/uploads/2018/12/maria.jpg?resize=360%2C301&amp;ssl=1 360w,//i0.wp.com/www.olisa.tv/wp-content/uploads/2018/12/maria.jpg?resize=720%2C601&amp;ssl=1 720w,//i0.wp.com/www.olisa.tv/wp-content/uploads/2018/12/maria.jpg?resize=800%2C668&amp;ssl=1 800w" sizes="(max-width: 300px) 100vw, 300px"></a></aside><aside id="media_image-101" class="widget widget_media_image"><img width="300" height="300" src="//i0.wp.com/www.olisa.tv/wp-content/uploads/2019/12/the-truth.jpg?fit=300%2C300&amp;ssl=1" class="image wp-image-64797  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="//i0.wp.com/www.olisa.tv/wp-content/uploads/2019/12/the-truth.jpg?w=720&amp;ssl=1 720w,//i0.wp.com/www.olisa.tv/wp-content/uploads/2019/12/the-truth.jpg?resize=300%2C300&amp;ssl=1 300w,//i0.wp.com/www.olisa.tv/wp-content/uploads/2019/12/the-truth.jpg?resize=150%2C150&amp;ssl=1 150w" sizes="(max-width: 300px) 100vw, 300px"></aside><aside id="media_gallery-7" class="widget widget_media_gallery"><div class="section-title"><h2 class="widget-title">Oligarchy Playlist</h2></div><p class="jetpack-slideshow-noscript robots-nocontent">This slideshow requires JavaScript.</p><div id="gallery-99101-1-slideshow" class="slideshow-window jetpack-slideshow slideshow-black" data-trans="fade" data-autostart="1" data-gallery="[{&quot;src&quot;:&quot;https:\/\/i1.wp.com\/www.olisa.tv\/wp-content\/uploads\/2020\/08\/1.png?fit=768%2C769\u0026ssl=1&quot;,&quot;id&quot;:&quot;92756&quot;,&quot;title&quot;:&quot;1&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/www.olisa.tv\/wp-content\/uploads\/2020\/08\/2.png?fit=770%2C770\u0026ssl=1&quot;,&quot;id&quot;:&quot;92757&quot;,&quot;title&quot;:&quot;2&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/i1.wp.com\/www.olisa.tv\/wp-content\/uploads\/2020\/08\/3.png?fit=767%2C769\u0026ssl=1&quot;,&quot;id&quot;:&quot;92758&quot;,&quot;title&quot;:&quot;3&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;itemprop&quot;:&quot;image&quot;}]" itemscope itemtype="https://schema.org/ImageGallery"></div></aside><aside id="media_image-117" class="widget widget_media_image"><img width="383" height="1024" src="//i2.wp.com/www.olisa.tv/wp-content/uploads/2020/04/Infographics-scaled.jpg?fit=383%2C1024&amp;ssl=1" class="image wp-image-76429  attachment-large size-large" alt="" style="max-width: 100%; height: auto;" srcset="//i2.wp.com/www.olisa.tv/wp-content/uploads/2020/04/Infographics-scaled.jpg?w=958&amp;ssl=1 958w,//i2.wp.com/www.olisa.tv/wp-content/uploads/2020/04/Infographics-scaled.jpg?resize=112%2C300&amp;ssl=1 112w,//i2.wp.com/www.olisa.tv/wp-content/uploads/2020/04/Infographics-scaled.jpg?resize=383%2C1024&amp;ssl=1 383w,//i2.wp.com/www.olisa.tv/wp-content/uploads/2020/04/Infographics-scaled.jpg?resize=768%2C2052&amp;ssl=1 768w,//i2.wp.com/www.olisa.tv/wp-content/uploads/2020/04/Infographics-scaled.jpg?resize=575%2C1536&amp;ssl=1 575w,//i2.wp.com/www.olisa.tv/wp-content/uploads/2020/04/Infographics-scaled.jpg?resize=766%2C2048&amp;ssl=1 766w" sizes="(max-width: 383px) 100vw, 383px"></aside></div></div></div></div><aside id="footer-widgets" class="widget-area" role="complementary"><div class="container"><div class="inner-wrapper"><div class="widget-column footer-active-3"><aside id="text-117" class="widget widget_text"><div class="textwidget"></div></aside></div><div class="widget-column footer-active-3"><aside id="media_image-3" class="widget widget_media_image"><a href="https://olisa.tv"><img width="400" height="70" src="//i0.wp.com/www.olisa.tv/wp-content/uploads/2018/01/WHITE-Olisa.tv-logo-e1516637496568.png?fit=400%2C70&amp;ssl=1" class="image wp-image-6487  attachment-full size-full" alt="" style="max-width: 100%; height: auto;"></a></aside></div><div class="widget-column footer-active-3"></div></div></div></aside><footer id="colophon" class="site-footer" role="contentinfo"><div class="container"><div class="site-info-holder"><div class="copyright"> Copyright &copy; All rights reserved.</div><div class="site-info"> olisa.tv</div></div></div></footer></div> <a href="#page" class="scrollup" id="btn-scrollup"><i class="fa fa-angle-up"></i></a> <noscript> <iframe src="//www.googletagmanager.com/ns.html?id=GTM-KCM7M3" height="0" width="0" style="display:none;visibility:hidden"></iframe> </noscript> <script type="text/javascript">window.WPCOM_sharing_counts = {"https:\/\/www.olisa.tv\/endsars-protesters-to-hold-candle-light-vigil-in-honour-of-youths-slain-by-sars\/":99101};</script> <link rel="stylesheet" id="mediaelement-css" href="//c0.wp.com/c/5.5.1/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css" type="text/css" media="all"><link rel="stylesheet" id="wp-mediaelement-css" href="//c0.wp.com/c/5.5.1/wp-includes/js/mediaelement/wp-mediaelement.min.css" type="text/css" media="all"> <script type="text/javascript" src="//c0.wp.com/p/jetpack/9.0.2/_inc/build/photon/photon.min.js" id="jetpack-photon-js"></script> <script src="/s/f.php?3fd68c.js"></script> <script type="text/javascript" src="//c0.wp.com/c/5.5.1/wp-includes/js/comment-reply.min.js" id="comment-reply-js"></script> <script src="/s/f.php?02bd56.js"></script> <script type="text/javascript" src="//c0.wp.com/c/5.5.1/wp-includes/js/wp-embed.min.js" id="wp-embed-js"></script> <script type="text/javascript" src="//c0.wp.com/p/jetpack/9.0.2/_inc/build/shortcodes/js/instagram.min.js" id="jetpack-instagram-embed-js"></script> <script type="text/javascript" src="//c0.wp.com/p/jetpack/9.0.2/_inc/build/postmessage.min.js" id="postmessage-js"></script> <script type="text/javascript" src="//c0.wp.com/p/jetpack/9.0.2/_inc/build/jquery.jetpack-resize.min.js" id="jetpack_resize-js"></script> <script type="text/javascript" src="//c0.wp.com/p/jetpack/9.0.2/_inc/build/likes/queuehandler.min.js" id="jetpack_likes_queuehandler-js"></script> <script type="text/javascript" id="mediaelement-core-js-before">var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};</script> <script type="text/javascript" src="//c0.wp.com/c/5.5.1/wp-includes/js/mediaelement/mediaelement-and-player.min.js" id="mediaelement-core-js"></script> <script type="text/javascript" src="//c0.wp.com/c/5.5.1/wp-includes/js/mediaelement/mediaelement-migrate.min.js" id="mediaelement-migrate-js"></script> <script type="text/javascript" id="mediaelement-js-extra">var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};</script> <script type="text/javascript" src="//c0.wp.com/c/5.5.1/wp-includes/js/mediaelement/wp-mediaelement.min.js" id="wp-mediaelement-js"></script> <script type="text/javascript" src="//c0.wp.com/c/5.5.1/wp-includes/js/mediaelement/renderers/vimeo.min.js" id="mediaelement-vimeo-js"></script> <script type="text/javascript" src="//c0.wp.com/p/jetpack/9.0.2/modules/shortcodes/js/jquery.cycle.min.js" id="jquery-cycle-js"></script> <script type="text/javascript" id="jetpack-slideshow-js-extra">var jetpackSlideshowSettings = {"spinner":"https:\/\/www.olisa.tv\/wp-content\/plugins\/jetpack\/modules\/shortcodes\/img\/slideshow-loader.gif","speed":"4000","label_prev":"Previous Slide","label_stop":"Pause Slideshow","label_next":"Next Slide"};</script> <script type="text/javascript" src="//c0.wp.com/p/jetpack/9.0.2/_inc/build/shortcodes/js/slideshow-shortcode.min.js" id="jetpack-slideshow-js"></script> <script type="text/javascript" id="sharing-js-js-extra">var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};</script> <script type="text/javascript" src="//c0.wp.com/p/jetpack/9.0.2/_inc/build/sharedaddy/sharing.min.js" id="sharing-js-js"></script> <script type="text/javascript" id="sharing-js-js-after">var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});</script> <iframe src="//widgets.wp.com/likes/master.html?ver=202042#ver=202042" scrolling="no" id="likes-master" name="likes-master" style="display:none;"></iframe><div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div> <!--[if IE]> <script type="text/javascript">if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}</script> <![endif]--> <script type="text/javascript">(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=64491283&postid=99101&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=dark&lang=en_US&jetpack_version=9.0.2&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=e6c8d161100453c7eb31cfaee7c251797a51c688#parent=https%3A%2F%2Fwww.olisa.tv%2Fendsars-protesters-to-hold-candle-light-vigil-in-honour-of-youths-slain-by-sars%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=64491283&postid=99101&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=dark&lang=en_US&jetpack_version=9.0.2&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=e6c8d161100453c7eb31cfaee7c251797a51c688#parent=https%3A%2F%2Fwww.olisa.tv%2Fendsars-protesters-to-hold-candle-light-vigil-in-honour-of-youths-slain-by-sars%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();</script> <script type="text/javascript" async="async" defer="defer">ress_js("https://stats.wp.com/e-202042.js");</script> <script type="text/javascript">_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.0.2',blog:'64491283',post:'99101',tz:'1',srv:'www.olisa.tv'} ]);
	_stq.push([ 'clickTrackerInit', '64491283', '99101' ]);</script> </body></html>