<!DOCTYPE html> <html lang="en-US">
<script type="text/javascript">
_atrk_opts = { atrk_acct:"ED91o1QolK10em", domain:"olisa.tv",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="//certify.alexametrics.com/atrk.gif?account=ED91o1QolK10em" style="display:none" height="1" width="1" alt=""></noscript>
<head><meta name="viewport" content="width=device-width, initial-scale=1">
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.olisa.tv/xmlrpc.php">
<meta name="format-detection" content="telephone=no">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<title>CBN gives banks 24hrs to reverse failed ATM transfers - Olisa.tv</title>
<meta name="google-site-verification" content="5z-S7qk4dGc8XkTjyjYvUTjInRCSXi5nqDZpdqhR9V0">
<meta name="msvalidate.01" content="9BCDF1281C8C567204C1A6BACD116FE3">
<meta name="yandex-verification" content="b281c5309e1632c9">
<meta name="description" content="The Central Bank of Nigeria (CBN), has revised  timelines  for  reversals  and/or  resolution  of  refund complaints on electronic channels, with the new order coming into effect from June 8, 2020.">
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1">
<link rel="canonical" href="https://www.olisa.tv/cbn-gives-banks-24hrs-to-reverse-failed-atm-transfers/">
<meta property="og:locale" content="en_US">
<meta property="og:type" content="article">
<meta property="og:title" content="CBN gives banks 24hrs to reverse failed ATM transfers - Olisa.tv">
<meta property="og:description" content="The Central Bank of Nigeria (CBN), has revised  timelines  for  reversals  and/or  resolution  of  refund complaints on electronic channels, with the new order coming into effect from June 8, 2020.">
<meta property="og:url" content="https://www.olisa.tv/cbn-gives-banks-24hrs-to-reverse-failed-atm-transfers/">
<meta property="og:site_name" content="Olisa.tv">
<meta property="article:publisher" content="https://web.facebook.com/olisa.tv/">
<meta property="article:tag" content="atm">
<meta property="article:tag" content="CBN">
<meta property="article:section" content="News">
<meta property="article:published_time" content="2020-06-01T06:53:58+01:00">
<meta property="og:image" content="https://i2.wp.com/www.olisa.tv/wp-content/uploads/2019/06/ATM.jpg?fit=860%2C520&#038;ssl=1">
<meta property="og:image:secure_url" content="https://i2.wp.com/www.olisa.tv/wp-content/uploads/2019/06/ATM.jpg?fit=860%2C520&#038;ssl=1">
<meta property="og:image:width" content="860">
<meta property="og:image:height" content="520">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:description" content="The Central Bank of Nigeria (CBN), has revised  timelines  for  reversals  and/or  resolution  of  refund complaints on electronic channels, with the new order coming into effect from June 8, 2020.">
<meta name="twitter:title" content="CBN gives banks 24hrs to reverse failed ATM transfers - Olisa.tv">
<meta name="twitter:site" content="@olisatv">
<meta name="twitter:image" content="https://i2.wp.com/www.olisa.tv/wp-content/uploads/2019/06/ATM.jpg?fit=860%2C520&#038;ssl=1">
<meta name="twitter:creator" content="@olisatv">
<script type="application/ld+json" class="yoast-schema-graph yoast-schema-graph--main">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.olisa.tv/#organization","name":"Olisa.tv","url":"https://www.olisa.tv/","sameAs":["https://web.facebook.com/olisa.tv/","https://www.instagram.com/theolisatv/","https://www.youtube.com/user/OligarkiTV","https://twitter.com/olisatv"],"logo":{"@type":"ImageObject","@id":"https://www.olisa.tv/#logo","url":"https://i0.wp.com/www.olisa.tv/wp-content/uploads/2018/01/NEW-Olisa.tv-logo-1-e1516637403880.png?fit=400%2C70&ssl=1","width":400,"height":70,"caption":"Olisa.tv"},"image":{"@id":"https://www.olisa.tv/#logo"}},{"@type":"WebSite","@id":"https://www.olisa.tv/#website","url":"https://www.olisa.tv/","name":"Olisa.tv","publisher":{"@id":"https://www.olisa.tv/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.olisa.tv/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.olisa.tv/cbn-gives-banks-24hrs-to-reverse-failed-atm-transfers/#primaryimage","url":"https://i2.wp.com/www.olisa.tv/wp-content/uploads/2019/06/ATM.jpg?fit=860%2C520&ssl=1","width":860,"height":520},{"@type":"WebPage","@id":"https://www.olisa.tv/cbn-gives-banks-24hrs-to-reverse-failed-atm-transfers/#webpage","url":"https://www.olisa.tv/cbn-gives-banks-24hrs-to-reverse-failed-atm-transfers/","inLanguage":"en-US","name":"CBN gives banks 24hrs to reverse failed ATM transfers - Olisa.tv","isPartOf":{"@id":"https://www.olisa.tv/#website"},"primaryImageOfPage":{"@id":"https://www.olisa.tv/cbn-gives-banks-24hrs-to-reverse-failed-atm-transfers/#primaryimage"},"datePublished":"2020-06-01T06:53:58+01:00","dateModified":"2020-06-01T06:53:58+01:00","description":"The Central Bank of Nigeria (CBN), has\u00a0revised\u00a0 timelines\u00a0 for\u00a0 reversals\u00a0 and/or\u00a0 resolution\u00a0 of\u00a0 refund complaints on electronic channels, with the new order coming into effect from June 8, 2020."},{"@type":"Article","@id":"https://www.olisa.tv/cbn-gives-banks-24hrs-to-reverse-failed-atm-transfers/#article","isPartOf":{"@id":"https://www.olisa.tv/cbn-gives-banks-24hrs-to-reverse-failed-atm-transfers/#webpage"},"author":{"@id":"https://www.olisa.tv/#/schema/person/e851c8e3df9c3235283bdfd4d5259ae4"},"headline":"CBN gives banks 24hrs to reverse failed ATM transfers","datePublished":"2020-06-01T06:53:58+01:00","dateModified":"2020-06-01T06:53:58+01:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.olisa.tv/cbn-gives-banks-24hrs-to-reverse-failed-atm-transfers/#webpage"},"publisher":{"@id":"https://www.olisa.tv/#organization"},"image":{"@id":"https://www.olisa.tv/cbn-gives-banks-24hrs-to-reverse-failed-atm-transfers/#primaryimage"},"keywords":"atm,CBN","articleSection":"News"},{"@type":["Person"],"@id":"https://www.olisa.tv/#/schema/person/e851c8e3df9c3235283bdfd4d5259ae4","name":"emmanuel","image":{"@type":"ImageObject","@id":"https://www.olisa.tv/#authorlogo","url":"https://secure.gravatar.com/avatar/b45c2ed6266e0edb9e543f53d6734dfb?s=96&d=mm&r=g","caption":"emmanuel"},"sameAs":[]}]}</script>
<link rel="dns-prefetch" href="//www.googletagmanager.com">
<link rel="dns-prefetch" href="//fonts.googleapis.com">
<link rel="dns-prefetch" href="//s.w.org">
<link rel="alternate" type="application/rss+xml" title="Olisa.tv &raquo; Feed" href="https://www.olisa.tv/feed/">
<link rel="alternate" type="application/rss+xml" title="Olisa.tv &raquo; Comments Feed" href="https://www.olisa.tv/comments/feed/">
<link rel="alternate" type="application/rss+xml" title="Olisa.tv &raquo; CBN gives banks 24hrs to reverse failed ATM transfers Comments Feed" href="https://www.olisa.tv/cbn-gives-banks-24hrs-to-reverse-failed-atm-transfers/feed/">
<script src="/s/f.php?8f1df6.js"></script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel="stylesheet" id="wp-block-library-css" href="/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1" type="text/css" media="all">
<style id="wp-block-library-inline-css" type="text/css">
.has-text-align-justify{text-align:justify;}
</style>
<link rel="stylesheet" id="titan-adminbar-styles-css" href="/wp-content/plugins/anti-spam/assets/css/admin-bar.css?ver=7.0.3" type="text/css" media="all">
<link rel="stylesheet" id="pt-magazine-fonts-css" href="//fonts.googleapis.com/css?family=Domine%3A400%2C700%7CMontserrat%3A300%2C400%2C500%2C600%2C700&#038;subset=latin%2Clatin-ext" type="text/css" media="all">
<link rel="stylesheet" id="jquery-meanmenu-css" href="/wp-content/themes/pt-magazine-plus/assets/third-party/meanmenu/meanmenu.css?ver=5.4.1" type="text/css" media="all">
<link rel="stylesheet" id="font-awesome-css" href="/wp-content/themes/pt-magazine-plus/assets/third-party/font-awesome/css/font-awesome.min.css?ver=4.7.0" type="text/css" media="all">
<link rel="stylesheet" id="jquery-slick-css" href="/wp-content/themes/pt-magazine-plus/assets/third-party/slick/slick.css?ver=1.6.0" type="text/css" media="all">
<link rel="stylesheet" id="pt-magazine-style-css" href="/wp-content/themes/pt-magazine-plus/style.css?ver=5.4.1" type="text/css" media="all">
<link rel="stylesheet" id="social-logos-css" href="/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1" type="text/css" media="all">
<link rel="stylesheet" id="jetpack_css-css" href="/wp-content/plugins/jetpack/css/jetpack.css?ver=8.5" type="text/css" media="all">
<script src="/s/f.php?7fb66c.js"></script>
<script type="text/javascript" src="//www.googletagmanager.com/gtag/js?id=UA-59013755-1" async></script>
<script type="text/javascript">
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'UA-59013755-1', {"anonymize_ip":true} );
</script>
<link rel="https://api.w.org/" href="https://www.olisa.tv/wp-json/">
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.olisa.tv/xmlrpc.php?rsd">
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.olisa.tv/wp-includes/wlwmanifest.xml">
<meta name="generator" content="WordPress 5.4.1">
<link rel="shortlink" href="https://wp.me/p4mB7Z-le9">
<link rel="alternate" type="application/json+oembed" href="https://www.olisa.tv/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.olisa.tv%2Fcbn-gives-banks-24hrs-to-reverse-failed-atm-transfers%2F">
<link rel="alternate" type="text/xml+oembed" href="https://www.olisa.tv/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.olisa.tv%2Fcbn-gives-banks-24hrs-to-reverse-failed-atm-transfers%2F&#038;format=xml">
<script type="text/javascript">
_atrk_opts = { atrk_acct:"ED91o1QolK10em", domain:"olisa.tv",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="//certify.alexametrics.com/atrk.gif?account=ED91o1QolK10em" style="display:none" height="1" width="1" alt=""></noscript>
<meta name="generator" content="Site Kit by Google 1.8.1">
<link rel="dns-prefetch" href="//v0.wordpress.com">
<link rel="dns-prefetch" href="//widgets.wp.com">
<link rel="dns-prefetch" href="//s0.wp.com">
<link rel="dns-prefetch" href="//0.gravatar.com">
<link rel="dns-prefetch" href="//1.gravatar.com">
<link rel="dns-prefetch" href="//2.gravatar.com">
<link rel="dns-prefetch" href="//i0.wp.com">
<link rel="dns-prefetch" href="//i1.wp.com">
<link rel="dns-prefetch" href="//i2.wp.com">
<link rel="dns-prefetch" href="//jetpack.wordpress.com">
<link rel="dns-prefetch" href="//s1.wp.com">
<link rel="dns-prefetch" href="//s2.wp.com">
<link rel="dns-prefetch" href="//public-api.wordpress.com">
<style type="text/css">img#wpstats{display:none}</style><link rel="pingback" href="https://www.olisa.tv/xmlrpc.php">
<style type="text/css">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</style>
<script>( function( w, d, s, l, i ) {
				w[l] = w[l] || [];
				w[l].push( {'gtm.start': new Date().getTime(), event: 'gtm.js'} );
				var f = d.getElementsByTagName( s )[0],
					j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
				j.async = true;
				j.src = 'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
				f.parentNode.insertBefore( j, f );
			} )( window, document, 'script', 'dataLayer', 'GTM-KCM7M3' );
		</script>
<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
<link rel="icon" href="https://i2.wp.com/www.olisa.tv/wp-content/uploads/2018/01/new-Olisa.tv-logo-001.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32">
<link rel="icon" href="https://i2.wp.com/www.olisa.tv/wp-content/uploads/2018/01/new-Olisa.tv-logo-001.jpg?fit=192%2C185&#038;ssl=1" sizes="192x192">
<link rel="apple-touch-icon" href="https://i2.wp.com/www.olisa.tv/wp-content/uploads/2018/01/new-Olisa.tv-logo-001.jpg?fit=180%2C174&#038;ssl=1">
<meta name="msapplication-TileImage" content="https://i2.wp.com/www.olisa.tv/wp-content/uploads/2018/01/new-Olisa.tv-logo-001.jpg?fit=270%2C261&#038;ssl=1">
</head>
<body class="post-template-default single single-post postid-81601 single-format-standard wp-custom-logo group-blog global-layout-right-sidebar blog-layout-grid">
<div id="page" class="site">
<header id="masthead" class="site-header" role="banner"> <div class="top-header">
<div class="container">
<div class="top-header-content">
<div class="top-info-left left">
<div class="recent-stories-holder">
<span>Trending :</span>
<ul id="recent-news">
<li>
<a href="/tobi-bakre-celebrates-26th-birthday-with-grecian-theme-photoshoot/">Tobi Bakre Celebrates 26th Birthday with Grecian Theme Photoshoot</a>
</li>
<li>
<a href="/solange-knowles-questions-authorities-about-murder-of-breonna-taylor/">Solange Knowles Questions Authorities About Murder of Breonna Taylor</a>
</li>
<li>
<a href="/bobrisky-exposes-fan-who-wants-to-kiss-him-and-then-goes-on-to-condemn/">Bobrisky Exposes Fan Who Wants to Kiss Him and Then Goes on to Condemn</a>
</li>
<li>
<a href="/okochas-goal-against-oliver-kahn-most-spectacular-in-german-football-klopp/">Okocha’s goal against Oliver Kahn most spectacular in German football – Klopp</a>
</li>
<li>
<a href="/bayern-tipped-to-win-champions-league/">Bayern tipped to win Champions League</a>
</li>
<li>
<a href="/mourinho-gets-condition-for-osimhen-signature/">Mourinho gets condition for Osimhen signature</a>
</li>
<li>
<a href="/cbn-gives-banks-24hrs-to-reverse-failed-atm-transfers/">CBN gives banks 24hrs to reverse failed ATM transfers</a>
</li>
<li>
<a href="/nigeria-can-turn-almajiri-to-millionaires-zinox-boss-stan-ekeh/">Nigeria can turn Almajiri to millionaires – Zinox boss, Stan Ekeh</a>
</li>
<li>
<a href="/we-are-ready-to-actualise-biafra-ipob/">We are ready to actualise Biafra – IPOB</a>
</li>
<li>
<a href="/no-sex-in-the-kitchen-or-garage-gifty-powers-blasts-musicians-and-their-crew/">&#8216;No Sex in the Kitchen or Garage&#8217; Gifty Powers Blasts Musicians and Their Crew</a>
</li>
<li>
<a href="/11-arrested-over-rape-of-12-year-old-girl/">11 arrested over rape of 12-year-old girl</a>
</li>
</ul>
</div>
</div>
<div class="top-info-right right">
<div class="social-widgets">
<div class="widget pt_magazine_widget_social">
<div class="social-widgets">
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="bottom-header">
<div class="container">
<div class="site-branding">
<a href="/" class="custom-logo-link" rel="home"><img width="400" height="70" src="//i0.wp.com/www.olisa.tv/wp-content/uploads/2018/01/NEW-Olisa.tv-logo-1-e1516637403880.png?fit=400%2C70&amp;ssl=1" class="custom-logo jetpack-lazy-image" alt="olisa" data-lazy-src="https://i0.wp.com/www.olisa.tv/wp-content/uploads/2018/01/NEW-Olisa.tv-logo-1-e1516637403880.png?fit=400%2C70&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP/yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 "></a> </div>
<div class="header-advertisement">
<a href="//www.firstbanknigeria.com/getfirstmobile/"><img width="594" height="49" src="//i2.wp.com/www.olisa.tv/wp-content/uploads/2018/07/Firstmobile-web-banner-3.jpg?fit=594%2C49&amp;ssl=1" class="image wp-image-18668 attachment-full size-full jetpack-lazy-image" alt="" style="max-width: 100%; height: auto;" data-lazy-srcset="https://i2.wp.com/www.olisa.tv/wp-content/uploads/2018/07/Firstmobile-web-banner-3.jpg?w=594&amp;ssl=1 594w, https://i2.wp.com/www.olisa.tv/wp-content/uploads/2018/07/Firstmobile-web-banner-3.jpg?resize=300%2C25&amp;ssl=1 300w" data-lazy-sizes="(max-width: 594px) 100vw, 594px" data-lazy-src="https://i2.wp.com/www.olisa.tv/wp-content/uploads/2018/07/Firstmobile-web-banner-3.jpg?fit=594%2C49&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP/yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 "></a>
</div>
</div>
</div>
<div class="main-navigation-holder home-icon-enabled">
<div class="container">
<div id="main-nav" class="full-width-nav clear-fix">
<nav id="site-navigation" class="main-navigation" role="navigation">
<div class="home-icon">
<a href="/"><i class="fa fa-home"></i></a>
</div>
<div class="wrap-menu-content">
<div class="menu-main-menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-25055" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-25055"><a href="/">Home</a></li>
<li id="menu-item-6498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6498"><a href="/celebrity/">Celebrity</a></li>
<li id="menu-item-16698" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16698"><a href="/music/">Music</a></li>
<li id="menu-item-6500" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6500"><a href="/news/">News</a></li>
<li id="menu-item-6499" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6499"><a href="/lifestyle/">LifeStyle</a></li>
<li id="menu-item-6502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6502"><a href="/sports/">Sports</a></li>
<li id="menu-item-8077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8077"><a href="/bbnaija/">BBNaija</a></li>
<li id="menu-item-16732" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16732"><a href="/politics/">Politics</a></li>
<li id="menu-item-16733" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16733"><a href="/movies/">Movies</a></li>
<li id="menu-item-16734" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16734"><a href="/fashion/">Fashion</a></li>
<li id="menu-item-16735" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16735"><a href="/tech/">Tech</a></li>
<li id="menu-item-28582" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28582"><a href="/contact-us/">Contact Us</a></li>
</ul></div> </div>
</nav>
</div>
</div>
</div>
</header>
<div id="content" class="site-content">
<div class="container"><div class="inner-wrapper">
<div id="primary" class="content-area">
<main id="main" class="site-main" role="main">
<article id="post-81601" class="post-81601 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-atm tag-cbn">
<div class="article-wrap-inner">
<div class="featured-thumb">
<img width="860" height="520" src="/wp-content/uploads/2019/06/ATM.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i2.wp.com/www.olisa.tv/wp-content/uploads/2019/06/ATM.jpg?w=860&amp;ssl=1 860w, https://i2.wp.com/www.olisa.tv/wp-content/uploads/2019/06/ATM.jpg?resize=300%2C181&amp;ssl=1 300w, https://i2.wp.com/www.olisa.tv/wp-content/uploads/2019/06/ATM.jpg?resize=768%2C464&amp;ssl=1 768w" data-lazy-sizes="(max-width: 860px) 100vw, 860px" data-lazy-src="https://www.olisa.tv/wp-content/uploads/2019/06/ATM.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP/yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 "> </div>
<div class="content-wrap">
<div class="content-wrap-inner">
<header class="entry-header">
<h1 class="entry-title">CBN gives banks 24hrs to reverse failed ATM transfers</h1> <div class="entry-meta">
<span class="posted-on"><a href="/cbn-gives-banks-24hrs-to-reverse-failed-atm-transfers/" rel="bookmark"><time class="entry-date published updated" datetime="2020-06-01T07:53:58+01:00">June 1, 2020</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="/author/emmanuel/">emmanuel</a></span></span><span class="cat-links"><a href="/news/" rel="category tag">News</a></span><span class="comments-link"><a href="#respond">No Comment<span class="screen-reader-text"> on CBN gives banks 24hrs to reverse failed ATM transfers</span></a></span> </div>
</header>
<div class="entry-content">
<p>The Central Bank of Nigeria (CBN), has revised  timelines  for  reversals  and/or  resolution  of  refund complaints on electronic channels, with the new order coming into effect from June 8, 2020.</p>
<p>According to a statement issued in Abuja yesterday, the apex bank stated that with regards to failed  “On-Us”  ATM  transactions  (when  customers use their cards on their bank’s ATMs) shall be instantly reversed from the current timeline of three  days.</p>
<p>Also, <em>“where instant reversal fails due to any technical issue or system glitch, the timeline for manual reversal shall not exceed 24 hours”</em> the CBN said.</p>
<p>The CBN has ruled that “refunds for failed “Not-on-Us” ATM transactions (where customers use their cards on other banks’ ATMs) shall not exceed 48 hours from the current 3-5 days.”</p>
<p>Resolution of disputed/failed PoS or Web transactions will now be concluded within 72 hours from the current five days.</p>
<p>Also, all banks have been ordered <em>to “resolve backlog of all ATM, POS and Web customer refunds within two weeks starting June 8, 2020”.</em></p>
<p>The CBN has revealed that, key service providers in the Nigerian payments system have also committed to establish an integrated dispute resolution platform for the industry.</p>
<p>According to it, this will enhance their payment system infrastructure and processes to reduce incidences of transaction failure.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-81601" class="share-twitter sd-button share-icon" href="?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-81601" class="share-facebook sd-button share-icon" href="?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class="sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded" id="like-post-wrapper-64491283-81601-5ed4e0658cbb1" data-src="https://widgets.wp.com/likes/#blog_id=64491283&amp;post_id=81601&amp;origin=www.olisa.tv&amp;obj_id=64491283-81601-5ed4e0658cbb1" data-name="like-post-frame-64491283-81601-5ed4e0658cbb1"><h3 class="sd-title">Like this:</h3><div class="likes-widget-placeholder post-likes-widget-placeholder" style="height: 55px;"><span class="button"><span>Like</span></span> <span class="loading">Loading...</span></div><span class="sd-text-color"></span><a class="sd-link-color"></a></div><span class="tags-links"><a href="/tag/atm/" rel="tag">atm</a>, <a href="/tag/cbn/" rel="tag">CBN</a></span> </div>
</div>
</div>
</div>
</article>
<div class="news-col-3 related-posts">
<h2 class="related-posts-title">Related Posts</h2>
<div class="inner-wrapper">
<div class="news-item three-column-item">
<div class="news-thumb">
<a href="/11-arrested-over-rape-of-12-year-old-girl/"><img width="400" height="245" src="//i0.wp.com/www.olisa.tv/wp-content/uploads/2018/07/Rape.jpg?resize=400%2C245&amp;ssl=1" class="attachment-pt-magazine-tall size-pt-magazine-tall wp-post-image jetpack-lazy-image" alt="" data-lazy-src="https://i0.wp.com/www.olisa.tv/wp-content/uploads/2018/07/Rape.jpg?resize=400%2C245&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP/yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 "></a>
</div>
<div class="news-text-wrap">
<h3><a href="/11-arrested-over-rape-of-12-year-old-girl/">11 arrested over rape of 12-year-old girl</a></h3>
<span class="posted-date">June 1, 2020</span>
</div>
</div>
<div class="news-item three-column-item">
<div class="news-thumb">
<a href="/gunmen-storm-methodist-bishops-residence-cart-away-valuables/"><img width="400" height="245" src="//i0.wp.com/www.olisa.tv/wp-content/uploads/2018/11/Gunmen.jpg?resize=400%2C245&amp;ssl=1" class="attachment-pt-magazine-tall size-pt-magazine-tall wp-post-image jetpack-lazy-image" alt="" data-lazy-src="https://i0.wp.com/www.olisa.tv/wp-content/uploads/2018/11/Gunmen.jpg?resize=400%2C245&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP/yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 "></a>
</div>
<div class="news-text-wrap">
<h3><a href="/gunmen-storm-methodist-bishops-residence-cart-away-valuables/">Gunmen storm Methodist Bishop’s residence, cart away valuables</a></h3>
<span class="posted-date">June 1, 2020</span>
</div>
</div>
<div class="news-item three-column-item">
<div class="news-thumb">
<a href="/covid-19-nigeria-toll-surpasses-10000/"><img width="400" height="245" src="//i0.wp.com/www.olisa.tv/wp-content/uploads/2020/06/Coronavirus-latest.jpg?resize=400%2C245&amp;ssl=1" class="attachment-pt-magazine-tall size-pt-magazine-tall wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i0.wp.com/www.olisa.tv/wp-content/uploads/2020/06/Coronavirus-latest.jpg?resize=400%2C245&amp;ssl=1 400w, https://i0.wp.com/www.olisa.tv/wp-content/uploads/2020/06/Coronavirus-latest.jpg?zoom=2&amp;resize=400%2C245&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i0.wp.com/www.olisa.tv/wp-content/uploads/2020/06/Coronavirus-latest.jpg?resize=400%2C245&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP/yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 "></a>
</div>
<div class="news-text-wrap">
<h3><a href="/covid-19-nigeria-toll-surpasses-10000/">COVID-19: Nigeria toll surpasses 10,000</a></h3>
<span class="posted-date">June 1, 2020</span>
</div>
</div>
</div>
</div>
<div class="author-info-wrap">
<div class="author-thumb">
<img alt src="//secure.gravatar.com/avatar/b45c2ed6266e0edb9e543f53d6734dfb?s=100&#038;d=mm&#038;r=g" class="avatar avatar-100 photo jetpack-lazy-image" height="100" width="100" data-lazy-srcset="https://secure.gravatar.com/avatar/b45c2ed6266e0edb9e543f53d6734dfb?s=200&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/b45c2ed6266e0edb9e543f53d6734dfb?s=100&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP/yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 "><noscript><img alt="" src="//secure.gravatar.com/avatar/b45c2ed6266e0edb9e543f53d6734dfb?s=100&#038;d=mm&#038;r=g" srcset="https://secure.gravatar.com/avatar/b45c2ed6266e0edb9e543f53d6734dfb?s=200&#038;d=mm&#038;r=g 2x" class="avatar avatar-100 photo" height="100" width="100"></noscript> </div>
<div class="author-content-wrap">
<header class="entry-header">
<h3 class="author-name">About emmanuel</h3>
</header>
<div class="entry-content">
<div class="author-desc"></div>
<a class="authors-more-posts" href="/author/emmanuel/">View all posts by emmanuel &rarr;</a>
</div>
</div>
</div>
<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
<h2 class="screen-reader-text">Post navigation</h2>
<div class="nav-links"><div class="nav-previous"><a href="/nigeria-can-turn-almajiri-to-millionaires-zinox-boss-stan-ekeh/" rel="prev">Nigeria can turn Almajiri to millionaires – Zinox boss, Stan Ekeh</a></div><div class="nav-next"><a href="/mourinho-gets-condition-for-osimhen-signature/" rel="next">Mourinho gets condition for Osimhen signature</a></div></div>
</nav>
<div id="comments" class="comments-area">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="#respond" style="display:none;">Cancel reply</a></small>
</h3>
<form id="commentform" class="comment-form">
<iframe title="Comment Form" src="//jetpack.wordpress.com/jetpack-comment/?blogid=64491283&#038;postid=81601&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=dark&#038;lang=en_US&#038;jetpack_version=8.5&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=82dc958f71c9a33aadf0b33d287428f3e0e7395d#parent=https%3A%2F%2Fwww.olisa.tv%2Fcbn-gives-banks-24hrs-to-reverse-failed-atm-transfers%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
<!--[if !IE]><!-->
<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
<!--<![endif]-->
</form>
</div>
<input type="hidden" name="comment_parent" id="comment_parent" value="">
</div>
</main>
</div>
<div id="sidebar-primary" class="widget-area sidebar" role="complementary">
<aside id="search-4" class="widget widget_search">
<form role="search" method="get" class="search-form" action="/">
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s">
<button type="submit" class="search-submit"><span class="screen-reader-text">Search</span><i class="fa fa-search" aria-hidden="true"></i></button>
</form></aside><aside id="media_image-119" class="widget widget_media_image"><a href="//oligarchy.africa/"><img width="300" height="300" src="//i0.wp.com/www.olisa.tv/wp-content/uploads/2020/05/Oligarchy-2.jpg?fit=300%2C300&amp;ssl=1" class="image wp-image-79516 attachment-medium size-medium jetpack-lazy-image" alt="" style="max-width: 100%; height: auto;" data-lazy-srcset="https://i0.wp.com/www.olisa.tv/wp-content/uploads/2020/05/Oligarchy-2.jpg?w=1080&amp;ssl=1 1080w, https://i0.wp.com/www.olisa.tv/wp-content/uploads/2020/05/Oligarchy-2.jpg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/www.olisa.tv/wp-content/uploads/2020/05/Oligarchy-2.jpg?resize=1024%2C1024&amp;ssl=1 1024w, https://i0.wp.com/www.olisa.tv/wp-content/uploads/2020/05/Oligarchy-2.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.olisa.tv/wp-content/uploads/2020/05/Oligarchy-2.jpg?resize=768%2C768&amp;ssl=1 768w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i0.wp.com/www.olisa.tv/wp-content/uploads/2020/05/Oligarchy-2.jpg?fit=300%2C300&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP/yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 "></a></aside><aside id="media_image-113" class="widget widget_media_image"><img width="300" height="300" src="//i2.wp.com/www.olisa.tv/wp-content/uploads/2020/02/SUPERSTAR.jpg?fit=300%2C300&amp;ssl=1" class="image wp-image-70630 attachment-medium size-medium jetpack-lazy-image" alt="" style="max-width: 100%; height: auto;" data-lazy-srcset="https://i2.wp.com/www.olisa.tv/wp-content/uploads/2020/02/SUPERSTAR.jpg?w=1080&amp;ssl=1 1080w, https://i2.wp.com/www.olisa.tv/wp-content/uploads/2020/02/SUPERSTAR.jpg?resize=300%2C300&amp;ssl=1 300w, https://i2.wp.com/www.olisa.tv/wp-content/uploads/2020/02/SUPERSTAR.jpg?resize=1024%2C1024&amp;ssl=1 1024w, https://i2.wp.com/www.olisa.tv/wp-content/uploads/2020/02/SUPERSTAR.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/www.olisa.tv/wp-content/uploads/2020/02/SUPERSTAR.jpg?resize=768%2C768&amp;ssl=1 768w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i2.wp.com/www.olisa.tv/wp-content/uploads/2020/02/SUPERSTAR.jpg?fit=300%2C300&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP/yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 "></aside><aside id="media_video-23" class="widget widget_media_video"><div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-81601-1" preload="metadata" controls><source type="video/youtube" src="//www.youtube.com/watch?v=VIxKNeNp_mw&#038;_=1"><a href="//www.youtube.com/watch?v=VIxKNeNp_mw">https://www.youtube.com/watch?v=VIxKNeNp_mw</a></video></div></aside><aside id="custom_html-6" class="widget_text widget widget_custom_html"><div class="section-title"><h2 class="widget-title">THE TRUTH WITH OLISA</h2></div><div class="textwidget custom-html-widget"><iframe width="560" height="315" src="//www.youtube.com/embed/videoseries?list=PLX_CdnqfXqNa8uJNtGvESsbti1FbbiNb4" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div></aside><aside id="media_image-115" class="widget widget_media_image"><img width="300" height="300" src="//i2.wp.com/www.olisa.tv/wp-content/uploads/2020/02/mtnyellostar.jpg?fit=300%2C300&amp;ssl=1" class="image wp-image-71204 attachment-medium size-medium jetpack-lazy-image" alt="" style="max-width: 100%; height: auto;" data-lazy-srcset="https://i2.wp.com/www.olisa.tv/wp-content/uploads/2020/02/mtnyellostar.jpg?w=1000&amp;ssl=1 1000w, https://i2.wp.com/www.olisa.tv/wp-content/uploads/2020/02/mtnyellostar.jpg?resize=300%2C300&amp;ssl=1 300w, https://i2.wp.com/www.olisa.tv/wp-content/uploads/2020/02/mtnyellostar.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/www.olisa.tv/wp-content/uploads/2020/02/mtnyellostar.jpg?resize=768%2C768&amp;ssl=1 768w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i2.wp.com/www.olisa.tv/wp-content/uploads/2020/02/mtnyellostar.jpg?fit=300%2C300&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP/yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 "></aside><aside id="media_video-21" class="widget widget_media_video"><div style="width:100%;" class="wp-video"><video class="wp-video-shortcode" id="video-81601-2" preload="metadata" controls><source type="video/mp4" src="/wp-content/uploads/2020/02/VID-20200206-WA0000.mp4?_=2"><source type="video/mp4" src="/wp-content/uploads/2020/02/VID-20200206-WA0000.mp4?_=2"><a href="/wp-content/uploads/2020/02/VID-20200206-WA0000.mp4">https://www.olisa.tv/wp-content/uploads/2020/02/VID-20200206-WA0000.mp4</a></video></div></aside><aside id="media_image-44" class="widget widget_media_image"><a href="http://lookartmenow.com/"><img width="300" height="154" src="//i0.wp.com/www.olisa.tv/wp-content/uploads/2019/01/look.jpg?fit=300%2C154&amp;ssl=1" class="image wp-image-34578 attachment-medium size-medium jetpack-lazy-image" alt="" style="max-width: 100%; height: auto;" data-lazy-srcset="https://i0.wp.com/www.olisa.tv/wp-content/uploads/2019/01/look.jpg?w=1051&amp;ssl=1 1051w, https://i0.wp.com/www.olisa.tv/wp-content/uploads/2019/01/look.jpg?resize=300%2C154&amp;ssl=1 300w, https://i0.wp.com/www.olisa.tv/wp-content/uploads/2019/01/look.jpg?resize=768%2C395&amp;ssl=1 768w, https://i0.wp.com/www.olisa.tv/wp-content/uploads/2019/01/look.jpg?resize=1024%2C527&amp;ssl=1 1024w, https://i0.wp.com/www.olisa.tv/wp-content/uploads/2019/01/look.jpg?resize=320%2C165&amp;ssl=1 320w, https://i0.wp.com/www.olisa.tv/wp-content/uploads/2019/01/look.jpg?resize=640%2C329&amp;ssl=1 640w, https://i0.wp.com/www.olisa.tv/wp-content/uploads/2019/01/look.jpg?resize=360%2C185&amp;ssl=1 360w, https://i0.wp.com/www.olisa.tv/wp-content/uploads/2019/01/look.jpg?resize=720%2C371&amp;ssl=1 720w, https://i0.wp.com/www.olisa.tv/wp-content/uploads/2019/01/look.jpg?resize=800%2C412&amp;ssl=1 800w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i0.wp.com/www.olisa.tv/wp-content/uploads/2019/01/look.jpg?fit=300%2C154&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP/yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 "></a></aside><aside id="media_image-34" class="widget widget_media_image"><a href="http://www.malicecosmetics.com"><img width="300" height="251" src="//i0.wp.com/www.olisa.tv/wp-content/uploads/2018/12/maria.jpg?fit=300%2C251&amp;ssl=1" class="image wp-image-31728 attachment-medium size-medium jetpack-lazy-image" alt="" style="max-width: 100%; height: auto;" data-lazy-srcset="https://i0.wp.com/www.olisa.tv/wp-content/uploads/2018/12/maria.jpg?w=1000&amp;ssl=1 1000w, https://i0.wp.com/www.olisa.tv/wp-content/uploads/2018/12/maria.jpg?resize=300%2C251&amp;ssl=1 300w, https://i0.wp.com/www.olisa.tv/wp-content/uploads/2018/12/maria.jpg?resize=768%2C641&amp;ssl=1 768w, https://i0.wp.com/www.olisa.tv/wp-content/uploads/2018/12/maria.jpg?resize=320%2C267&amp;ssl=1 320w, https://i0.wp.com/www.olisa.tv/wp-content/uploads/2018/12/maria.jpg?resize=640%2C534&amp;ssl=1 640w, https://i0.wp.com/www.olisa.tv/wp-content/uploads/2018/12/maria.jpg?resize=360%2C301&amp;ssl=1 360w, https://i0.wp.com/www.olisa.tv/wp-content/uploads/2018/12/maria.jpg?resize=720%2C601&amp;ssl=1 720w, https://i0.wp.com/www.olisa.tv/wp-content/uploads/2018/12/maria.jpg?resize=800%2C668&amp;ssl=1 800w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i0.wp.com/www.olisa.tv/wp-content/uploads/2018/12/maria.jpg?fit=300%2C251&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP/yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 "></a></aside><aside id="media_image-101" class="widget widget_media_image"><img width="300" height="300" src="//i0.wp.com/www.olisa.tv/wp-content/uploads/2019/12/the-truth.jpg?fit=300%2C300&amp;ssl=1" class="image wp-image-64797 attachment-medium size-medium jetpack-lazy-image" alt="" style="max-width: 100%; height: auto;" data-lazy-srcset="https://i0.wp.com/www.olisa.tv/wp-content/uploads/2019/12/the-truth.jpg?w=720&amp;ssl=1 720w, https://i0.wp.com/www.olisa.tv/wp-content/uploads/2019/12/the-truth.jpg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/www.olisa.tv/wp-content/uploads/2019/12/the-truth.jpg?resize=150%2C150&amp;ssl=1 150w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i0.wp.com/www.olisa.tv/wp-content/uploads/2019/12/the-truth.jpg?fit=300%2C300&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP/yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 "></aside><aside id="media_image-117" class="widget widget_media_image"><img width="383" height="1024" src="//i2.wp.com/www.olisa.tv/wp-content/uploads/2020/04/Infographics-scaled.jpg?fit=383%2C1024&amp;ssl=1" class="image wp-image-76429 attachment-large size-large jetpack-lazy-image" alt="" style="max-width: 100%; height: auto;" data-lazy-srcset="https://i2.wp.com/www.olisa.tv/wp-content/uploads/2020/04/Infographics-scaled.jpg?w=958&amp;ssl=1 958w, https://i2.wp.com/www.olisa.tv/wp-content/uploads/2020/04/Infographics-scaled.jpg?resize=112%2C300&amp;ssl=1 112w, https://i2.wp.com/www.olisa.tv/wp-content/uploads/2020/04/Infographics-scaled.jpg?resize=383%2C1024&amp;ssl=1 383w, https://i2.wp.com/www.olisa.tv/wp-content/uploads/2020/04/Infographics-scaled.jpg?resize=768%2C2052&amp;ssl=1 768w, https://i2.wp.com/www.olisa.tv/wp-content/uploads/2020/04/Infographics-scaled.jpg?resize=575%2C1536&amp;ssl=1 575w, https://i2.wp.com/www.olisa.tv/wp-content/uploads/2020/04/Infographics-scaled.jpg?resize=766%2C2048&amp;ssl=1 766w" data-lazy-sizes="(max-width: 383px) 100vw, 383px" data-lazy-src="https://i2.wp.com/www.olisa.tv/wp-content/uploads/2020/04/Infographics-scaled.jpg?fit=383%2C1024&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP/yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 "></aside><aside id="text-118" class="widget widget_text"> <div class="textwidget"><p><br>
<script type="text/javascript">
_atrk_opts = { atrk_acct:"ED91o1QolK10em", domain:"olisa.tv",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script><br>
<noscript><img src="//i0.wp.com/certify.alexametrics.com/atrk.gif?resize=1%2C1&#038;ssl=1" style="display:none" height="1" width="1" alt data-recalc-dims="1" data-lazy-src="https://i0.wp.com/certify.alexametrics.com/atrk.gif?resize=1%2C1&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="//i0.wp.com/certify.alexametrics.com/atrk.gif?resize=1%2C1&#038;ssl=1" style="display:none" height="1" width="1" alt="" data-recalc-dims="1"></noscript></noscript><br>
</p>
</div>
</aside></div>
</div></div></div>
<aside id="footer-widgets" class="widget-area" role="complementary">
<div class="container">
<div class="inner-wrapper">
<div class="widget-column footer-active-3">
<aside id="text-117" class="widget widget_text"> <div class="textwidget"></div>
</aside> </div>
<div class="widget-column footer-active-3">
<aside id="media_image-3" class="widget widget_media_image"><a href="//olisa.tv/"><img width="400" height="70" src="//i0.wp.com/www.olisa.tv/wp-content/uploads/2018/01/WHITE-Olisa.tv-logo-e1516637496568.png?fit=400%2C70&amp;ssl=1" class="image wp-image-6487 attachment-full size-full jetpack-lazy-image" alt="" style="max-width: 100%; height: auto;" data-lazy-src="https://i0.wp.com/www.olisa.tv/wp-content/uploads/2018/01/WHITE-Olisa.tv-logo-e1516637496568.png?fit=400%2C70&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP/yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 "></a></aside> </div>
<div class="widget-column footer-active-3">
</div>
</div>
</div>
</aside>
<footer id="colophon" class="site-footer" role="contentinfo">
<div class="container">
<div class="site-info-holder">
<div class="copyright">
Copyright &copy; All rights reserved. </div>
<div class="site-info">
olisa.tv </div>
</div>
</div>
</footer>
</div>
<a href="#page" class="scrollup" id="btn-scrollup"><i class="fa fa-angle-up"></i></a>
<noscript>
			<iframe src="//www.googletagmanager.com/ns.html?id=GTM-KCM7M3" height="0" width="0" style="display:none;visibility:hidden"></iframe>
		</noscript>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.olisa.tv\/cbn-gives-banks-24hrs-to-reverse-failed-atm-transfers\/":81601};
	</script>
<link rel="stylesheet" id="mediaelement-css" href="/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.13-9993131" type="text/css" media="all">
<link rel="stylesheet" id="wp-mediaelement-css" href="/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.4.1" type="text/css" media="all">
<script src="/s/f.php?6862b5.js"></script>
<script type="text/javascript">
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script src="/s/f.php?6b7a2c.js"></script>
<script type="text/javascript">var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};</script>
<script src="/s/f.php?fbdace.js"></script>
<script type="text/javascript">var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};</script>
<script src="/s/f.php?ac9573.js"></script>
<script type="text/javascript">
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<iframe src="//widgets.wp.com/likes/master.html?ver=202023#ver=202023" scrolling="no" id="likes-master" name="likes-master" style="display:none;"></iframe>
<div id="likes-other-gravatars"><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=64491283&postid=81601&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=dark&lang=en_US&jetpack_version=8.5&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=82dc958f71c9a33aadf0b33d287428f3e0e7395d#parent=https%3A%2F%2Fwww.olisa.tv%2Fcbn-gives-banks-24hrs-to-reverse-failed-atm-transfers%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=64491283&postid=81601&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=dark&lang=en_US&jetpack_version=8.5&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=82dc958f71c9a33aadf0b33d287428f3e0e7395d#parent=https%3A%2F%2Fwww.olisa.tv%2Fcbn-gives-banks-24hrs-to-reverse-failed-atm-transfers%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>
<script type="text/javascript" src="//stats.wp.com/e-202023.js" async defer></script>
<script type="text/javascript">
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.5',blog:'64491283',post:'81601',tz:'1',srv:'www.olisa.tv'} ]);
	_stq.push([ 'clickTrackerInit', '64491283', '81601' ]);
</script>
</body>
</html>
