<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns# video: http://ogp.me/ns/video# ya: http://webmaster.yandex.ru/vocabularies/"><head><meta name="viewport" content="width=device-width"><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="http://gmpg.org/xfn/11"><link rel="pingback" href="https://www.olisa.tv/xmlrpc.php"><meta name="format-detection" content="telephone=no"><meta http-equiv="X-UA-Compatible" content="IE=edge"><title>Canada Tackles Dele Momodu over Claims PM Trudeau is Begging for One Million Nigerian Immigrants - Olisa.tv</title><meta name="description" content="The Canadian embassy in Nigeria has called out Dele Momodu, publisher of Ovation Magazine, over an information he shared concerning allowing Nigerian immigrants into the country. "><link rel="canonical" href="https://www.olisa.tv/canada-tackles-dele-momodu-over-claims-pm-trudeau-is-begging-for-one-million-nigerian-immigrants/"><meta property="og:locale" content="en_US"><meta property="og:type" content="article"><meta property="og:title" content="Canada Tackles Dele Momodu over Claims PM Trudeau is Begging for One Million Nigerian Immigrants - Olisa.tv"><meta property="og:description" content="The Canadian embassy in Nigeria has called out Dele Momodu, publisher of Ovation Magazine, over an information he shared concerning allowing Nigerian immigrants into the country. "><meta property="og:url" content="https://www.olisa.tv/canada-tackles-dele-momodu-over-claims-pm-trudeau-is-begging-for-one-million-nigerian-immigrants/"><meta property="og:site_name" content="Olisa.tv"><meta property="article:publisher" content="https://web.facebook.com/olisa.tv/"><meta property="article:tag" content="Canada"><meta property="article:tag" content="dele momodu"><meta property="article:tag" content="Immigrants"><meta property="article:section" content="Politics"><meta property="article:published_time" content="2019-04-17T05:35:14+00:00"><meta property="og:image" content="https://www.olisa.tv/wp-content/uploads/2019/04/Canadian-Embassy.jpg"><meta property="og:image:secure_url" content="https://www.olisa.tv/wp-content/uploads/2019/04/Canadian-Embassy.jpg"><meta property="og:image:width" content="500"><meta property="og:image:height" content="315"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:description" content="The Canadian embassy in Nigeria has called out Dele Momodu, publisher of Ovation Magazine, over an information he shared concerning allowing Nigerian immigrants into the country. "><meta name="twitter:title" content="Canada Tackles Dele Momodu over Claims PM Trudeau is Begging for One Million Nigerian Immigrants - Olisa.tv"><meta name="twitter:site" content="@olisatv"><meta name="twitter:image" content="https://www.olisa.tv/wp-content/uploads/2019/04/Canadian-Embassy.jpg"><meta name="twitter:creator" content="@olisatv"> <script type="application/ld+json">{"@context":"https://schema.org","@type":"Organization","url":"https://www.olisa.tv/","sameAs":["https://web.facebook.com/olisa.tv/","https://www.instagram.com/theolisatv/","https://www.youtube.com/user/OligarkiTV","https://twitter.com/olisatv"],"@id":"https://www.olisa.tv/#organization","name":"Olisa.tv","logo":"https://www.olisa.tv/wp-content/uploads/2018/01/NEW-Olisa.tv-logo-1-e1516637403880.png"}</script> <link rel="dns-prefetch" href="//s0.wp.com"><link rel="dns-prefetch" href="//fonts.googleapis.com"><link rel="alternate" type="application/rss+xml" title="Olisa.tv &raquo; Feed" href="https://www.olisa.tv/feed/"><link rel="alternate" type="application/rss+xml" title="Olisa.tv &raquo; Comments Feed" href="https://www.olisa.tv/comments/feed/"><link rel="alternate" type="application/rss+xml" title="Olisa.tv &raquo; Canada Tackles Dele Momodu over Claims PM Trudeau is Begging for One Million Nigerian Immigrants Comments Feed" href="https://www.olisa.tv/canada-tackles-dele-momodu-over-claims-pm-trudeau-is-begging-for-one-million-nigerian-immigrants/feed/"><link rel="stylesheet" id="wp-block-library-css" href="/wp-includes/css/dist/block-library/style.min.css" type="text/css" media="all"><link rel="stylesheet" id="pt-magazine-fonts-css" href="//fonts.googleapis.com/css?family=Domine%3A400%2C700%7CMontserrat%3A300%2C400%2C500%2C600%2C700&#038;subset=latin%2Clatin-ext" type="text/css" media="all"><link rel="stylesheet" id="jquery-meanmenu-css" href="/wp-content/themes/pt-magazine-plus/assets/third-party/meanmenu/jquery-meanmenu.min.css" type="text/css" media="all"><link rel="stylesheet" id="font-awesome-css" href="/wp-content/themes/pt-magazine-plus/assets/third-party/font-awesome/css/font-awesome.min.css" type="text/css" media="all"><link rel="stylesheet" id="jquery-slick-css" href="/wp-content/themes/pt-magazine-plus/assets/third-party/slick/jquery-slick.min.css" type="text/css" media="all"><link rel="stylesheet" id="pt-magazine-style-css" href="/wp-content/themes/pt-magazine-plus/pt-magazine-style.min.css" type="text/css" media="all"><link rel="stylesheet" id="social-logos-css" href="/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css" type="text/css" media="all"><link rel="stylesheet" id="jetpack_css-css" href="/wp-content/plugins/jetpack/css/jetpack_css.min.css" type="text/css" media="all"> <script src="/s/f.php?dc8ed9.js"></script> <script type="text/javascript">var gadwpUAEventsData = {"options":{"event_tracking":"1","event_downloads":"zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|rar*","event_bouncerate":0,"aff_tracking":1,"event_affiliates":"\/out\/","hash_tracking":"1","root_domain":"olisa.tv","event_timeout":100,"event_precision":1,"event_formsubmit":1,"ga_pagescrolldepth_tracking":1,"ga_with_gtag":0}};</script> <script src="/s/f.php?c9b0a6.js"></script> <link rel="https://api.w.org/" href="https://www.olisa.tv/wp-json/"><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.olisa.tv/xmlrpc.php?rsd"><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.olisa.tv/wp-includes/wlwmanifest.xml"><meta name="generator" content="WordPress 5.1.1"><link rel="shortlink" href="https://wp.me/p4mB7Z-bRj"><link rel="alternate" type="application/json+oembed" href="https://www.olisa.tv/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.olisa.tv%2Fcanada-tackles-dele-momodu-over-claims-pm-trudeau-is-begging-for-one-million-nigerian-immigrants%2F"><link rel="alternate" type="text/xml+oembed" href="https://www.olisa.tv/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.olisa.tv%2Fcanada-tackles-dele-momodu-over-claims-pm-trudeau-is-begging-for-one-million-nigerian-immigrants%2F&#038;format=xml"><link rel="dns-prefetch" href="//v0.wordpress.com"><style type="text/css">img#wpstats{display:none}</style><link rel="pingback" href="https://www.olisa.tv/xmlrpc.php"><style type="text/css">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</style><link rel="icon" href="https://www.olisa.tv/wp-content/uploads/2018/01/new-Olisa.tv-logo-001-150x150.jpg" sizes="32x32"><link rel="icon" href="https://www.olisa.tv/wp-content/uploads/2018/01/new-Olisa.tv-logo-001.jpg" sizes="192x192"><link rel="apple-touch-icon-precomposed" href="https://www.olisa.tv/wp-content/uploads/2018/01/new-Olisa.tv-logo-001.jpg"><meta name="msapplication-TileImage" content="https://www.olisa.tv/wp-content/uploads/2018/01/new-Olisa.tv-logo-001.jpg"> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-59013755-1', 'auto', {'useAmpClientId': true});
  ga('require', 'displayfeatures');
  ga('require', 'linkid');
  ga('set', 'forceSSL', true);
  ga('set', 'anonymizeIp', true);
  ga('send', 'pageview');</script> </head><body class="post-template-default single single-post postid-45589 single-format-standard wp-custom-logo group-blog global-layout-right-sidebar blog-layout-grid"><div id="page" class="site"><header id="masthead" class="site-header" role="banner"><div class="top-header"><div class="container"><div class="top-header-content"><div class="top-info-left left"><div class="recent-stories-holder"> <span>Trending :</span><ul id="recent-news"><li> <a href="/golovkin-makes-ring-return-june-8/">Golovkin Makes Ring Return June 8</a></li><li> <a href="/court-orders-inec-to-halt-action-on-imo-north-senatorial-election/">Court Orders INEC to Halt Action on Imo North Senatorial Election</a></li><li> <a href="/apc-adopts-gbajabiamila-for-house-speaker/">APC Adopts Gbajabiamila for House Speaker</a></li><li> <a href="/former-nigerian-footballer-arrested-with-drugs-in-india/">Former Nigerian Footballer Arrested with Drugs in India</a></li><li> <a href="/another-student-slumps-dies-in-futo/">Another Student Slumps, Dies in FUTO</a></li><li> <a href="/customs-begins-recruitment-of-3200-officers/">Customs Begins Recruitment of 3,200 Officers</a></li><li> <a href="/efcc-speaks-on-re-arresting-justice-ajumogobia-shortly-after-her-acquittal/">EFCC Speaks on Re-arresting Justice Ajumogobia Shortly after Her Acquittal</a></li><li> <a href="/canada-tackles-dele-momodu-over-claims-pm-trudeau-is-begging-for-one-million-nigerian-immigrants/">Canada Tackles Dele Momodu over Claims PM Trudeau is Begging for One Million Nigerian Immigrants</a></li><li> <a href="/atiku-shows-evidence-of-election-result-from-inec-server/">Atiku Shows ‘Evidence’ of Election Result from INEC Server</a></li><li> <a href="/ekwere-eleje-becomes-first-woman-to-have-signature-on-the-naira/">Ekwere Eleje Becomes First Woman to have Signature on the Naira</a></li><li> <a href="/alternative-nigerian-chart-mr-eazis-suffer-head-featuring-2baba-leads-3/">Alternative Nigerian Chart: Mr Eazi’s ‘Suffer Head’ Featuring 2Baba Leads</a></li></ul></div></div><div class="top-info-right right"><div class="social-widgets"><div class="widget pt_magazine_widget_social"><div class="social-widgets"></div></div></div></div></div></div></div><div class="bottom-header"><div class="container"><div class="site-branding"> <a href="/" class="custom-logo-link" rel="home" itemprop="url"><img width="400" height="70" src="/wp-content/uploads/2018/01/NEW-Olisa.tv-logo-1-e1516637403880.png" class="custom-logo" alt="olisa" itemprop="logo"></a></div><div class="header-advertisement"> <a href="//www.firstbanknigeria.com/getfirstmobile/"><img width="594" height="49" src="/wp-content/uploads/2018/07/Firstmobile-web-banner-3.jpg" class="image wp-image-18668 attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="/wp-content/uploads/2018/07/Firstmobile-web-banner-3.jpg 594w,/wp-content/uploads/2018/07/Firstmobile-web-banner-3-300x25.jpg 300w" sizes="(max-width: 594px) 100vw, 594px"></a></div></div></div><div class="main-navigation-holder home-icon-enabled"><div class="container"><div id="main-nav" class="full-width-nav clear-fix"><nav id="site-navigation" class="main-navigation" role="navigation"><div class="home-icon"> <a href="/"><i class="fa fa-home"></i></a></div><div class="wrap-menu-content"><div class="menu-main-menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-25055" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-25055"><a href="/">Home</a></li><li id="menu-item-6498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6498"><a href="/celebrity/">Celebrity</a></li><li id="menu-item-16698" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16698"><a href="/music/">Music</a></li><li id="menu-item-6500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6500"><a href="/news/">News</a></li><li id="menu-item-6499" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6499"><a href="/lifestyle/">LifeStyle</a></li><li id="menu-item-6502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6502"><a href="/sports/">Sports</a></li><li id="menu-item-8077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8077"><a href="/bbnaija/">BBNaija</a></li><li id="menu-item-16732" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-16732"><a href="/politics/">Politics</a></li><li id="menu-item-16733" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16733"><a href="/movies/">Movies</a></li><li id="menu-item-16734" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16734"><a href="/fashion/">Fashion</a></li><li id="menu-item-16735" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16735"><a href="/tech/">Tech</a></li><li id="menu-item-28582" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28582"><a href="/contact-us/">Contact Us</a></li></ul></div></div></nav></div></div></div></header><div id="content" class="site-content"><div class="container"><div class="inner-wrapper"><div id="primary" class="content-area"><main id="main" class="site-main" role="main"><article id="post-45589" class="post-45589 post type-post status-publish format-standard has-post-thumbnail hentry category-politics tag-canada tag-dele-momodu tag-immigrants"><div class="article-wrap-inner"><div class="featured-thumb"> <img width="500" height="315" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.olisa.tv/wp-content/uploads/2019/04/Canadian-Embassy.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" data-srcset="https://www.olisa.tv/wp-content/uploads/2019/04/Canadian-Embassy.jpg 500w, https://www.olisa.tv/wp-content/uploads/2019/04/Canadian-Embassy-300x189.jpg 300w, https://www.olisa.tv/wp-content/uploads/2019/04/Canadian-Embassy-320x202.jpg 320w, https://www.olisa.tv/wp-content/uploads/2019/04/Canadian-Embassy-360x227.jpg 360w" sizes="(max-width: 500px) 100vw, 500px"><noscript><img width="500" height="315" src="/wp-content/uploads/2019/04/Canadian-Embassy.jpg"></noscript></div><div class="content-wrap"><div class="content-wrap-inner"><header class="entry-header"><h2 class="entry-title">Canada Tackles Dele Momodu over Claims PM Trudeau is Begging for One Million Nigerian Immigrants</h2><div class="entry-meta"> <span class="posted-on"><a href="/canada-tackles-dele-momodu-over-claims-pm-trudeau-is-begging-for-one-million-nigerian-immigrants/" rel="bookmark"><time class="entry-date published updated" datetime="2019-04-17T06:35:14+01:00">April 17, 2019</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="/author/emmanuel/">emmanuel</a></span></span><span class="cat-links"><a href="/politics/" rel="category tag">Politics</a></span><span class="comments-link"><a href="#respond">No Comment<span class="screen-reader-text"> on Canada Tackles Dele Momodu over Claims PM Trudeau is Begging for One Million Nigerian Immigrants</span></a></span></div></header><div class="entry-content"><p>The Canadian embassy in Nigeria has called out Dele Momodu, publisher of Ovation Magazine, over an information he shared concerning allowing Nigerian immigrants into the country.</p><p>The embassy denied reports that its Prime Minister Justin Trudeau, pleaded with President Muhammadu Buhari to allow one million Nigerians enter Canada under a new employment and migration programme.</p><p>Momodu quoted a spokesman of the Canadian labour department as saying<em>: “The programme’s website will be launched next week and all available jobs will be listed. Currently there are over 6 million vacancies and we are hoping that Buhari allows at least one million people from Nigeria.”</em></p><p>But the embassy, while replying to Momodu’s tweet, said the development as claimed by the publisher “is false”.</p><p>It also said: <em>“Nigerians are welcome to apply to immigrate to Canada. For the real information on how to apply, go to https://t.co/nvOkvSQzt4”</em></p><blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">This particular story is FALSE. Nigerians are welcome to apply to immigrate to Canada. For the real information on how to apply, go to <a href="//t.co/nvOkvSQzt4">https://t.co/nvOkvSQzt4</a></p><p>&mdash; Canada in Nigeria (@CanHCNigeria) <a href="//twitter.com/CanHCNigeria/status/1118074510396284928?ref_src=twsrc%5Etfw">April 16, 2019</a></p></blockquote><p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></p><p>Also, while writing via its Twitter handle, the embassy also asked Nigerians to “shine their eyes” regarding any story on the issue.</p><p>It wrote: <em>“If you see a story online about moving to Canada that seems too good to be true – shine your eyes well-well o!!!</em></p><p><em>“Over 4,200 Nigerians were approved for permanent residency in Canada in 2017, which is almost double the number from the year prior. Nigerians in Canada make important contributions to both countries.</em></p><p><em>“If you’ve seen this link on your social media timeline, don’t fall for it. This story is not true.”</em></p><blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">Over 4,200 Nigerians were approved for permanent residency in Canada in 2017, which is almost double the number from the year prior. Nigerians in Canada make important contributions to both countries.</p><p>&mdash; Canada in Nigeria (@CanHCNigeria) <a href="//twitter.com/CanHCNigeria/status/1118081498991734785?ref_src=twsrc%5Etfw">April 16, 2019</a></p></blockquote><p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-45589" class="share-twitter sd-button share-icon" href="?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-45589" class="share-facebook sd-button share-icon" href="?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><span class="tags-links"><a href="/tag/canada/" rel="tag">Canada</a>, <a href="/tag/dele-momodu/" rel="tag">dele momodu</a>, <a href="/tag/immigrants/" rel="tag">Immigrants</a></span></div></div></div></div></article><div class="news-col-3 related-posts"><h3 class="related-posts-title">Related Posts</h3><div class="inner-wrapper"><div class="news-item three-column-item"><div class="news-thumb"> <a href="/court-orders-inec-to-halt-action-on-imo-north-senatorial-election/"><img width="400" height="245" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.olisa.tv/wp-content/uploads/2018/08/Mahmood-Yakubu-INEC-Chair-400x245.jpg" class="attachment-pt-magazine-tall size-pt-magazine-tall wp-post-image" alt=""><noscript><img width="400" height="245" src="/wp-content/uploads/2018/08/Mahmood-Yakubu-INEC-Chair-400x245.jpg"></noscript></a></div><div class="news-text-wrap"><h2><a href="/court-orders-inec-to-halt-action-on-imo-north-senatorial-election/">Court Orders INEC to Halt Action on Imo North Senatorial Election</a></h2> <span class="posted-date">April 17, 2019</span></div></div><div class="news-item three-column-item"><div class="news-thumb"> <a href="/apc-adopts-gbajabiamila-for-house-speaker/"><img width="400" height="245" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.olisa.tv/wp-content/uploads/2019/03/Femi-Gbajabiamila-400x245.jpg" class="attachment-pt-magazine-tall size-pt-magazine-tall wp-post-image" alt=""><noscript><img width="400" height="245" src="/wp-content/uploads/2019/03/Femi-Gbajabiamila-400x245.jpg"></noscript></a></div><div class="news-text-wrap"><h2><a href="/apc-adopts-gbajabiamila-for-house-speaker/">APC Adopts Gbajabiamila for House Speaker</a></h2> <span class="posted-date">April 17, 2019</span></div></div><div class="news-item three-column-item"><div class="news-thumb"> <a href="/atiku-shows-evidence-of-election-result-from-inec-server/"><img width="400" height="245" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.olisa.tv/wp-content/uploads/2018/09/Atiku-Abubakar-400x245.jpg" class="attachment-pt-magazine-tall size-pt-magazine-tall wp-post-image" alt=""><noscript><img width="400" height="245" src="/wp-content/uploads/2018/09/Atiku-Abubakar-400x245.jpg"></noscript></a></div><div class="news-text-wrap"><h2><a href="/atiku-shows-evidence-of-election-result-from-inec-server/">Atiku Shows ‘Evidence’ of Election Result from INEC Server</a></h2> <span class="posted-date">April 17, 2019</span></div></div></div></div><div class="author-info-wrap"><div class="author-thumb"> <img alt="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://secure.gravatar.com/avatar/b45c2ed6266e0edb9e543f53d6734dfb?s=100&#038;d=mm&#038;r=g" data-srcset="https://secure.gravatar.com/avatar/b45c2ed6266e0edb9e543f53d6734dfb?s=200&#038;d=mm&#038;r=g 2x" class="avatar avatar-100 photo" height="100" width="100"><noscript><img alt="" src="//secure.gravatar.com/avatar/b45c2ed6266e0edb9e543f53d6734dfb?s=100&#038;d=mm&#038;r=g"></noscript></div><div class="author-content-wrap"><header class="entry-header"><h3 class="author-name">About emmanuel</h3></header><div class="entry-content"><div class="author-desc"></div> <a class="authors-more-posts" href="/author/emmanuel/">View all posts by emmanuel &rarr;</a></div></div></div><nav class="navigation post-navigation" role="navigation"><h2 class="screen-reader-text">Post navigation</h2><div class="nav-links"><div class="nav-previous"><a href="/atiku-shows-evidence-of-election-result-from-inec-server/" rel="prev">Atiku Shows ‘Evidence’ of Election Result from INEC Server</a></div><div class="nav-next"><a href="/efcc-speaks-on-re-arresting-justice-ajumogobia-shortly-after-her-acquittal/" rel="next">EFCC Speaks on Re-arresting Justice Ajumogobia Shortly after Her Acquittal</a></div></div></nav><div id="comments" class="comments-area"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="#respond" style="display:none;">Cancel reply</a></small></h3><form action="/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required="required"></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required="required"></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200"></p><p class="form-submit"></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;"> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;"> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><input name="submit" type="submit" id="submit" class="submit" value="Post Comment"> <input type="hidden" name="comment_post_ID" value="45589" id="comment_post_ID"> <input type="hidden" name="comment_parent" id="comment_parent" value="0"><p class="antispam-group antispam-group-q" style="clear: both;"> <label>Current <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="423b270230">[email&#160;protected]</a> <span class="required">*</span></label> <input type="hidden" name="antspm-a" class="antispam-control antispam-control-a" value="2019"> <input type="text" name="antspm-q" class="antispam-control antispam-control-q" value="5.4" autocomplete="off"></p><p class="antispam-group antispam-group-e" style="display: none;"> <label>Leave this field empty</label> <input type="text" name="antspm-e-email-url-website" class="antispam-control antispam-control-e" value="" autocomplete="off"></p></form></div></div></main></div><div id="sidebar-primary" class="widget-area sidebar" role="complementary"><aside id="search-4" class="widget widget_search"><form role="search" method="get" class="search-form" action="/"> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s"> <button type="submit" class="search-submit"><span class="screen-reader-text">Search</span><i class="fa fa-search" aria-hidden="true"></i></button></form></aside><aside id="media_image-42" class="widget widget_media_image"><div class="section-title"><h2 class="widget-title">Olisa&#8217;s BEST OF NIGERIA 2018</h2></div><a href="/olisas-best-of-nigeria-2018/"><img width="300" height="300" src="/wp-content/uploads/2018/12/Olisas-2018-Biggest-Song-300x300.jpg" class="image wp-image-33478 attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="/wp-content/uploads/2018/12/Olisas-2018-Biggest-Song-300x300.jpg 300w,/wp-content/uploads/2018/12/Olisas-2018-Biggest-Song-150x150.jpg 150w,/wp-content/uploads/2018/12/Olisas-2018-Biggest-Song-768x765.jpg 768w,/wp-content/uploads/2018/12/Olisas-2018-Biggest-Song-1024x1019.jpg 1024w,/wp-content/uploads/2018/12/Olisas-2018-Biggest-Song-320x319.jpg 320w,/wp-content/uploads/2018/12/Olisas-2018-Biggest-Song-640x637.jpg 640w,/wp-content/uploads/2018/12/Olisas-2018-Biggest-Song-720x717.jpg 720w,/wp-content/uploads/2018/12/Olisas-2018-Biggest-Song-1080x1075.jpg 1080w,/wp-content/uploads/2018/12/Olisas-2018-Biggest-Song-800x796.jpg 800w,/wp-content/uploads/2018/12/Olisas-2018-Biggest-Song-1280x1274.jpg 1280w" sizes="(max-width: 300px) 100vw, 300px"></a></aside><aside id="media_image-55" class="widget widget_media_image"><img width="300" height="300" src="/wp-content/uploads/2019/04/musicology-300x300.jpg" class="image wp-image-44979 attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="/wp-content/uploads/2019/04/musicology-300x300.jpg 300w,/wp-content/uploads/2019/04/musicology-150x150.jpg 150w,/wp-content/uploads/2019/04/musicology-768x768.jpg 768w,/wp-content/uploads/2019/04/musicology-320x320.jpg 320w,/wp-content/uploads/2019/04/musicology-640x640.jpg 640w,/wp-content/uploads/2019/04/musicology-360x360.jpg 360w,/wp-content/uploads/2019/04/musicology-720x720.jpg 720w,/wp-content/uploads/2019/04/musicology-800x800.jpg 800w,/wp-content/uploads/2019/04/musicology.jpg 1024w" sizes="(max-width: 300px) 100vw, 300px"></aside><aside id="media_image-44" class="widget widget_media_image"><a href="http://lookartmenow.com/"><img width="300" height="154" src="/wp-content/uploads/2019/01/look-300x154.jpg" class="image wp-image-34578 attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="/wp-content/uploads/2019/01/look-300x154.jpg 300w,/wp-content/uploads/2019/01/look-768x395.jpg 768w,/wp-content/uploads/2019/01/look-1024x527.jpg 1024w,/wp-content/uploads/2019/01/look-320x165.jpg 320w,/wp-content/uploads/2019/01/look-640x329.jpg 640w,/wp-content/uploads/2019/01/look-360x185.jpg 360w,/wp-content/uploads/2019/01/look-720x371.jpg 720w,/wp-content/uploads/2019/01/look-800x412.jpg 800w,/wp-content/uploads/2019/01/look.jpg 1051w" sizes="(max-width: 300px) 100vw, 300px"></a></aside><aside id="media_image-34" class="widget widget_media_image"><a href="http://www.malicecosmetics.com"><img width="300" height="251" src="/wp-content/uploads/2018/12/maria-300x251.jpg" class="image wp-image-31728 attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="/wp-content/uploads/2018/12/maria-300x251.jpg 300w,/wp-content/uploads/2018/12/maria-768x641.jpg 768w,/wp-content/uploads/2018/12/maria-320x267.jpg 320w,/wp-content/uploads/2018/12/maria-640x534.jpg 640w,/wp-content/uploads/2018/12/maria-360x301.jpg 360w,/wp-content/uploads/2018/12/maria-720x601.jpg 720w,/wp-content/uploads/2018/12/maria-800x668.jpg 800w,/wp-content/uploads/2018/12/maria.jpg 1000w" sizes="(max-width: 300px) 100vw, 300px"></a></aside></div></div></div></div><aside id="footer-widgets" class="widget-area" role="complementary"><div class="container"><div class="inner-wrapper"><div class="widget-column footer-active-3"><aside id="text-117" class="widget widget_text"><div class="textwidget"></div></aside></div><div class="widget-column footer-active-3"><aside id="media_image-3" class="widget widget_media_image"><a href="//olisa.tv/"><img width="400" height="70" src="/wp-content/uploads/2018/01/WHITE-Olisa.tv-logo-e1516637496568.png" class="image wp-image-6487 attachment-full size-full" alt="" style="max-width: 100%; height: auto;"></a></aside></div><div class="widget-column footer-active-3"></div></div></div></aside><footer id="colophon" class="site-footer" role="contentinfo"><div class="container"><div class="site-info-holder"><div class="copyright"> Copyright &copy; All rights reserved.</div><div class="site-info"> olisa.tv</div></div></div></footer></div><style>.lazy-hidden{background:0 0;opacity:0}.lazy-loaded{-webkit-transition:opacity .8s;-moz-transition:opacity .8s;-ms-transition:opacity .8s;-o-transition:opacity .8s;transition:opacity .8s;opacity:1}</style><div style="display:none"><div class="grofile-hash-map-8bd891d9bddbc31abdd326833cf21649"></div></div> <a href="#page" class="scrollup" id="btn-scrollup"><i class="fa fa-angle-up"></i></a> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">window.WPCOM_sharing_counts = {"https:\/\/www.olisa.tv\/canada-tackles-dele-momodu-over-claims-pm-trudeau-is-begging-for-one-million-nigerian-immigrants\/":45589};</script> <script>try{"use strict";(function(){function anti_spam_init(){var i,len,elements,answer='',current_year=new Date().getFullYear(),dynamic_control;elements=document.querySelectorAll('.antispam-group');len=elements.length;for(i=0;i<len;i++){elements[i].style.display='none';}
elements=document.querySelectorAll('.antispam-control-a');if((elements)&&(elements.length>0)){answer=elements[0].value;}
elements=document.querySelectorAll('.antispam-control-q');len=elements.length;for(i=0;i<len;i++){elements[i].value=answer;}
elements=document.querySelectorAll('.antispam-control-e');len=elements.length;for(i=0;i<len;i++){elements[i].value='';}
dynamic_control=document.createElement('input');dynamic_control.setAttribute('type','hidden');dynamic_control.setAttribute('name','antspm-d');dynamic_control.setAttribute('class','antispam-control antispam-control-d');dynamic_control.setAttribute('value',current_year);elements=document.querySelectorAll('form');len=elements.length;for(i=0;i<len;i++){if((elements[i].id==='comments')||(elements[i].id==='respond')||(elements[i].id==='commentform')){var class_index=elements[i].className.indexOf('anti-spam-form-processed');if(class_index==-1){elements[i].appendChild(dynamic_control);elements[i].className=elements[i].className+' anti-spam-form-processed';}}}}
if(document.addEventListener){document.addEventListener('DOMContentLoaded',anti_spam_init,false);}
setTimeout(function(){anti_spam_init();},1000);})()}catch(e){console.log(e)}</script> <script type="text/javascript" src="//s0.wp.com/wp-content/js/devicepx-jetpack.js"></script> <script src="/s/f.php?597003.js"></script> <script type="text/javascript">var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};</script> <script src="/s/f.php?dc10e1.js"></script> <script type="text/javascript">var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});</script> <script type="text/javascript" src="//stats.wp.com/e-201916.js" async defer></script> <script type="text/javascript">_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.2.1',blog:'64491283',post:'45589',tz:'1',srv:'www.olisa.tv'} ]);
	_stq.push([ 'clickTrackerInit', '64491283', '45589' ]);</script> </body></html>