<!DOCTYPE html><html lang="en-US"> <script>try{!function(e,t,n,o,i,r){function a(){r("scroll",a),r("mouseover",a),r("touchstart",a,{passive:!0}),s()}function s(t){for(o=e.getElementsByTagName("script")[t=0],ress_js=d;n[t];)d(n[t++]);n=[]}function d(t,n){e.getElementById(t)||(n=e.createElement("script"),n.src=n.id=t,n.async=!0,o.parentNode.insertBefore(n,o))}ress_js=n.push.bind(n),i=t.addEventListener,r=t.removeEventListener,i&&"complete"!==e.readyState?(i("load",function(){setTimeout(a,5500)}),i("scroll",a),i("mousemove",a),i("touchstart",a)):s()}(document,window,[])}catch(e){console.log(e)}try{
_atrk_opts = { atrk_acct:"ED91o1QolK10em", domain:"olisa.tv",dynamic: true};
ress_js("https://certify-js.alexametrics.com/atrk.js");
}catch(e){console.log(e)}</script> <noscript><img src="//certify.alexametrics.com/atrk.gif?account=ED91o1QolK10em" style="display:none" height="1" width="1" alt=""></noscript><head><link rel="dns-prefetch" href="//certify.alexametrics.com"><link rel="dns-prefetch" href="//www.googletagmanager.com"><link rel="dns-prefetch" href="//fonts.googleapis.com"><link rel="dns-prefetch" href="//v0.wordpress.com"><link rel="dns-prefetch" href="//widgets.wp.com"><link rel="dns-prefetch" href="//s0.wp.com"><link rel="dns-prefetch" href="//0.gravatar.com"><link rel="dns-prefetch" href="//1.gravatar.com"><link rel="dns-prefetch" href="//2.gravatar.com"><link rel="dns-prefetch" href="//jetpack.wordpress.com"><link rel="dns-prefetch" href="//s1.wp.com"><link rel="dns-prefetch" href="//s2.wp.com"><link rel="dns-prefetch" href="//public-api.wordpress.com"><link rel="dns-prefetch" href="//i0.wp.com"><link rel="dns-prefetch" href="//i1.wp.com"><link rel="dns-prefetch" href="//i2.wp.com"><link rel="dns-prefetch" href="//c0.wp.com"><link rel="dns-prefetch" href="//secure.gravatar.com"><meta name="viewport" content="width=device-width, initial-scale=1"><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="https://gmpg.org/xfn/11"><link rel="pingback" href="https://www.olisa.tv/xmlrpc.php"><meta name="format-detection" content="telephone=no"><meta http-equiv="X-UA-Compatible" content="IE=edge"><title>Breaking: FG receives Russia’s COVID-19 vaccine - Olisa.tv</title><meta name="google-site-verification" content="5z-S7qk4dGc8XkTjyjYvUTjInRCSXi5nqDZpdqhR9V0" /><meta name="msvalidate.01" content="9BCDF1281C8C567204C1A6BACD116FE3" /><meta name="yandex-verification" content="b281c5309e1632c9" /><meta name="description" content="The Minister of Health, Osagie Ehanire, has received samples of Russia’s COVID-19 vaccine from Russia’s Ambassador to Nigeria, Alexey Shebarshin." /><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://www.olisa.tv/breaking-fg-receives-russias-covid-19-vaccine/"><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Breaking: FG receives Russia’s COVID-19 vaccine - Olisa.tv" /><meta property="og:description" content="The Minister of Health, Osagie Ehanire, has received samples of Russia’s COVID-19 vaccine from Russia’s Ambassador to Nigeria, Alexey Shebarshin." /><meta property="og:url" content="https://www.olisa.tv/breaking-fg-receives-russias-covid-19-vaccine/" /><meta property="og:site_name" content="Olisa.tv" /><meta property="article:publisher" content="https://web.facebook.com/olisa.tv/" /><meta property="article:tag" content="COVID-19" /><meta property="article:tag" content="FG" /><meta property="article:tag" content="Russia" /><meta property="article:section" content="News" /><meta property="article:published_time" content="2020-09-04T13:51:13+01:00" /><meta property="og:image" content="https://i0.wp.com/www.olisa.tv/wp-content/uploads/2020/03/Coronavirus-human.jpg?fit=799%2C450&#038;ssl=1" /><meta property="og:image:secure_url" content="https://i0.wp.com/www.olisa.tv/wp-content/uploads/2020/03/Coronavirus-human.jpg?fit=799%2C450&#038;ssl=1" /><meta property="og:image:width" content="799" /><meta property="og:image:height" content="450" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="The Minister of Health, Osagie Ehanire, has received samples of Russia’s COVID-19 vaccine from Russia’s Ambassador to Nigeria, Alexey Shebarshin." /><meta name="twitter:title" content="Breaking: FG receives Russia’s COVID-19 vaccine - Olisa.tv" /><meta name="twitter:site" content="@olisatv" /><meta name="twitter:image" content="https://i0.wp.com/www.olisa.tv/wp-content/uploads/2020/03/Coronavirus-human.jpg?fit=799%2C450&#038;ssl=1" /><meta name="twitter:creator" content="@olisatv" /> <script type="application/ld+json" class="yoast-schema-graph yoast-schema-graph--main">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.olisa.tv/#organization","name":"Olisa.tv","url":"https://www.olisa.tv/","sameAs":["https://web.facebook.com/olisa.tv/","https://www.instagram.com/theolisatv/","https://www.youtube.com/user/OligarkiTV","https://twitter.com/olisatv"],"logo":{"@type":"ImageObject","@id":"https://www.olisa.tv/#logo","url":"https://i0.wp.com/www.olisa.tv/wp-content/uploads/2018/01/NEW-Olisa.tv-logo-1-e1516637403880.png?fit=400%2C70&ssl=1","width":400,"height":70,"caption":"Olisa.tv"},"image":{"@id":"https://www.olisa.tv/#logo"}},{"@type":"WebSite","@id":"https://www.olisa.tv/#website","url":"https://www.olisa.tv/","name":"Olisa.tv","publisher":{"@id":"https://www.olisa.tv/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.olisa.tv/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.olisa.tv/breaking-fg-receives-russias-covid-19-vaccine/#primaryimage","url":"https://i0.wp.com/www.olisa.tv/wp-content/uploads/2020/03/Coronavirus-human.jpg?fit=799%2C450&ssl=1","width":799,"height":450},{"@type":"WebPage","@id":"https://www.olisa.tv/breaking-fg-receives-russias-covid-19-vaccine/#webpage","url":"https://www.olisa.tv/breaking-fg-receives-russias-covid-19-vaccine/","inLanguage":"en-US","name":"Breaking: FG receives Russia\u2019s COVID-19 vaccine - Olisa.tv","isPartOf":{"@id":"https://www.olisa.tv/#website"},"primaryImageOfPage":{"@id":"https://www.olisa.tv/breaking-fg-receives-russias-covid-19-vaccine/#primaryimage"},"datePublished":"2020-09-04T13:51:13+01:00","dateModified":"2020-09-04T13:51:13+01:00","description":"The Minister of Health, Osagie Ehanire, has received samples of Russia\u2019s COVID-19 vaccine from Russia\u2019s Ambassador to Nigeria, Alexey Shebarshin."},{"@type":"Article","@id":"https://www.olisa.tv/breaking-fg-receives-russias-covid-19-vaccine/#article","isPartOf":{"@id":"https://www.olisa.tv/breaking-fg-receives-russias-covid-19-vaccine/#webpage"},"author":{"@id":"https://www.olisa.tv/#/schema/person/e851c8e3df9c3235283bdfd4d5259ae4"},"headline":"Breaking: FG receives Russia\u2019s COVID-19 vaccine","datePublished":"2020-09-04T13:51:13+01:00","dateModified":"2020-09-04T13:51:13+01:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.olisa.tv/breaking-fg-receives-russias-covid-19-vaccine/#webpage"},"publisher":{"@id":"https://www.olisa.tv/#organization"},"image":{"@id":"https://www.olisa.tv/breaking-fg-receives-russias-covid-19-vaccine/#primaryimage"},"keywords":"COVID-19,FG,Russia","articleSection":"News"},{"@type":["Person"],"@id":"https://www.olisa.tv/#/schema/person/e851c8e3df9c3235283bdfd4d5259ae4","name":"emmanuel","image":{"@type":"ImageObject","@id":"https://www.olisa.tv/#authorlogo","url":"https://secure.gravatar.com/avatar/b45c2ed6266e0edb9e543f53d6734dfb?s=96&d=mm&r=g","caption":"emmanuel"},"sameAs":[]}]}</script> <link rel="alternate" type="application/rss+xml" title="Olisa.tv &raquo; Feed" href="https://www.olisa.tv/feed/"><link rel="alternate" type="application/rss+xml" title="Olisa.tv &raquo; Comments Feed" href="https://www.olisa.tv/comments/feed/"><link rel="alternate" type="application/rss+xml" title="Olisa.tv &raquo; Breaking: FG receives Russia’s COVID-19 vaccine Comments Feed" href="https://www.olisa.tv/breaking-fg-receives-russias-covid-19-vaccine/feed/"><link rel="stylesheet" id="wp-block-library-css" href="//c0.wp.com/c/5.5/wp-includes/css/dist/block-library/style.min.css" type="text/css" media="all"><style id="wp-block-library-inline-css" type="text/css">.has-text-align-justify{text-align:justify;}</style><link rel="stylesheet" href="/s/f.php?1c656d.css"><link rel="stylesheet" id="pt-magazine-fonts-css" href="//fonts.googleapis.com/css?family=Domine%3A400%2C700%7CMontserrat%3A300%2C400%2C500%2C600%2C700&#038;subset=latin%2Clatin-ext" type="text/css" media="all"><link rel="stylesheet" id="social-logos-css" href="//c0.wp.com/p/jetpack/8.9/_inc/social-logos/social-logos.min.css" type="text/css" media="all"><link rel="stylesheet" id="jetpack_css-css" href="//c0.wp.com/p/jetpack/8.9/css/jetpack.css" type="text/css" media="all"> <script type="text/javascript" src="//c0.wp.com/c/5.5/wp-includes/js/jquery/jquery.js" id="jquery-js"></script> <script type="text/javascript" src="//www.googletagmanager.com/gtag/js?id=UA-59013755-1" id="google_gtagjs-js"></script> <link rel="https://api.w.org/" href="https://www.olisa.tv/wp-json/"><link rel="alternate" type="application/json" href="https://www.olisa.tv/wp-json/wp/v2/posts/94059"><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.olisa.tv/xmlrpc.php?rsd"><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.olisa.tv/wp-includes/wlwmanifest.xml"><meta name="generator" content="WordPress 5.5" /><link rel="shortlink" href="https://wp.me/p4mB7Z-ot5"><link rel="alternate" type="application/json+oembed" href="https://www.olisa.tv/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.olisa.tv%2Fbreaking-fg-receives-russias-covid-19-vaccine%2F"><link rel="alternate" type="text/xml+oembed" href="https://www.olisa.tv/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.olisa.tv%2Fbreaking-fg-receives-russias-covid-19-vaccine%2F&#038;format=xml"> <noscript><img src="//certify.alexametrics.com/atrk.gif?account=ED91o1QolK10em" style="display:none" height="1" width="1" alt=""></noscript><meta name="generator" content="Site Kit by Google 1.15.0" /><link rel="stylesheet" href="/s/f.php?87fa07.css"><link rel="pingback" href="https://www.olisa.tv/xmlrpc.php"><link rel="icon" href="https://i2.wp.com/www.olisa.tv/wp-content/uploads/2018/01/new-Olisa.tv-logo-001.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32"><link rel="icon" href="https://i2.wp.com/www.olisa.tv/wp-content/uploads/2018/01/new-Olisa.tv-logo-001.jpg?fit=192%2C185&#038;ssl=1" sizes="192x192"><link rel="apple-touch-icon" href="https://i2.wp.com/www.olisa.tv/wp-content/uploads/2018/01/new-Olisa.tv-logo-001.jpg?fit=180%2C174&#038;ssl=1"><meta name="msapplication-TileImage" content="https://i2.wp.com/www.olisa.tv/wp-content/uploads/2018/01/new-Olisa.tv-logo-001.jpg?fit=270%2C261&#038;ssl=1" /> <script>try{
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('set', 'developer_id.dZTNiMT', true);
gtag('config', 'UA-59013755-1', {"anonymize_ip":true} )}catch(e){console.log(e)}try{
_atrk_opts = { atrk_acct:"ED91o1QolK10em", domain:"olisa.tv",dynamic: true};
ress_js("https://certify-js.alexametrics.com/atrk.js");
}catch(e){console.log(e)}try{( function( w, d, s, l, i ) {
				w[l] = w[l] || [];
				w[l].push( {'gtm.start': new Date().getTime(), event: 'gtm.js'} );
				var f = d.getElementsByTagName( s )[0],
					j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
				j.async = true;
				j.src = 'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
				f.parentNode.insertBefore( j, f );
			} )( window, document, 'script', 'dataLayer', 'GTM-KCM7M3' )}catch(e){console.log(e)}</script></head><body class="post-template-default single single-post postid-94059 single-format-standard wp-custom-logo group-blog global-layout-right-sidebar blog-layout-grid"><div id="page" class="site"><header id="masthead" class="site-header" role="banner"><div class="top-header"><div class="container"><div class="top-header-content"><div class="top-info-left left"><div class="recent-stories-holder"> <span>Trending :</span><ul id="recent-news"><li> <a href="https://www.olisa.tv/breaking-fg-receives-russias-covid-19-vaccine/">Breaking: FG receives Russia’s COVID-19 vaccine</a></li><li> <a href="https://www.olisa.tv/sx-video-of-bbnaija-housemates-lands-on-american-porn-site/">S*x video of BBNaija housemates lands on American porn site</a></li><li> <a href="https://www.olisa.tv/pid-nigeria-wins-landmark-10bn-suit/">P&#038;ID: Nigeria wins landmark $10bn suit</a></li><li> <a href="https://www.olisa.tv/mary-remmy-njoku-advises-women-to-use-their-connections-for-themselves-not-just-their-men/">Mary Remmy Njoku Advises Women to Use Their Connections for Themselves not Just Their Men</a></li><li> <a href="https://www.olisa.tv/breaking-osun-erupts-in-protest-over-petrol-electricity-hike/">Breaking: Osun erupts in protest over petrol, electricity hike</a></li><li> <a href="https://www.olisa.tv/osinbajo-hails-supreme-courts-ruling-on-virtual-proceedings/">Osinbajo hails Supreme Court’s ruling on virtual proceedings</a></li><li> <a href="https://www.olisa.tv/see-photo-of-ritualist-caught-in-the-act-in-anambra/">See photo of ritualist caught in the act in Anambra</a></li><li> <a href="https://www.olisa.tv/resident-doctors-to-embark-on-nationwide-strike-monday/">Resident doctors to embark on nationwide strike Monday</a></li><li> <a href="https://www.olisa.tv/ifu-enada-gets-a-baba-off-her-back-with-simple-request-of-n2-million/">Ifu Enada Gets a &#8216;Baba&#8217; Off Her Back with Simple Request of N2 Million</a></li><li> <a href="https://www.olisa.tv/big-sean-shares-sweet-message-from-jhene-aiko-tearfully-appreciates-fans-on-release-of-album/">Big Sean Shares Sweet Message from Jhene Aiko, Tearfully Appreciates Fans on Release of Album</a></li><li> <a href="https://www.olisa.tv/score-5-goals-in-5-minutes-napoli-bishop-charges-osimhen/">Score 5 goals in 5 minutes – Napoli Bishop charges Osimhen</a></li></ul></div></div><div class="top-info-right right"><div class="social-widgets"><div class="widget pt_magazine_widget_social"><div class="social-widgets"></div></div></div></div></div></div></div><div class="bottom-header"><div class="container"><div class="site-branding"> <a href="https://www.olisa.tv/" class="custom-logo-link" rel="home"><img width="400" height="70" src="//i0.wp.com/www.olisa.tv/wp-content/uploads/2018/01/NEW-Olisa.tv-logo-1-e1516637403880.png?fit=400%2C70&amp;ssl=1" class="custom-logo" alt="olisa"></a></div><div class="header-advertisement"> <a href="https://www.firstbanknigeria.com/getfirstmobile/"><img width="594" height="49" src="//i2.wp.com/www.olisa.tv/wp-content/uploads/2018/07/Firstmobile-web-banner-3.jpg?fit=594%2C49&amp;ssl=1" class="image wp-image-18668  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="//i2.wp.com/www.olisa.tv/wp-content/uploads/2018/07/Firstmobile-web-banner-3.jpg?w=594&amp;ssl=1 594w,//i2.wp.com/www.olisa.tv/wp-content/uploads/2018/07/Firstmobile-web-banner-3.jpg?resize=300%2C25&amp;ssl=1 300w" sizes="(max-width: 594px) 100vw, 594px"></a></div></div></div><div class="main-navigation-holder home-icon-enabled"><div class="container"><div id="main-nav" class="full-width-nav clear-fix"><nav id="site-navigation" class="main-navigation" role="navigation"><div class="home-icon"> <a href="https://www.olisa.tv/"><i class="fa fa-home"></i></a></div><div class="wrap-menu-content"><div class="menu-main-menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-25055" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-25055"><a href="https://www.olisa.tv/">Home</a></li><li id="menu-item-6498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6498"><a href="https://www.olisa.tv/celebrity/">Celebrity</a></li><li id="menu-item-16698" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16698"><a href="https://www.olisa.tv/music/">Music</a></li><li id="menu-item-6500" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6500"><a href="https://www.olisa.tv/news/">News</a></li><li id="menu-item-6499" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6499"><a href="https://www.olisa.tv/lifestyle/">LifeStyle</a></li><li id="menu-item-6502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6502"><a href="https://www.olisa.tv/sports/">Sports</a></li><li id="menu-item-8077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8077"><a href="https://www.olisa.tv/bbnaija/">BBNaija</a></li><li id="menu-item-16732" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16732"><a href="https://www.olisa.tv/politics/">Politics</a></li><li id="menu-item-16733" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16733"><a href="https://www.olisa.tv/movies/">Movies</a></li><li id="menu-item-16734" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16734"><a href="https://www.olisa.tv/fashion/">Fashion</a></li><li id="menu-item-16735" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16735"><a href="https://www.olisa.tv/tech/">Tech</a></li><li id="menu-item-28582" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28582"><a href="https://www.olisa.tv/contact-us/">Contact Us</a></li></ul></div></div></nav></div></div></div></header><div id="content" class="site-content"><div class="container"><div class="inner-wrapper"><div id="primary" class="content-area"><main id="main" class="site-main" role="main"><article id="post-94059" class="post-94059 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-covid-19 tag-fg tag-russia"><div class="article-wrap-inner"><div class="featured-thumb"> <img width="799" height="450" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.olisa.tv/wp-content/uploads/2020/03/Coronavirus-human.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image lazyload" alt="" data-srcset="https://i0.wp.com/www.olisa.tv/wp-content/uploads/2020/03/Coronavirus-human.jpg?w=799&amp;ssl=1 799w, https://i0.wp.com/www.olisa.tv/wp-content/uploads/2020/03/Coronavirus-human.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/www.olisa.tv/wp-content/uploads/2020/03/Coronavirus-human.jpg?resize=768%2C433&amp;ssl=1 768w" sizes="(max-width: 799px) 100vw, 799px"><noscript><img width="533" height="300" src="/wp-content/uploads/2020/03/Coronavirus-human-533x300.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image lazyload" alt="" srcset="https://i0.wp.com/www.olisa.tv/wp-content/uploads/2020/03/Coronavirus-human.jpg?w=799&amp;ssl=1 799w, https://i0.wp.com/www.olisa.tv/wp-content/uploads/2020/03/Coronavirus-human.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/www.olisa.tv/wp-content/uploads/2020/03/Coronavirus-human.jpg?resize=768%2C433&amp;ssl=1 768w" sizes="(max-width: 799px) 100vw, 799px"></noscript></div><div class="content-wrap"><div class="content-wrap-inner"><header class="entry-header"><h1 class="entry-title">Breaking: FG receives Russia’s COVID-19 vaccine</h1><div class="entry-meta"> <span class="posted-on"><a href="https://www.olisa.tv/breaking-fg-receives-russias-covid-19-vaccine/" rel="bookmark"><time class="entry-date published updated" datetime="2020-09-04T14:51:13+01:00">September 4, 2020</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://www.olisa.tv/author/emmanuel/">emmanuel</a></span></span><span class="cat-links"><a href="https://www.olisa.tv/news/" rel="category tag">News</a></span><span class="comments-link"><a href="https://www.olisa.tv/breaking-fg-receives-russias-covid-19-vaccine/#respond">No Comment<span class="screen-reader-text"> on Breaking: FG receives Russia’s COVID-19 vaccine</span></a></span></div></header><div class="entry-content"><p>The Minister of Health, Osagie Ehanire, has received samples of Russia’s COVID-19 vaccine from Russia’s Ambassador to Nigeria, Alexey Shebarshin.</p><p>In a statement Friday, the Ministry’s Director of Information, Media, and Public Relations, Olujimi Oyetomi, said the Russian envoy made the delivery during a visit to the ministry in Abuja.</p><p>According to the Ministry of Health’s statement, Dr Ehanire “quickly referred” the vaccine to the National Agency for Food and Drug Administration and Control, NAFDAC, and the Nigeria Institute of Pharmaceutical Research and Development, and others for review.</p><p>Meanwhile, the World Health Organisation (WHO) had said it would review the effectiveness of the vaccine when Russia’s President, <a href="https://www.olisa.tv/just-in-russia-announces-first-covid-19-vaccine-as-putins-daughter-gets-tested/">Vladimir Putin</a>, said they had approved a vaccine offering “sustainable immunity” from the virus.</p><p>Details later…</p><p>&nbsp;</p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-94059" class="share-twitter sd-button share-icon" href="https://www.olisa.tv/breaking-fg-receives-russias-covid-19-vaccine/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-94059" class="share-facebook sd-button share-icon" href="https://www.olisa.tv/breaking-fg-receives-russias-covid-19-vaccine/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-64491283-94059-5f5246b189fc2' data-src='https://widgets.wp.com/likes/#blog_id=64491283&amp;post_id=94059&amp;origin=www.olisa.tv&amp;obj_id=64491283-94059-5f5246b189fc2' data-name='like-post-frame-64491283-94059-5f5246b189fc2'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div><span class="tags-links"><a href="https://www.olisa.tv/tag/covid-19/" rel="tag">COVID-19</a>, <a href="https://www.olisa.tv/tag/fg/" rel="tag">FG</a>, <a href="https://www.olisa.tv/tag/russia/" rel="tag">Russia</a></span></div></div></div></div></article><div class="news-col-3 related-posts"><h2 class="related-posts-title">Related Posts</h2><div class="inner-wrapper"><div class="news-item three-column-item"><div class="news-thumb"> <a href="https://www.olisa.tv/breaking-osun-erupts-in-protest-over-petrol-electricity-hike/"><img width="400" height="245" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://i2.wp.com/www.olisa.tv/wp-content/uploads/2020/09/Protest-Osun.jpg?resize=400%2C245&amp;ssl=1" class="attachment-pt-magazine-tall size-pt-magazine-tall wp-post-image lazyload" alt=""><noscript><img width="400" height="245" src="//i2.wp.com/www.olisa.tv/wp-content/uploads/2020/09/Protest-Osun.jpg?resize=400%2C245&amp;ssl=1" class="attachment-pt-magazine-tall size-pt-magazine-tall wp-post-image lazyload" alt=""></noscript></a></div><div class="news-text-wrap"><h3><a href="https://www.olisa.tv/breaking-osun-erupts-in-protest-over-petrol-electricity-hike/">Breaking: Osun erupts in protest over petrol, electricity hike</a></h3> <span class="posted-date">September 4, 2020</span></div></div><div class="news-item three-column-item"><div class="news-thumb"> <a href="https://www.olisa.tv/see-photo-of-ritualist-caught-in-the-act-in-anambra/"><img width="337" height="245" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://i1.wp.com/www.olisa.tv/wp-content/uploads/2020/09/Ritual-suspect.jpg?resize=337%2C245&amp;ssl=1" class="attachment-pt-magazine-tall size-pt-magazine-tall wp-post-image lazyload" alt=""><noscript><img width="337" height="245" src="//i1.wp.com/www.olisa.tv/wp-content/uploads/2020/09/Ritual-suspect.jpg?resize=337%2C245&amp;ssl=1" class="attachment-pt-magazine-tall size-pt-magazine-tall wp-post-image lazyload" alt=""></noscript></a></div><div class="news-text-wrap"><h3><a href="https://www.olisa.tv/see-photo-of-ritualist-caught-in-the-act-in-anambra/">See photo of ritualist caught in the act in Anambra</a></h3> <span class="posted-date">September 4, 2020</span></div></div><div class="news-item three-column-item"><div class="news-thumb"> <a href="https://www.olisa.tv/23-killed-as-bandits-storm-niger-villages/"><img width="400" height="245" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://i1.wp.com/www.olisa.tv/wp-content/uploads/2018/08/Gunmen.jpg?resize=400%2C245&amp;ssl=1" class="attachment-pt-magazine-tall size-pt-magazine-tall wp-post-image lazyload" alt=""><noscript><img width="400" height="245" src="//i1.wp.com/www.olisa.tv/wp-content/uploads/2018/08/Gunmen.jpg?resize=400%2C245&amp;ssl=1" class="attachment-pt-magazine-tall size-pt-magazine-tall wp-post-image lazyload" alt=""></noscript></a></div><div class="news-text-wrap"><h3><a href="https://www.olisa.tv/23-killed-as-bandits-storm-niger-villages/">23 killed as bandits storm Niger villages</a></h3> <span class="posted-date">September 4, 2020</span></div></div></div></div><div class="author-info-wrap"><div class="author-thumb"> <img alt="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://secure.gravatar.com/avatar/b45c2ed6266e0edb9e543f53d6734dfb?s=100&#038;d=mm&#038;r=g" data-srcset="https://secure.gravatar.com/avatar/b45c2ed6266e0edb9e543f53d6734dfb?s=200&#038;d=mm&#038;r=g 2x" class="avatar avatar-100 photo lazyload" height="100" width="100"><noscript><img alt="" src="//secure.gravatar.com/avatar/b45c2ed6266e0edb9e543f53d6734dfb?s=100&#038;d=mm&#038;r=g" srcset="https://secure.gravatar.com/avatar/b45c2ed6266e0edb9e543f53d6734dfb?s=200&#038;d=mm&#038;r=g 2x" class="avatar avatar-100 photo lazyload" height="100" width="100"></noscript></div><div class="author-content-wrap"><header class="entry-header"><h3 class="author-name">About emmanuel</h3></header><div class="entry-content"><div class="author-desc"></div> <a class="authors-more-posts" href="https://www.olisa.tv/author/emmanuel/">View all posts by emmanuel &rarr;</a></div></div></div><nav class="navigation post-navigation" role="navigation" aria-label="Posts"><h2 class="screen-reader-text">Post navigation</h2><div class="nav-links"><div class="nav-previous"><a href="https://www.olisa.tv/sx-video-of-bbnaija-housemates-lands-on-american-porn-site/" rel="prev">S*x video of BBNaija housemates lands on American porn site</a></div></div></nav><div id="comments" class="comments-area"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/breaking-fg-receives-russias-covid-19-vaccine/#respond" style="display:none;">Cancel reply</a></small></h3><form id="commentform" class="comment-form"> <iframe title="Comment Form" src="//jetpack.wordpress.com/jetpack-comment/?blogid=64491283&#038;postid=94059&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=dark&#038;lang=en_US&#038;jetpack_version=8.9&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=bb3ecefbb4f4f777eb22606ee941dc4aba2db4e8#parent=https%3A%2F%2Fwww.olisa.tv%2Fbreaking-fg-receives-russias-covid-19-vaccine%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe> <!--[if !IE]><!--> <script>document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});</script> <!--<![endif]--></form></div> <input type="hidden" name="comment_parent" id="comment_parent" value="" /></div></main></div><div id="sidebar-primary" class="widget-area sidebar" role="complementary"><aside id="search-4" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://www.olisa.tv/"> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" /> <button type="submit" class="search-submit"><span class="screen-reader-text">Search</span><i class="fa fa-search" aria-hidden="true"></i></button></form></aside><aside id="media_image-130" class="widget widget_media_image"><a href="https://mypatricia.co/"><img width="300" height="300" src="//i0.wp.com/www.olisa.tv/wp-content/uploads/2020/08/pat.png?fit=300%2C300&amp;ssl=1" class="image wp-image-92000  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="//i0.wp.com/www.olisa.tv/wp-content/uploads/2020/08/pat.png?w=768&amp;ssl=1 768w,//i0.wp.com/www.olisa.tv/wp-content/uploads/2020/08/pat.png?resize=300%2C300&amp;ssl=1 300w,//i0.wp.com/www.olisa.tv/wp-content/uploads/2020/08/pat.png?resize=150%2C150&amp;ssl=1 150w,//i0.wp.com/www.olisa.tv/wp-content/uploads/2020/08/pat.png?resize=320%2C321&amp;ssl=1 320w,//i0.wp.com/www.olisa.tv/wp-content/uploads/2020/08/pat.png?resize=640%2C643&amp;ssl=1 640w,//i0.wp.com/www.olisa.tv/wp-content/uploads/2020/08/pat.png?resize=360%2C361&amp;ssl=1 360w,//i0.wp.com/www.olisa.tv/wp-content/uploads/2020/08/pat.png?resize=720%2C723&amp;ssl=1 720w" sizes="(max-width: 300px) 100vw, 300px"></a></aside><aside id="media_image-132" class="widget widget_media_image"><img width="300" height="300" src="//i0.wp.com/www.olisa.tv/wp-content/uploads/2020/08/pat2.png?fit=300%2C300&amp;ssl=1" class="image wp-image-92003  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="//i0.wp.com/www.olisa.tv/wp-content/uploads/2020/08/pat2.png?w=596&amp;ssl=1 596w,//i0.wp.com/www.olisa.tv/wp-content/uploads/2020/08/pat2.png?resize=300%2C300&amp;ssl=1 300w,//i0.wp.com/www.olisa.tv/wp-content/uploads/2020/08/pat2.png?resize=150%2C150&amp;ssl=1 150w,//i0.wp.com/www.olisa.tv/wp-content/uploads/2020/08/pat2.png?resize=320%2C321&amp;ssl=1 320w,//i0.wp.com/www.olisa.tv/wp-content/uploads/2020/08/pat2.png?resize=360%2C361&amp;ssl=1 360w" sizes="(max-width: 300px) 100vw, 300px"></aside><aside id="media_image-119" class="widget widget_media_image"><a href="https://oligarchy.africa/"><img width="300" height="300" src="//i0.wp.com/www.olisa.tv/wp-content/uploads/2020/05/Oligarchy-2.jpg?fit=300%2C300&amp;ssl=1" class="image wp-image-79516  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="//i0.wp.com/www.olisa.tv/wp-content/uploads/2020/05/Oligarchy-2.jpg?w=1080&amp;ssl=1 1080w,//i0.wp.com/www.olisa.tv/wp-content/uploads/2020/05/Oligarchy-2.jpg?resize=300%2C300&amp;ssl=1 300w,//i0.wp.com/www.olisa.tv/wp-content/uploads/2020/05/Oligarchy-2.jpg?resize=1024%2C1024&amp;ssl=1 1024w,//i0.wp.com/www.olisa.tv/wp-content/uploads/2020/05/Oligarchy-2.jpg?resize=150%2C150&amp;ssl=1 150w,//i0.wp.com/www.olisa.tv/wp-content/uploads/2020/05/Oligarchy-2.jpg?resize=768%2C768&amp;ssl=1 768w" sizes="(max-width: 300px) 100vw, 300px"></a></aside><aside id="media_image-113" class="widget widget_media_image"><img width="300" height="300" src="//i0.wp.com/www.olisa.tv/wp-content/uploads/2020/08/mtnstar.png?fit=300%2C300&amp;ssl=1" class="image wp-image-91902  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="//i0.wp.com/www.olisa.tv/wp-content/uploads/2020/08/mtnstar.png?w=767&amp;ssl=1 767w,//i0.wp.com/www.olisa.tv/wp-content/uploads/2020/08/mtnstar.png?resize=300%2C300&amp;ssl=1 300w,//i0.wp.com/www.olisa.tv/wp-content/uploads/2020/08/mtnstar.png?resize=150%2C150&amp;ssl=1 150w,//i0.wp.com/www.olisa.tv/wp-content/uploads/2020/08/mtnstar.png?resize=320%2C319&amp;ssl=1 320w,//i0.wp.com/www.olisa.tv/wp-content/uploads/2020/08/mtnstar.png?resize=640%2C637&amp;ssl=1 640w,//i0.wp.com/www.olisa.tv/wp-content/uploads/2020/08/mtnstar.png?resize=360%2C359&amp;ssl=1 360w,//i0.wp.com/www.olisa.tv/wp-content/uploads/2020/08/mtnstar.png?resize=720%2C717&amp;ssl=1 720w" sizes="(max-width: 300px) 100vw, 300px"></aside><aside id="media_video-23" class="widget widget_media_video"><div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]--><video class="wp-video-shortcode" id="video-94059-1" preload="metadata" controls="controls"><source type="video/youtube" src="https://www.youtube.com/watch?v=VIxKNeNp_mw&#038;_=1" /><a href="https://www.youtube.com/watch?v=VIxKNeNp_mw">https://www.youtube.com/watch?v=VIxKNeNp_mw</a></video></div></aside><aside id="custom_html-6" class="widget_text widget widget_custom_html"><div class="section-title"><h2 class="widget-title">THE TRUTH WITH OLISA</h2></div><div class="textwidget custom-html-widget"><iframe width="560" height="315" src="//www.youtube.com/embed/videoseries?list=PLX_CdnqfXqNa8uJNtGvESsbti1FbbiNb4" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div></aside><aside id="media_image-115" class="widget widget_media_image"><img width="300" height="300" src="//i2.wp.com/www.olisa.tv/wp-content/uploads/2020/08/mtnstar1.png?fit=300%2C300&amp;ssl=1" class="image wp-image-91901  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="//i2.wp.com/www.olisa.tv/wp-content/uploads/2020/08/mtnstar1.png?w=767&amp;ssl=1 767w,//i2.wp.com/www.olisa.tv/wp-content/uploads/2020/08/mtnstar1.png?resize=300%2C300&amp;ssl=1 300w,//i2.wp.com/www.olisa.tv/wp-content/uploads/2020/08/mtnstar1.png?resize=150%2C150&amp;ssl=1 150w,//i2.wp.com/www.olisa.tv/wp-content/uploads/2020/08/mtnstar1.png?resize=320%2C320&amp;ssl=1 320w,//i2.wp.com/www.olisa.tv/wp-content/uploads/2020/08/mtnstar1.png?resize=640%2C641&amp;ssl=1 640w,//i2.wp.com/www.olisa.tv/wp-content/uploads/2020/08/mtnstar1.png?resize=360%2C360&amp;ssl=1 360w,//i2.wp.com/www.olisa.tv/wp-content/uploads/2020/08/mtnstar1.png?resize=720%2C721&amp;ssl=1 720w" sizes="(max-width: 300px) 100vw, 300px"></aside><aside id="media_video-21" class="widget widget_media_video"><div style="width:100%;" class="wp-video"><video class="wp-video-shortcode" id="video-94059-2" preload="metadata" controls="controls"><source type="video/mp4" src="https://www.olisa.tv/wp-content/uploads/2020/02/VID-20200206-WA0000.mp4?_=2" /><source type="video/mp4" src="https://www.olisa.tv/wp-content/uploads/2020/02/VID-20200206-WA0000.mp4?_=2" /><a href="https://www.olisa.tv/wp-content/uploads/2020/02/VID-20200206-WA0000.mp4">https://www.olisa.tv/wp-content/uploads/2020/02/VID-20200206-WA0000.mp4</a></video></div></aside><aside id="media_image-44" class="widget widget_media_image"><a href="http://lookartmenow.com/"><img width="300" height="154" src="//i0.wp.com/www.olisa.tv/wp-content/uploads/2019/01/look.jpg?fit=300%2C154&amp;ssl=1" class="image wp-image-34578  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="//i0.wp.com/www.olisa.tv/wp-content/uploads/2019/01/look.jpg?w=1051&amp;ssl=1 1051w,//i0.wp.com/www.olisa.tv/wp-content/uploads/2019/01/look.jpg?resize=300%2C154&amp;ssl=1 300w,//i0.wp.com/www.olisa.tv/wp-content/uploads/2019/01/look.jpg?resize=768%2C395&amp;ssl=1 768w,//i0.wp.com/www.olisa.tv/wp-content/uploads/2019/01/look.jpg?resize=1024%2C527&amp;ssl=1 1024w,//i0.wp.com/www.olisa.tv/wp-content/uploads/2019/01/look.jpg?resize=320%2C165&amp;ssl=1 320w,//i0.wp.com/www.olisa.tv/wp-content/uploads/2019/01/look.jpg?resize=640%2C329&amp;ssl=1 640w,//i0.wp.com/www.olisa.tv/wp-content/uploads/2019/01/look.jpg?resize=360%2C185&amp;ssl=1 360w,//i0.wp.com/www.olisa.tv/wp-content/uploads/2019/01/look.jpg?resize=720%2C371&amp;ssl=1 720w,//i0.wp.com/www.olisa.tv/wp-content/uploads/2019/01/look.jpg?resize=800%2C412&amp;ssl=1 800w" sizes="(max-width: 300px) 100vw, 300px"></a></aside><aside id="media_image-34" class="widget widget_media_image"><a href="http://www.malicecosmetics.com"><img width="300" height="251" src="//i0.wp.com/www.olisa.tv/wp-content/uploads/2018/12/maria.jpg?fit=300%2C251&amp;ssl=1" class="image wp-image-31728  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="//i0.wp.com/www.olisa.tv/wp-content/uploads/2018/12/maria.jpg?w=1000&amp;ssl=1 1000w,//i0.wp.com/www.olisa.tv/wp-content/uploads/2018/12/maria.jpg?resize=300%2C251&amp;ssl=1 300w,//i0.wp.com/www.olisa.tv/wp-content/uploads/2018/12/maria.jpg?resize=768%2C641&amp;ssl=1 768w,//i0.wp.com/www.olisa.tv/wp-content/uploads/2018/12/maria.jpg?resize=320%2C267&amp;ssl=1 320w,//i0.wp.com/www.olisa.tv/wp-content/uploads/2018/12/maria.jpg?resize=640%2C534&amp;ssl=1 640w,//i0.wp.com/www.olisa.tv/wp-content/uploads/2018/12/maria.jpg?resize=360%2C301&amp;ssl=1 360w,//i0.wp.com/www.olisa.tv/wp-content/uploads/2018/12/maria.jpg?resize=720%2C601&amp;ssl=1 720w,//i0.wp.com/www.olisa.tv/wp-content/uploads/2018/12/maria.jpg?resize=800%2C668&amp;ssl=1 800w" sizes="(max-width: 300px) 100vw, 300px"></a></aside><aside id="media_image-101" class="widget widget_media_image"><img width="300" height="300" src="//i0.wp.com/www.olisa.tv/wp-content/uploads/2019/12/the-truth.jpg?fit=300%2C300&amp;ssl=1" class="image wp-image-64797  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="//i0.wp.com/www.olisa.tv/wp-content/uploads/2019/12/the-truth.jpg?w=720&amp;ssl=1 720w,//i0.wp.com/www.olisa.tv/wp-content/uploads/2019/12/the-truth.jpg?resize=300%2C300&amp;ssl=1 300w,//i0.wp.com/www.olisa.tv/wp-content/uploads/2019/12/the-truth.jpg?resize=150%2C150&amp;ssl=1 150w" sizes="(max-width: 300px) 100vw, 300px"></aside><aside id="media_gallery-7" class="widget widget_media_gallery"><div class="section-title"><h2 class="widget-title">Oligarchy Playlist</h2></div><p class="jetpack-slideshow-noscript robots-nocontent">This slideshow requires JavaScript.</p><div id="gallery-94059-1-slideshow" class="slideshow-window jetpack-slideshow slideshow-black" data-trans="fade" data-autostart="1" data-gallery="[{&quot;src&quot;:&quot;https:\/\/i1.wp.com\/www.olisa.tv\/wp-content\/uploads\/2020\/08\/1.png?fit=768%2C769\u0026ssl=1&quot;,&quot;id&quot;:&quot;92756&quot;,&quot;title&quot;:&quot;1&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/www.olisa.tv\/wp-content\/uploads\/2020\/08\/2.png?fit=770%2C770\u0026ssl=1&quot;,&quot;id&quot;:&quot;92757&quot;,&quot;title&quot;:&quot;2&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/i1.wp.com\/www.olisa.tv\/wp-content\/uploads\/2020\/08\/3.png?fit=767%2C769\u0026ssl=1&quot;,&quot;id&quot;:&quot;92758&quot;,&quot;title&quot;:&quot;3&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;itemprop&quot;:&quot;image&quot;}]" itemscope itemtype="https://schema.org/ImageGallery"></div></aside><aside id="media_image-117" class="widget widget_media_image"><img width="383" height="1024" src="//i2.wp.com/www.olisa.tv/wp-content/uploads/2020/04/Infographics-scaled.jpg?fit=383%2C1024&amp;ssl=1" class="image wp-image-76429  attachment-large size-large" alt="" style="max-width: 100%; height: auto;" srcset="//i2.wp.com/www.olisa.tv/wp-content/uploads/2020/04/Infographics-scaled.jpg?w=958&amp;ssl=1 958w,//i2.wp.com/www.olisa.tv/wp-content/uploads/2020/04/Infographics-scaled.jpg?resize=112%2C300&amp;ssl=1 112w,//i2.wp.com/www.olisa.tv/wp-content/uploads/2020/04/Infographics-scaled.jpg?resize=383%2C1024&amp;ssl=1 383w,//i2.wp.com/www.olisa.tv/wp-content/uploads/2020/04/Infographics-scaled.jpg?resize=768%2C2052&amp;ssl=1 768w,//i2.wp.com/www.olisa.tv/wp-content/uploads/2020/04/Infographics-scaled.jpg?resize=575%2C1536&amp;ssl=1 575w,//i2.wp.com/www.olisa.tv/wp-content/uploads/2020/04/Infographics-scaled.jpg?resize=766%2C2048&amp;ssl=1 766w" sizes="(max-width: 383px) 100vw, 383px"></aside></div></div></div></div><aside id="footer-widgets" class="widget-area" role="complementary"><div class="container"><div class="inner-wrapper"><div class="widget-column footer-active-3"><aside id="text-117" class="widget widget_text"><div class="textwidget"></div></aside></div><div class="widget-column footer-active-3"><aside id="media_image-3" class="widget widget_media_image"><a href="https://olisa.tv"><img width="400" height="70" src="//i0.wp.com/www.olisa.tv/wp-content/uploads/2018/01/WHITE-Olisa.tv-logo-e1516637496568.png?fit=400%2C70&amp;ssl=1" class="image wp-image-6487  attachment-full size-full" alt="" style="max-width: 100%; height: auto;"></a></aside></div><div class="widget-column footer-active-3"></div></div></div></aside><footer id="colophon" class="site-footer" role="contentinfo"><div class="container"><div class="site-info-holder"><div class="copyright"> Copyright &copy; All rights reserved.</div><div class="site-info"> olisa.tv</div></div></div></footer></div> <a href="#page" class="scrollup" id="btn-scrollup"><i class="fa fa-angle-up"></i></a> <noscript> <iframe src="//www.googletagmanager.com/ns.html?id=GTM-KCM7M3" height="0" width="0" style="display:none;visibility:hidden"></iframe> </noscript> <script type="text/javascript">window.WPCOM_sharing_counts = {"https:\/\/www.olisa.tv\/breaking-fg-receives-russias-covid-19-vaccine\/":94059};</script> <link rel="stylesheet" id="mediaelement-css" href="//c0.wp.com/c/5.5/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css" type="text/css" media="all"><link rel="stylesheet" id="wp-mediaelement-css" href="//c0.wp.com/c/5.5/wp-includes/js/mediaelement/wp-mediaelement.min.css" type="text/css" media="all"> <script type="text/javascript" src="//c0.wp.com/p/jetpack/8.9/_inc/build/photon/photon.min.js" id="jetpack-photon-js"></script> <script src="/s/f.php?15ceb8.js"></script> <script type="text/javascript" src="//c0.wp.com/c/5.5/wp-includes/js/comment-reply.min.js" id="comment-reply-js"></script> <script src="/s/f.php?02bd56.js"></script> <script type="text/javascript" src="//c0.wp.com/c/5.5/wp-includes/js/wp-embed.min.js" id="wp-embed-js"></script> <script type="text/javascript" src="//c0.wp.com/p/jetpack/8.9/_inc/build/postmessage.min.js" id="postmessage-js"></script> <script type="text/javascript" src="//c0.wp.com/p/jetpack/8.9/_inc/build/jquery.jetpack-resize.min.js" id="jetpack_resize-js"></script> <script type="text/javascript" src="//c0.wp.com/p/jetpack/8.9/_inc/build/likes/queuehandler.min.js" id="jetpack_likes_queuehandler-js"></script> <script type="text/javascript" id="mediaelement-core-js-before">var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};</script> <script type="text/javascript" src="//c0.wp.com/c/5.5/wp-includes/js/mediaelement/mediaelement-and-player.min.js" id="mediaelement-core-js"></script> <script type="text/javascript" src="//c0.wp.com/c/5.5/wp-includes/js/mediaelement/mediaelement-migrate.min.js" id="mediaelement-migrate-js"></script> <script type="text/javascript" id="mediaelement-js-extra">var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};</script> <script type="text/javascript" src="//c0.wp.com/c/5.5/wp-includes/js/mediaelement/wp-mediaelement.min.js" id="wp-mediaelement-js"></script> <script type="text/javascript" src="//c0.wp.com/c/5.5/wp-includes/js/mediaelement/renderers/vimeo.min.js" id="mediaelement-vimeo-js"></script> <script type="text/javascript" src="//c0.wp.com/p/jetpack/8.9/modules/shortcodes/js/jquery.cycle.min.js" id="jquery-cycle-js"></script> <script type="text/javascript" id="jetpack-slideshow-js-extra">var jetpackSlideshowSettings = {"spinner":"https:\/\/www.olisa.tv\/wp-content\/plugins\/jetpack\/modules\/shortcodes\/img\/slideshow-loader.gif","speed":"4000","label_prev":"Previous Slide","label_stop":"Pause Slideshow","label_next":"Next Slide"};</script> <script type="text/javascript" src="//c0.wp.com/p/jetpack/8.9/_inc/build/shortcodes/js/slideshow-shortcode.min.js" id="jetpack-slideshow-js"></script> <script type="text/javascript" id="sharing-js-js-extra">var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};</script> <script type="text/javascript" src="//c0.wp.com/p/jetpack/8.9/_inc/build/sharedaddy/sharing.min.js" id="sharing-js-js"></script> <script type="text/javascript" id="sharing-js-js-after">var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});</script> <iframe src="//widgets.wp.com/likes/master.html?ver=202036#ver=202036" scrolling="no" id="likes-master" name="likes-master" style="display:none;"></iframe><div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div> <!--[if IE]> <script type="text/javascript">if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}</script> <![endif]--> <script type="text/javascript">(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=64491283&postid=94059&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=dark&lang=en_US&jetpack_version=8.9&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=bb3ecefbb4f4f777eb22606ee941dc4aba2db4e8#parent=https%3A%2F%2Fwww.olisa.tv%2Fbreaking-fg-receives-russias-covid-19-vaccine%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=64491283&postid=94059&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=dark&lang=en_US&jetpack_version=8.9&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=bb3ecefbb4f4f777eb22606ee941dc4aba2db4e8#parent=https%3A%2F%2Fwww.olisa.tv%2Fbreaking-fg-receives-russias-covid-19-vaccine%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();</script> <script type="text/javascript" async="async" defer="defer">ress_js("https://stats.wp.com/e-202036.js");</script> <script type="text/javascript">_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.9',blog:'64491283',post:'94059',tz:'1',srv:'www.olisa.tv'} ]);
	_stq.push([ 'clickTrackerInit', '64491283', '94059' ]);</script> </body></html>