<!DOCTYPE html><html lang="en-US"><head><meta name="viewport" content="width=device-width, initial-scale=1"><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="https://gmpg.org/xfn/11"><link rel="pingback" href="https://www.olisa.tv/xmlrpc.php"><meta name="format-detection" content="telephone=no"><meta http-equiv="X-UA-Compatible" content="IE=edge"><title>Babcock says may readmit girl in viral sex tape - Olisa.tv</title><meta name="description" content="The President and Vice-Chancellor of the Babcock University, Ilishan-Remo, Ogun State, Prof. Tayo Ademola, said he shed tears while signing the letter of expulsion of the female student having sex in a viral video."><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"><link rel="canonical" href="https://www.olisa.tv/babcock-says-may-readmit-girl-in-viral-sex-tape/"><meta property="og:locale" content="en_US"><meta property="og:type" content="article"><meta property="og:title" content="Babcock says may readmit girl in viral sex tape - Olisa.tv"><meta property="og:description" content="The President and Vice-Chancellor of the Babcock University, Ilishan-Remo, Ogun State, Prof. Tayo Ademola, said he shed tears while signing the letter of expulsion of the female student having sex in a viral video."><meta property="og:url" content="https://www.olisa.tv/babcock-says-may-readmit-girl-in-viral-sex-tape/"><meta property="og:site_name" content="Olisa.tv"><meta property="article:publisher" content="https://web.facebook.com/olisa.tv/"><meta property="article:tag" content="babcock university"><meta property="article:tag" content="sex tape"><meta property="article:section" content="News"><meta property="article:published_time" content="2019-12-09T10:53:54+01:00"><meta property="og:image" content="https://www.olisa.tv/wp-content/uploads/2019/12/Babcock-girl.jpeg"><meta property="og:image:secure_url" content="https://www.olisa.tv/wp-content/uploads/2019/12/Babcock-girl.jpeg"><meta property="og:image:width" content="600"><meta property="og:image:height" content="400"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:description" content="The President and Vice-Chancellor of the Babcock University, Ilishan-Remo, Ogun State, Prof. Tayo Ademola, said he shed tears while signing the letter of expulsion of the female student having sex in a viral video."><meta name="twitter:title" content="Babcock says may readmit girl in viral sex tape - Olisa.tv"><meta name="twitter:site" content="@olisatv"><meta name="twitter:image" content="https://www.olisa.tv/wp-content/uploads/2019/12/Babcock-girl.jpeg"><meta name="twitter:creator" content="@olisatv"> <script type="application/ld+json" class="yoast-schema-graph yoast-schema-graph--main">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.olisa.tv/#organization","name":"Olisa.tv","url":"https://www.olisa.tv/","sameAs":["https://web.facebook.com/olisa.tv/","https://www.instagram.com/theolisatv/","https://www.youtube.com/user/OligarkiTV","https://twitter.com/olisatv"],"logo":{"@type":"ImageObject","@id":"https://www.olisa.tv/#logo","url":"https://www.olisa.tv/wp-content/uploads/2018/01/NEW-Olisa.tv-logo-1-e1516637403880.png","width":400,"height":70,"caption":"Olisa.tv"},"image":{"@id":"https://www.olisa.tv/#logo"}},{"@type":"WebSite","@id":"https://www.olisa.tv/#website","url":"https://www.olisa.tv/","name":"Olisa.tv","publisher":{"@id":"https://www.olisa.tv/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.olisa.tv/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.olisa.tv/babcock-says-may-readmit-girl-in-viral-sex-tape/#primaryimage","url":"https://www.olisa.tv/wp-content/uploads/2019/12/Babcock-girl.jpeg","width":600,"height":400},{"@type":"WebPage","@id":"https://www.olisa.tv/babcock-says-may-readmit-girl-in-viral-sex-tape/#webpage","url":"https://www.olisa.tv/babcock-says-may-readmit-girl-in-viral-sex-tape/","inLanguage":"en-US","name":"Babcock says may readmit girl in viral sex tape - Olisa.tv","isPartOf":{"@id":"https://www.olisa.tv/#website"},"primaryImageOfPage":{"@id":"https://www.olisa.tv/babcock-says-may-readmit-girl-in-viral-sex-tape/#primaryimage"},"datePublished":"2019-12-09T10:53:54+01:00","dateModified":"2019-12-09T10:53:54+01:00","description":"The President and Vice-Chancellor of the Babcock University, Ilishan-Remo, Ogun State, Prof. Tayo Ademola, said he shed tears while signing the letter of expulsion of the female student having sex in a viral video."},{"@type":"Article","@id":"https://www.olisa.tv/babcock-says-may-readmit-girl-in-viral-sex-tape/#article","isPartOf":{"@id":"https://www.olisa.tv/babcock-says-may-readmit-girl-in-viral-sex-tape/#webpage"},"author":{"@id":"https://www.olisa.tv/#/schema/person/e851c8e3df9c3235283bdfd4d5259ae4"},"headline":"Babcock says may readmit girl in viral sex tape","datePublished":"2019-12-09T10:53:54+01:00","dateModified":"2019-12-09T10:53:54+01:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.olisa.tv/babcock-says-may-readmit-girl-in-viral-sex-tape/#webpage"},"publisher":{"@id":"https://www.olisa.tv/#organization"},"image":{"@id":"https://www.olisa.tv/babcock-says-may-readmit-girl-in-viral-sex-tape/#primaryimage"},"keywords":"babcock university,sex tape","articleSection":"News"},{"@type":["Person"],"@id":"https://www.olisa.tv/#/schema/person/e851c8e3df9c3235283bdfd4d5259ae4","name":"emmanuel","image":{"@type":"ImageObject","@id":"https://www.olisa.tv/#authorlogo","url":"https://secure.gravatar.com/avatar/b45c2ed6266e0edb9e543f53d6734dfb?s=96&d=mm&r=g","caption":"emmanuel"},"sameAs":[]}]}</script> <link rel="dns-prefetch" href="//s0.wp.com"><link rel="dns-prefetch" href="//fonts.googleapis.com"><link rel="alternate" type="application/rss+xml" title="Olisa.tv &raquo; Feed" href="https://www.olisa.tv/feed/"><link rel="alternate" type="application/rss+xml" title="Olisa.tv &raquo; Comments Feed" href="https://www.olisa.tv/comments/feed/"><link rel="alternate" type="application/rss+xml" title="Olisa.tv &raquo; Babcock says may readmit girl in viral sex tape Comments Feed" href="https://www.olisa.tv/babcock-says-may-readmit-girl-in-viral-sex-tape/feed/"><link rel="stylesheet" id="wp-block-library-css" href="/wp-includes/css/dist/block-library/style.min.css" type="text/css" media="all"><link rel="stylesheet" id="pt-magazine-fonts-css" href="//fonts.googleapis.com/css?family=Domine%3A400%2C700%7CMontserrat%3A300%2C400%2C500%2C600%2C700&#038;subset=latin%2Clatin-ext" type="text/css" media="all"><link rel="stylesheet" id="jquery-meanmenu-css" href="/wp-content/themes/pt-magazine-plus/assets/third-party/meanmenu/jquery-meanmenu.min.css" type="text/css" media="all"><link rel="stylesheet" id="font-awesome-css" href="/wp-content/themes/pt-magazine-plus/assets/third-party/font-awesome/css/font-awesome.min.css" type="text/css" media="all"><link rel="stylesheet" id="jquery-slick-css" href="/wp-content/themes/pt-magazine-plus/assets/third-party/slick/jquery-slick.min.css" type="text/css" media="all"><link rel="stylesheet" id="pt-magazine-style-css" href="/wp-content/themes/pt-magazine-plus/pt-magazine-style.min.css" type="text/css" media="all"><link rel="stylesheet" id="social-logos-css" href="/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css" type="text/css" media="all"><link rel="stylesheet" id="jetpack_css-css" href="/wp-content/plugins/jetpack/css/jetpack_css.min.css" type="text/css" media="all"> <script src="/s/f.php?7fb66c.js"></script> <script type="text/javascript">var gadwpUAEventsData = {"options":{"event_tracking":"1","event_downloads":"zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|rar*","event_bouncerate":0,"aff_tracking":1,"event_affiliates":"\/out\/","hash_tracking":"1","root_domain":"olisa.tv","event_timeout":100,"event_precision":1,"event_formsubmit":1,"ga_pagescrolldepth_tracking":1,"ga_with_gtag":0}};</script> <script src="/s/f.php?dce0e5.js"></script> <link rel="https://api.w.org/" href="https://www.olisa.tv/wp-json/"><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.olisa.tv/xmlrpc.php?rsd"><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.olisa.tv/wp-includes/wlwmanifest.xml"><meta name="generator" content="WordPress 5.3"><link rel="shortlink" href="https://wp.me/p4mB7Z-gPd"><link rel="alternate" type="application/json+oembed" href="https://www.olisa.tv/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.olisa.tv%2Fbabcock-says-may-readmit-girl-in-viral-sex-tape%2F"><link rel="alternate" type="text/xml+oembed" href="https://www.olisa.tv/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.olisa.tv%2Fbabcock-says-may-readmit-girl-in-viral-sex-tape%2F&#038;format=xml"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
                     google_ad_client: "ca-pub-2254293911717282",
                     enable_page_level_ads: true
                });</script> <link rel="dns-prefetch" href="//v0.wordpress.com"><style type="text/css">img#wpstats{display:none}</style><link rel="pingback" href="https://www.olisa.tv/xmlrpc.php"><style type="text/css">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</style><link rel="icon" href="https://www.olisa.tv/wp-content/uploads/2018/01/new-Olisa.tv-logo-001-150x150.jpg" sizes="32x32"><link rel="icon" href="https://www.olisa.tv/wp-content/uploads/2018/01/new-Olisa.tv-logo-001.jpg" sizes="192x192"><link rel="apple-touch-icon-precomposed" href="https://www.olisa.tv/wp-content/uploads/2018/01/new-Olisa.tv-logo-001.jpg"><meta name="msapplication-TileImage" content="https://www.olisa.tv/wp-content/uploads/2018/01/new-Olisa.tv-logo-001.jpg"> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-59013755-1', 'auto', {'useAmpClientId': true});
  ga('require', 'displayfeatures');
  ga('require', 'linkid');
  ga('set', 'forceSSL', true);
  ga('set', 'anonymizeIp', true);
  ga('send', 'pageview');</script> </head><body class="post-template-default single single-post postid-64679 single-format-standard wp-custom-logo group-blog global-layout-right-sidebar blog-layout-grid"><div id="page" class="site"><header id="masthead" class="site-header" role="banner"><div class="top-header"><div class="container"><div class="top-header-content"><div class="top-info-left left"><div class="recent-stories-holder"> <span>Trending :</span><ul id="recent-news"><li> <a href="/breaking-russia-banned-from-2022-world-cup-2020-olympics/">Breaking: Russia banned from 2022 World Cup, 2020 Olympics</a></li><li> <a href="/babcock-says-may-readmit-girl-in-viral-sex-tape/">Babcock says may readmit girl in viral sex tape</a></li><li> <a href="/abductors-of-ondo-priests-demand-n100m-ransom/">Abductors of Ondo Priests demand N100m ransom</a></li><li> <a href="/girl-set-ablaze-by-teenage-boyfriend-is-dead/">Girl, set ablaze by teenage boyfriend, is dead</a></li><li> <a href="/just-in-ganduje-appoints-sanusi-chairman-council-of-emirs/">Just In: Ganduje appoints Sanusi Chairman Council of Emirs</a></li><li> <a href="/sowore-those-making-noise-not-up-to-100000-presidency/">Sowore: Those ‘making noise’ not up to 100,000 – Presidency</a></li><li> <a href="/why-abacha-hated-mko-abiola-madueke/">&#8216;Why Abacha hated MKO Abiola’ – Madueke</a></li><li> <a href="/we-can-defeat-apc-in-edo-pdp-warns-oshiomhole/">‘We can defeat APC in Edo’ – PDP warns Oshiomhole</a></li><li> <a href="/buhari-hails-joshua-says-triumph-a-lesson-for-nigeria/">Buhari hails Joshua, says triumph a ‘lesson for Nigeria’</a></li><li> <a href="/sowore-we-dont-want-another-boko-haram-ipob-fg/">Sowore: ‘We don’t want another Boko Haram, IPOB’ – FG</a></li><li> <a href="/immigration-chief-announces-launch-of-e-visa/">Immigration chief announces launch of e-visa</a></li></ul></div></div><div class="top-info-right right"><div class="social-widgets"><div class="widget pt_magazine_widget_social"><div class="social-widgets"></div></div></div></div></div></div></div><div class="bottom-header"><div class="container"><div class="site-branding"> <a href="/" class="custom-logo-link" rel="home"><img width="400" height="70" src="/wp-content/uploads/2018/01/NEW-Olisa.tv-logo-1-e1516637403880.png" class="custom-logo" alt="olisa"></a></div><div class="header-advertisement"> <a href="//www.firstbanknigeria.com/getfirstmobile/"><img width="594" height="49" src="/wp-content/uploads/2018/07/Firstmobile-web-banner-3.jpg" class="image wp-image-18668 attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="/wp-content/uploads/2018/07/Firstmobile-web-banner-3.jpg 594w,/wp-content/uploads/2018/07/Firstmobile-web-banner-3-300x25.jpg 300w" sizes="(max-width: 594px) 100vw, 594px"></a></div></div></div><div class="main-navigation-holder home-icon-enabled"><div class="container"><div id="main-nav" class="full-width-nav clear-fix"><nav id="site-navigation" class="main-navigation" role="navigation"><div class="home-icon"> <a href="/"><i class="fa fa-home"></i></a></div><div class="wrap-menu-content"><div class="menu-main-menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-25055" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-25055"><a href="/">Home</a></li><li id="menu-item-6498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6498"><a href="/celebrity/">Celebrity</a></li><li id="menu-item-16698" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16698"><a href="/music/">Music</a></li><li id="menu-item-6500" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6500"><a href="/news/">News</a></li><li id="menu-item-6499" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6499"><a href="/lifestyle/">LifeStyle</a></li><li id="menu-item-6502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6502"><a href="/sports/">Sports</a></li><li id="menu-item-8077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8077"><a href="/bbnaija/">BBNaija</a></li><li id="menu-item-16732" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16732"><a href="/politics/">Politics</a></li><li id="menu-item-16733" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16733"><a href="/movies/">Movies</a></li><li id="menu-item-16734" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16734"><a href="/fashion/">Fashion</a></li><li id="menu-item-16735" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16735"><a href="/tech/">Tech</a></li><li id="menu-item-28582" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28582"><a href="/contact-us/">Contact Us</a></li></ul></div></div></nav></div></div></div></header><div id="content" class="site-content"><div class="container"><div class="inner-wrapper"><div id="primary" class="content-area"><main id="main" class="site-main" role="main"><article id="post-64679" class="post-64679 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-babcock-university tag-sex-tape"><div class="article-wrap-inner"><div class="featured-thumb"> <img width="600" height="400" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.olisa.tv/wp-content/uploads/2019/12/Babcock-girl.jpeg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image lazyload" alt="" data-srcset="https://www.olisa.tv/wp-content/uploads/2019/12/Babcock-girl.jpeg 600w, https://www.olisa.tv/wp-content/uploads/2019/12/Babcock-girl-300x200.jpeg 300w" sizes="(max-width: 600px) 100vw, 600px"><noscript><img width="600" height="400" src="/wp-content/uploads/2019/12/Babcock-girl.jpeg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image lazyload" alt="" srcset="https://www.olisa.tv/wp-content/uploads/2019/12/Babcock-girl.jpeg 600w, https://www.olisa.tv/wp-content/uploads/2019/12/Babcock-girl-300x200.jpeg 300w" sizes="(max-width: 600px) 100vw, 600px"></noscript></div><div class="content-wrap"><div class="content-wrap-inner"><header class="entry-header"><h1 class="entry-title">Babcock says may readmit girl in viral sex tape</h1><div class="entry-meta"> <span class="posted-on"><a href="/babcock-says-may-readmit-girl-in-viral-sex-tape/" rel="bookmark"><time class="entry-date published updated" datetime="2019-12-09T11:53:54+01:00">December 9, 2019</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="/author/emmanuel/">emmanuel</a></span></span><span class="cat-links"><a href="/news/" rel="category tag">News</a></span><span class="comments-link"><a href="#respond">No Comment<span class="screen-reader-text"> on Babcock says may readmit girl in viral sex tape</span></a></span></div></header><div class="entry-content"><p>The President and Vice-Chancellor of the Babcock University, Ilishan-Remo, Ogun State, Prof. Tayo Ademola, said he shed tears while signing the letter of expulsion of the female student having sex in a<a href="/babcock-university-under-fire-for-expelling-student-in-leaked-viral-video/"> viral video.</a></p><p>The VC stated this on Sunday during a media parley held on the school premises, adding that the girl may be readmitted into the school.</p><p>Asked whether the school would readmit the girl, Ademola said,</p><p><em>“If God doesn’t write off everybody totally, why not? But, I am not giving any guarantee of her coming back. There are a series of examinations that we have to do to be sure that everything is alright before that.</em></p><p><em>“We have some students who have been expelled before now that are back on campus, so, her case is not hopeless, but some conditions must be met before such could happen.”</em></p><p>He, however, said both of them had been expelled even as he maintained that the act did not take place on Babcock premises.</p><p>The girl in the video was a 300-Level student of accounting at the time the video was released but the management said she had been expelled since the video leaked in April.</p><p>Ademola said the management decided to expel her to protect the reputation of the faith-based university.</p><p>He said,</p><p><em>“I signed it (the expulsion letter) with tears in my eyes, as a responsible father, I want to tell you, we are not leaving this young lady to her doom.</em></p><p><em>“The pastor called me last week, I prayed with the family, the father called me and said pray with your daughter.</em></p><p><em>“So I look forward to a time when this young lady will graduate and will be celebrated…It may not be here and I don’t know where but we are not throwing the baby away with the bath water.</em></p><p><em>“I just want to say that Babcock is based on love but love has two sides, the sides of discipline and mercy.”</em></p><p>The vice-chancellor, however, appealed to the media to ensure they balance their reports as their profession demanded.</p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-64679" class="share-twitter sd-button share-icon" href="?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-64679" class="share-facebook sd-button share-icon" href="?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><span class="tags-links"><a href="/tag/babcock-university/" rel="tag">babcock university</a>, <a href="/tag/sex-tape/" rel="tag">sex tape</a></span></div></div></div></div></article><div class="news-col-3 related-posts"><h2 class="related-posts-title">Related Posts</h2><div class="inner-wrapper"><div class="news-item three-column-item"><div class="news-thumb"> <a href="/abductors-of-ondo-priests-demand-n100m-ransom/"><img width="400" height="245" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.olisa.tv/wp-content/uploads/2018/08/Gunmen-400x245.jpg" class="attachment-pt-magazine-tall size-pt-magazine-tall wp-post-image lazyload" alt=""><noscript><img width="400" height="245" src="/wp-content/uploads/2018/08/Gunmen-400x245.jpg" class="attachment-pt-magazine-tall size-pt-magazine-tall wp-post-image lazyload" alt=""></noscript></a></div><div class="news-text-wrap"><h3><a href="/abductors-of-ondo-priests-demand-n100m-ransom/">Abductors of Ondo Priests demand N100m ransom</a></h3> <span class="posted-date">December 9, 2019</span></div></div><div class="news-item three-column-item"><div class="news-thumb"> <a href="/girl-set-ablaze-by-teenage-boyfriend-is-dead/"><img width="400" height="240" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.olisa.tv/wp-content/uploads/2019/12/Victor-Oji.jpg" class="attachment-pt-magazine-tall size-pt-magazine-tall wp-post-image lazyload" alt="" data-srcset="https://www.olisa.tv/wp-content/uploads/2019/12/Victor-Oji.jpg 400w, https://www.olisa.tv/wp-content/uploads/2019/12/Victor-Oji-300x180.jpg 300w" sizes="(max-width: 400px) 100vw, 400px"><noscript><img width="400" height="240" src="/wp-content/uploads/2019/12/Victor-Oji.jpg" class="attachment-pt-magazine-tall size-pt-magazine-tall wp-post-image lazyload" alt="" srcset="https://www.olisa.tv/wp-content/uploads/2019/12/Victor-Oji.jpg 400w, https://www.olisa.tv/wp-content/uploads/2019/12/Victor-Oji-300x180.jpg 300w" sizes="(max-width: 400px) 100vw, 400px"></noscript></a></div><div class="news-text-wrap"><h3><a href="/girl-set-ablaze-by-teenage-boyfriend-is-dead/">Girl, set ablaze by teenage boyfriend, is dead</a></h3> <span class="posted-date">December 9, 2019</span></div></div><div class="news-item three-column-item"><div class="news-thumb"> <a href="/immigration-chief-announces-launch-of-e-visa/"><img width="400" height="245" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.olisa.tv/wp-content/uploads/2019/08/Muhammad-Babandede-400x245.jpg" class="attachment-pt-magazine-tall size-pt-magazine-tall wp-post-image lazyload" alt=""><noscript><img width="400" height="245" src="/wp-content/uploads/2019/08/Muhammad-Babandede-400x245.jpg" class="attachment-pt-magazine-tall size-pt-magazine-tall wp-post-image lazyload" alt=""></noscript></a></div><div class="news-text-wrap"><h3><a href="/immigration-chief-announces-launch-of-e-visa/">Immigration chief announces launch of e-visa</a></h3> <span class="posted-date">December 9, 2019</span></div></div></div></div><div class="author-info-wrap"><div class="author-thumb"> <img alt="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://secure.gravatar.com/avatar/b45c2ed6266e0edb9e543f53d6734dfb?s=100&#038;d=mm&#038;r=g" data-srcset="https://secure.gravatar.com/avatar/b45c2ed6266e0edb9e543f53d6734dfb?s=200&#038;d=mm&#038;r=g 2x" class="avatar avatar-100 photo lazyload" height="100" width="100"><noscript><img alt="" src="//secure.gravatar.com/avatar/b45c2ed6266e0edb9e543f53d6734dfb?s=100&#038;d=mm&#038;r=g" srcset="https://secure.gravatar.com/avatar/b45c2ed6266e0edb9e543f53d6734dfb?s=200&#038;d=mm&#038;r=g 2x" class="avatar avatar-100 photo lazyload" height="100" width="100"></noscript></div><div class="author-content-wrap"><header class="entry-header"><h3 class="author-name">About emmanuel</h3></header><div class="entry-content"><div class="author-desc"></div> <a class="authors-more-posts" href="/author/emmanuel/">View all posts by emmanuel &rarr;</a></div></div></div><nav class="navigation post-navigation" role="navigation" aria-label="Posts"><h2 class="screen-reader-text">Post navigation</h2><div class="nav-links"><div class="nav-previous"><a href="/abductors-of-ondo-priests-demand-n100m-ransom/" rel="prev">Abductors of Ondo Priests demand N100m ransom</a></div><div class="nav-next"><a href="/breaking-russia-banned-from-2022-world-cup-2020-olympics/" rel="next">Breaking: Russia banned from 2022 World Cup, 2020 Olympics</a></div></div></nav><div id="comments" class="comments-area"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="#respond" style="display:none;">Cancel reply</a></small></h3><form action="/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required="required"></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required="required"></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200"></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;"> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;"> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment"> <input type="hidden" name="comment_post_ID" value="64679" id="comment_post_ID"> <input type="hidden" name="comment_parent" id="comment_parent" value="0"></p><p class="antispam-group antispam-group-q" style="clear: both;"> <label>Current <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="e19884a193">[email&#160;protected]</a> <span class="required">*</span></label> <input type="hidden" name="antspm-a" class="antispam-control antispam-control-a" value="2019"> <input type="text" name="antspm-q" class="antispam-control antispam-control-q" value="5.5" autocomplete="off"></p><p class="antispam-group antispam-group-e" style="display: none;"> <label>Leave this field empty</label> <input type="text" name="antspm-e-email-url-website" class="antispam-control antispam-control-e" value="" autocomplete="off"></p></form></div></div></main></div><div id="sidebar-primary" class="widget-area sidebar" role="complementary"><aside id="search-4" class="widget widget_search"><form role="search" method="get" class="search-form" action="/"> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s"> <button type="submit" class="search-submit"><span class="screen-reader-text">Search</span><i class="fa fa-search" aria-hidden="true"></i></button></form></aside><aside id="media_image-42" class="widget widget_media_image"><div class="section-title"><h2 class="widget-title">Olisa&#8217;s SUMMER PLAYLIST 2019</h2></div><a href="/olisas-summer-playlist/"><img width="300" height="300" src="/wp-content/uploads/2019/07/Olisas-summer1-300x300.jpg" class="image wp-image-52320 attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="/wp-content/uploads/2019/07/Olisas-summer1-300x300.jpg 300w,/wp-content/uploads/2019/07/Olisas-summer1-150x150.jpg 150w,/wp-content/uploads/2019/07/Olisas-summer1-768x765.jpg 768w,/wp-content/uploads/2019/07/Olisas-summer1.jpg 1010w" sizes="(max-width: 300px) 100vw, 300px"></a></aside><aside id="media_image-44" class="widget widget_media_image"><a href="http://lookartmenow.com/"><img width="300" height="154" src="/wp-content/uploads/2019/01/look-300x154.jpg" class="image wp-image-34578 attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="/wp-content/uploads/2019/01/look-300x154.jpg 300w,/wp-content/uploads/2019/01/look-768x395.jpg 768w,/wp-content/uploads/2019/01/look-1024x527.jpg 1024w,/wp-content/uploads/2019/01/look-320x165.jpg 320w,/wp-content/uploads/2019/01/look-640x329.jpg 640w,/wp-content/uploads/2019/01/look-360x185.jpg 360w,/wp-content/uploads/2019/01/look-720x371.jpg 720w,/wp-content/uploads/2019/01/look-800x412.jpg 800w,/wp-content/uploads/2019/01/look.jpg 1051w" sizes="(max-width: 300px) 100vw, 300px"></a></aside><aside id="media_image-34" class="widget widget_media_image"><a href="http://www.malicecosmetics.com"><img width="300" height="251" src="/wp-content/uploads/2018/12/maria-300x251.jpg" class="image wp-image-31728 attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="/wp-content/uploads/2018/12/maria-300x251.jpg 300w,/wp-content/uploads/2018/12/maria-768x641.jpg 768w,/wp-content/uploads/2018/12/maria-320x267.jpg 320w,/wp-content/uploads/2018/12/maria-640x534.jpg 640w,/wp-content/uploads/2018/12/maria-360x301.jpg 360w,/wp-content/uploads/2018/12/maria-720x601.jpg 720w,/wp-content/uploads/2018/12/maria-800x668.jpg 800w,/wp-content/uploads/2018/12/maria.jpg 1000w" sizes="(max-width: 300px) 100vw, 300px"></a></aside><aside id="media_video-17" class="widget widget_media_video"><div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]--><video class="wp-video-shortcode" id="video-64679-1" preload="metadata" controls><source type="video/youtube" src="//youtu.be/b5QS6XBXb_Y?_=1"><a href="//youtu.be/b5QS6XBXb_Y">https://youtu.be/b5QS6XBXb_Y</a></video></div></aside></div></div></div></div><aside id="footer-widgets" class="widget-area" role="complementary"><div class="container"><div class="inner-wrapper"><div class="widget-column footer-active-3"><aside id="text-117" class="widget widget_text"><div class="textwidget"></div></aside></div><div class="widget-column footer-active-3"><aside id="media_image-3" class="widget widget_media_image"><a href="//olisa.tv/"><img width="400" height="70" src="/wp-content/uploads/2018/01/WHITE-Olisa.tv-logo-e1516637496568.png" class="image wp-image-6487 attachment-full size-full" alt="" style="max-width: 100%; height: auto;"></a></aside></div><div class="widget-column footer-active-3"></div></div></div></aside><footer id="colophon" class="site-footer" role="contentinfo"><div class="container"><div class="site-info-holder"><div class="copyright"> Copyright &copy; All rights reserved.</div><div class="site-info"> olisa.tv</div></div></div></footer></div><div style="display:none"><div class="grofile-hash-map-8bd891d9bddbc31abdd326833cf21649"></div></div> <a href="#page" class="scrollup" id="btn-scrollup"><i class="fa fa-angle-up"></i></a> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">window.WPCOM_sharing_counts = {"https:\/\/www.olisa.tv\/babcock-says-may-readmit-girl-in-viral-sex-tape\/":64679};</script> <link rel="stylesheet" id="mediaelement-css" href="/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css" type="text/css" media="all"><link rel="stylesheet" id="wp-mediaelement-css" href="/wp-includes/js/mediaelement/wp-mediaelement.min.css" type="text/css" media="all"> <script>try{"use strict";(function(){function anti_spam_init(){var i,len,elements,answer='',current_year=new Date().getFullYear(),dynamic_control;elements=document.querySelectorAll('.antispam-group');len=elements.length;for(i=0;i<len;i++){elements[i].style.display='none';}
elements=document.querySelectorAll('.antispam-control-a');if((elements)&&(elements.length>0)){answer=elements[0].value;}
elements=document.querySelectorAll('.antispam-control-q');len=elements.length;for(i=0;i<len;i++){elements[i].value=answer;}
elements=document.querySelectorAll('.antispam-control-e');len=elements.length;for(i=0;i<len;i++){elements[i].value='';}
dynamic_control=document.createElement('input');dynamic_control.setAttribute('type','hidden');dynamic_control.setAttribute('name','antspm-d');dynamic_control.setAttribute('class','antispam-control antispam-control-d');dynamic_control.setAttribute('value',current_year);elements=document.querySelectorAll('form');len=elements.length;for(i=0;i<len;i++){if((elements[i].id==='comments')||(elements[i].id==='respond')||(elements[i].id==='commentform')){var class_index=elements[i].className.indexOf('anti-spam-form-processed');if(class_index==-1){elements[i].appendChild(dynamic_control);elements[i].className=elements[i].className+' anti-spam-form-processed';}}}}
if(document.addEventListener){document.addEventListener('DOMContentLoaded',anti_spam_init,false);}
setTimeout(function(){anti_spam_init();},1000);})()}catch(e){console.log(e)}</script> <script type="text/javascript" src="//s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201950"></script> <script src="/s/f.php?895945.js"></script> <script type="text/javascript">var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};</script> <script src="/s/f.php?6b7a2c.js"></script> <script type="text/javascript">var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};</script> <script src="/s/f.php?29f808.js"></script> <script type="text/javascript">var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};</script> <script src="/s/f.php?ac9573.js"></script> <script type="text/javascript">var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});</script> <script type="text/javascript" src="//stats.wp.com/e-201950.js" async defer></script> <script type="text/javascript">_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.0',blog:'64491283',post:'64679',tz:'1',srv:'www.olisa.tv'} ]);
	_stq.push([ 'clickTrackerInit', '64491283', '64679' ]);</script> </body></html>