<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns# video: http://ogp.me/ns/video# ya: http://webmaster.yandex.ru/vocabularies/"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="http://gmpg.org/xfn/11"><link rel="pingback" href="https://www.olisa.tv/xmlrpc.php"><meta name="format-detection" content="telephone=no"><meta http-equiv="X-UA-Compatible" content="IE=edge"><title>Afcon 2019: Madagascar Beat Burundi 1-0 - Olisa.tv</title> <meta name="description" content="Madagascar beat Burundi 1-0 on Thursday to win their first ever Africa Cup of Nations game at the ongoing tournament in Egypt." /><link rel="canonical" href="https://www.olisa.tv/afcon-2019-madagascar-beat-burundi-1-0/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Afcon 2019: Madagascar Beat Burundi 1-0 - Olisa.tv" /><meta property="og:description" content="Madagascar beat Burundi 1-0 on Thursday to win their first ever Africa Cup of Nations game at the ongoing tournament in Egypt." /><meta property="og:url" content="https://www.olisa.tv/afcon-2019-madagascar-beat-burundi-1-0/" /><meta property="og:site_name" content="Olisa.tv" /><meta property="article:publisher" content="https://web.facebook.com/olisa.tv/" /><meta property="article:tag" content="Burundi" /><meta property="article:tag" content="Madagascar" /><meta property="article:section" content="Sports" /><meta property="article:published_time" content="2019-06-27T17:25:52+00:00" /><meta property="og:image" content="https://www.olisa.tv/wp-content/uploads/2019/06/Madagascar.jpg" /><meta property="og:image:secure_url" content="https://www.olisa.tv/wp-content/uploads/2019/06/Madagascar.jpg" /><meta property="og:image:width" content="550" /><meta property="og:image:height" content="330" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="Madagascar beat Burundi 1-0 on Thursday to win their first ever Africa Cup of Nations game at the ongoing tournament in Egypt." /><meta name="twitter:title" content="Afcon 2019: Madagascar Beat Burundi 1-0 - Olisa.tv" /><meta name="twitter:site" content="@olisatv" /><meta name="twitter:image" content="https://www.olisa.tv/wp-content/uploads/2019/06/Madagascar.jpg" /><meta name="twitter:creator" content="@olisatv" /> <script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"https://www.olisa.tv/","sameAs":["https://web.facebook.com/olisa.tv/","https://www.instagram.com/theolisatv/","https://www.youtube.com/user/OligarkiTV","https://twitter.com/olisatv"],"@id":"https://www.olisa.tv/#organization","name":"Olisa.tv","logo":"https://www.olisa.tv/wp-content/uploads/2018/01/NEW-Olisa.tv-logo-1-e1516637403880.png"}</script> <link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel="alternate" type="application/rss+xml" title="Olisa.tv &raquo; Feed" href="https://www.olisa.tv/feed/" /><link rel="alternate" type="application/rss+xml" title="Olisa.tv &raquo; Comments Feed" href="https://www.olisa.tv/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Olisa.tv &raquo; Afcon 2019: Madagascar Beat Burundi 1-0 Comments Feed" href="https://www.olisa.tv/afcon-2019-madagascar-beat-burundi-1-0/feed/" /><link rel='stylesheet' id='wp-block-library-css' href='https://www.olisa.tv/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><link rel='stylesheet' id='pt-magazine-fonts-css' href='//fonts.googleapis.com/css?family=Domine%3A400%2C700%7CMontserrat%3A300%2C400%2C500%2C600%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' /><link rel='stylesheet' id='jquery-meanmenu-css' href='https://www.olisa.tv/wp-content/themes/pt-magazine-plus/assets/third-party/meanmenu/jquery-meanmenu.min.css' type='text/css' media='all' /><link rel='stylesheet' id='font-awesome-css' href='https://www.olisa.tv/wp-content/themes/pt-magazine-plus/assets/third-party/font-awesome/css/font-awesome.min.css' type='text/css' media='all' /><link rel='stylesheet' id='jquery-slick-css' href='https://www.olisa.tv/wp-content/themes/pt-magazine-plus/assets/third-party/slick/jquery-slick.min.css' type='text/css' media='all' /><link rel='stylesheet' id='pt-magazine-style-css' href='https://www.olisa.tv/wp-content/themes/pt-magazine-plus/pt-magazine-style.min.css' type='text/css' media='all' /><link rel='stylesheet' id='social-logos-css' href='https://www.olisa.tv/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css' type='text/css' media='all' /><link rel='stylesheet' id='jetpack_css-css' href='https://www.olisa.tv/wp-content/plugins/jetpack/css/jetpack_css.min.css' type='text/css' media='all' /> <script type='text/javascript' src='https://www.olisa.tv/wp-includes/js/jquery/jquery.js'></script> <script type='text/javascript' src='https://www.olisa.tv/wp-includes/js/jquery/jquery-migrate.min.js'></script> <script type='text/javascript'>/* <![CDATA[ */
var gadwpUAEventsData = {"options":{"event_tracking":"1","event_downloads":"zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|rar*","event_bouncerate":0,"aff_tracking":1,"event_affiliates":"\/out\/","hash_tracking":"1","root_domain":"olisa.tv","event_timeout":100,"event_precision":1,"event_formsubmit":1,"ga_pagescrolldepth_tracking":1,"ga_with_gtag":0}};
/* ]]> */</script> <script type='text/javascript' src='https://www.olisa.tv/wp-content/uploads/siteground-optimizer-assets/gadwp-tracking-analytics-events.min.js'></script> <script type='text/javascript' src='https://www.olisa.tv/wp-content/uploads/siteground-optimizer-assets/gadwp-pagescrolldepth-tracking.min.js'></script> <link rel='https://api.w.org/' href='https://www.olisa.tv/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.olisa.tv/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.olisa.tv/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.2.2" /><link rel='shortlink' href='https://wp.me/p4mB7Z-dqW' /><link rel="alternate" type="application/json+oembed" href="https://www.olisa.tv/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.olisa.tv%2Fafcon-2019-madagascar-beat-burundi-1-0%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.olisa.tv/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.olisa.tv%2Fafcon-2019-madagascar-beat-burundi-1-0%2F&#038;format=xml" /><link rel='dns-prefetch' href='//v0.wordpress.com' /><style type='text/css'>img#wpstats{display:none}</style><link rel="pingback" href="https://www.olisa.tv/xmlrpc.php"><style type="text/css">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</style><link rel="icon" href="https://www.olisa.tv/wp-content/uploads/2018/01/new-Olisa.tv-logo-001-150x150.jpg" sizes="32x32" /><link rel="icon" href="https://www.olisa.tv/wp-content/uploads/2018/01/new-Olisa.tv-logo-001.jpg" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://www.olisa.tv/wp-content/uploads/2018/01/new-Olisa.tv-logo-001.jpg" /><meta name="msapplication-TileImage" content="https://www.olisa.tv/wp-content/uploads/2018/01/new-Olisa.tv-logo-001.jpg" />  <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-59013755-1', 'auto', {'useAmpClientId': true});
  ga('require', 'displayfeatures');
  ga('require', 'linkid');
  ga('set', 'forceSSL', true);
  ga('set', 'anonymizeIp', true);
  ga('send', 'pageview');</script> </head><body class="post-template-default single single-post postid-51642 single-format-standard wp-custom-logo group-blog global-layout-right-sidebar blog-layout-grid"><div id="page" class="site"><header id="masthead" class="site-header" role="banner"><div class="top-header"><div class="container"><div class="top-header-content"><div class="top-info-left left"><div class="recent-stories-holder"> <span>Trending :</span><ul id="recent-news"><li> <a href="https://www.olisa.tv/afcon-2019-madagascar-beat-burundi-1-0/">Afcon 2019: Madagascar Beat Burundi 1-0</a></li><li> <a href="https://www.olisa.tv/analogue-governor-muric-blasts-wike-for-declaring-rivers-a-christian-state/">‘Analogue Governor’ – MURIC Blasts Wike for Declaring Rivers a Christian State</a></li><li> <a href="https://www.olisa.tv/tristan-thompson-says-khloe-kardashian-is-the-most-beautiful-human-hed-ever-met/">Tristan Thompson Says Khloe Kardashian is the &#8216;Most Beautiful Human&#8217; He&#8217;d Ever Met</a></li><li> <a href="https://www.olisa.tv/new-music-strongman-akwaboah-odo-cover/">New Music: Strongman &#038; Akwaboah &#8211; &#8216;Odo&#8217; (Cover)</a></li><li> <a href="https://www.olisa.tv/wow-nigerian-pastor-performs-magicmakes-n1000-notes-from-newspaper/">Wow! Nigerian Pastor Performs Magic…Makes N1000 Notes from Newspaper [Video]</a></li><li> <a href="https://www.olisa.tv/buhari-swears-in-rmafc-chairman-board/">Buhari Swears in RMAFC Chairman, Board</a></li><li> <a href="https://www.olisa.tv/shehu-sani-faults-buharis-proposed-ruga-settlements-for-fulani-herdsmen/">Shehu Sani Faults Buhari’s Proposed Ruga Settlements for Fulani Herdsmen</a></li><li> <a href="https://www.olisa.tv/katy-perry-and-orlando-bloom-reportedly-plan-to-wed-by-the-end-of-the-year/">Katy Perry and Orlando Bloom Reportedly Plan to Wed by the End of the Year</a></li><li> <a href="https://www.olisa.tv/trending-video-mayhem-in-eagles-camp-as-kanu-pinnick-visit/">Trending Video: Mayhem in Eagles Camp as Kanu, Pinnick Visit</a></li><li> <a href="https://www.olisa.tv/sex-for-marks-vc-blows-hot-threatens-errant-lecturers-with-instant-dismissal/">Sex-for-Marks: VC Blows Hot, Threatens Errant Lecturers with ‘Instant Dismissal’</a></li><li> <a href="https://www.olisa.tv/12-injured-as-another-lagos-building-collapses/">12 Injured as Another Lagos Building Collapses</a></li></ul></div></div><div class="top-info-right right"><div class="social-widgets"><div class="widget pt_magazine_widget_social"><div class="social-widgets"></div></div></div></div></div></div></div><div class="bottom-header"><div class="container"><div class="site-branding"> <a href="https://www.olisa.tv/" class="custom-logo-link" rel="home"><img width="400" height="70" src="https://www.olisa.tv/wp-content/uploads/2018/01/NEW-Olisa.tv-logo-1-e1516637403880.png" class="custom-logo" alt="olisa" /></a></div><div class="header-advertisement"> <a href="https://www.firstbanknigeria.com/getfirstmobile/"><img width="594" height="49" src="https://www.olisa.tv/wp-content/uploads/2018/07/Firstmobile-web-banner-3.jpg" class="image wp-image-18668  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://www.olisa.tv/wp-content/uploads/2018/07/Firstmobile-web-banner-3.jpg 594w, https://www.olisa.tv/wp-content/uploads/2018/07/Firstmobile-web-banner-3-300x25.jpg 300w" sizes="(max-width: 594px) 100vw, 594px" /></a></div></div></div><div class="main-navigation-holder home-icon-enabled"><div class="container"><div id="main-nav" class="full-width-nav clear-fix"><nav id="site-navigation" class="main-navigation" role="navigation"><div class="home-icon"> <a href="https://www.olisa.tv/"><i class="fa fa-home"></i></a></div><div class="wrap-menu-content"><div class="menu-main-menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-25055" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-25055"><a href="https://www.olisa.tv/">Home</a></li><li id="menu-item-6498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6498"><a href="https://www.olisa.tv/celebrity/">Celebrity</a></li><li id="menu-item-16698" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16698"><a href="https://www.olisa.tv/music/">Music</a></li><li id="menu-item-6500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6500"><a href="https://www.olisa.tv/news/">News</a></li><li id="menu-item-6499" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6499"><a href="https://www.olisa.tv/lifestyle/">LifeStyle</a></li><li id="menu-item-6502" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6502"><a href="https://www.olisa.tv/sports/">Sports</a></li><li id="menu-item-8077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8077"><a href="https://www.olisa.tv/bbnaija/">BBNaija</a></li><li id="menu-item-16732" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16732"><a href="https://www.olisa.tv/politics/">Politics</a></li><li id="menu-item-16733" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16733"><a href="https://www.olisa.tv/movies/">Movies</a></li><li id="menu-item-16734" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16734"><a href="https://www.olisa.tv/fashion/">Fashion</a></li><li id="menu-item-16735" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16735"><a href="https://www.olisa.tv/tech/">Tech</a></li><li id="menu-item-28582" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28582"><a href="https://www.olisa.tv/contact-us/">Contact Us</a></li></ul></div></div></nav></div> </div></div></header><div id="content" class="site-content"><div class="container"><div class="inner-wrapper"><div id="primary" class="content-area"><main id="main" class="site-main" role="main"><article id="post-51642" class="post-51642 post type-post status-publish format-standard has-post-thumbnail hentry category-sports tag-burundi tag-madagascar"><div class="article-wrap-inner"><div class="featured-thumb"> <img width="550" height="330" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.olisa.tv/wp-content/uploads/2019/06/Madagascar.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" data-srcset="https://www.olisa.tv/wp-content/uploads/2019/06/Madagascar.jpg 550w, https://www.olisa.tv/wp-content/uploads/2019/06/Madagascar-300x180.jpg 300w" sizes="(max-width: 550px) 100vw, 550px" /><noscript><img width="550" height="330" src="https://www.olisa.tv/wp-content/uploads/2019/06/Madagascar.jpg"/></noscript></div><div class="content-wrap"><div class="content-wrap-inner"><header class="entry-header"><h2 class="entry-title">Afcon 2019: Madagascar Beat Burundi 1-0</h2><div class="entry-meta"> <span class="posted-on"><a href="https://www.olisa.tv/afcon-2019-madagascar-beat-burundi-1-0/" rel="bookmark"><time class="entry-date published updated" datetime="2019-06-27T18:25:52+01:00">June 27, 2019</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://www.olisa.tv/author/emmanuel/">emmanuel</a></span></span><span class="cat-links"><a href="https://www.olisa.tv/sports/" rel="category tag">Sports</a></span><span class="comments-link"><a href="https://www.olisa.tv/afcon-2019-madagascar-beat-burundi-1-0/#respond">No Comment<span class="screen-reader-text"> on Afcon 2019: Madagascar Beat Burundi 1-0</span></a></span></div></header><div class="entry-content"><p>Madagascar beat Burundi 1-0 on Thursday to win their first ever Africa Cup of Nations game at the ongoing tournament in Egypt.</p><p><span data-type="full">In the clash of debutants, Marco</span> Ilaimaharitra scored a delightful free-kick in the 76th minute to give Madagascar a priceless win that puts them on the cusp of qualification for the knockout stages.</p><p>Madagascar advanced to four points from their opening two games and could finish in the top two places as they now look set to qualify for Afcon 2019 Round of 16.</p><p>They next take on the Super Eagles of Nigeria in the last round of group phase games, while the Swallows of Burundi look set for an early exit ahead of their clash with Guinea.</p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-51642" class="share-twitter sd-button share-icon" href="https://www.olisa.tv/afcon-2019-madagascar-beat-burundi-1-0/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-51642" class="share-facebook sd-button share-icon" href="https://www.olisa.tv/afcon-2019-madagascar-beat-burundi-1-0/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><span class="tags-links"><a href="https://www.olisa.tv/tag/burundi/" rel="tag">Burundi</a>, <a href="https://www.olisa.tv/tag/madagascar/" rel="tag">Madagascar</a></span></div></div></div></div></article><div class="news-col-3 related-posts"><h3 class="related-posts-title">Related Posts</h3><div class="inner-wrapper"><div class="news-item three-column-item"><div class="news-thumb"> <a href="https://www.olisa.tv/trending-video-mayhem-in-eagles-camp-as-kanu-pinnick-visit/"><img width="400" height="245" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.olisa.tv/wp-content/uploads/2019/06/kppnmgbldfy-400x245.jpg" class="attachment-pt-magazine-tall size-pt-magazine-tall wp-post-image" alt="" /><noscript><img width="400" height="245" src="https://www.olisa.tv/wp-content/uploads/2019/06/kppnmgbldfy-400x245.jpg"/></noscript></a></div><div class="news-text-wrap"><h2><a href="https://www.olisa.tv/trending-video-mayhem-in-eagles-camp-as-kanu-pinnick-visit/">Trending Video: Mayhem in Eagles Camp as Kanu, Pinnick Visit</a></h2> <span class="posted-date">June 27, 2019</span></div></div><div class="news-item three-column-item"><div class="news-thumb"> <a href="https://www.olisa.tv/watch-rooney-scores-magical-goal-from-his-own-half/"><img width="400" height="245" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.olisa.tv/wp-content/uploads/2019/06/Rooney-goal-400x245.jpg" class="attachment-pt-magazine-tall size-pt-magazine-tall wp-post-image" alt="" /><noscript><img width="400" height="245" src="https://www.olisa.tv/wp-content/uploads/2019/06/Rooney-goal-400x245.jpg"/></noscript></a></div><div class="news-text-wrap"><h2><a href="https://www.olisa.tv/watch-rooney-scores-magical-goal-from-his-own-half/">[Watch] Rooney Scores Magical Goal from His Own Half</a></h2> <span class="posted-date">June 27, 2019</span></div></div><div class="news-item three-column-item"><div class="news-thumb"> <a href="https://www.olisa.tv/federer-seeded-ahead-of-nadal-for-wimbledon/"><img width="400" height="237" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.olisa.tv/wp-content/uploads/2019/05/Federer-400x237.jpg" class="attachment-pt-magazine-tall size-pt-magazine-tall wp-post-image" alt="" /><noscript><img width="400" height="237" src="https://www.olisa.tv/wp-content/uploads/2019/05/Federer-400x237.jpg"/></noscript></a></div><div class="news-text-wrap"><h2><a href="https://www.olisa.tv/federer-seeded-ahead-of-nadal-for-wimbledon/">Federer Seeded Ahead of Nadal for Wimbledon</a></h2> <span class="posted-date">June 27, 2019</span></div></div></div></div><div class="author-info-wrap"><div class="author-thumb"> <img alt='' src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://secure.gravatar.com/avatar/b45c2ed6266e0edb9e543f53d6734dfb?s=100&#038;d=mm&#038;r=g" data-srcset="https://secure.gravatar.com/avatar/b45c2ed6266e0edb9e543f53d6734dfb?s=200&#038;d=mm&#038;r=g 2x" class='avatar avatar-100 photo' height='100' width='100' /><noscript><img alt='' src='https://secure.gravatar.com/avatar/b45c2ed6266e0edb9e543f53d6734dfb?s=100&#038;d=mm&#038;r=g'/></noscript></div><div class="author-content-wrap"><header class="entry-header"><h3 class="author-name">About emmanuel</h3></header><div class="entry-content"><div class="author-desc"></div> <a class="authors-more-posts" href="https://www.olisa.tv/author/emmanuel/">View all posts by emmanuel &rarr;</a></div></div></div><nav class="navigation post-navigation" role="navigation"><h2 class="screen-reader-text">Post navigation</h2><div class="nav-links"><div class="nav-previous"><a href="https://www.olisa.tv/analogue-governor-muric-blasts-wike-for-declaring-rivers-a-christian-state/" rel="prev">‘Analogue Governor’ – MURIC Blasts Wike for Declaring Rivers a Christian State</a></div></div></nav><div id="comments" class="comments-area"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/afcon-2019-madagascar-beat-burundi-1-0/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.olisa.tv/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='51642' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p> <p class="antispam-group antispam-group-q" style="clear: both;"> <label>Current <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="f68f93b684">[email&#160;protected]</a> <span class="required">*</span></label> <input type="hidden" name="antspm-a" class="antispam-control antispam-control-a" value="2019" /> <input type="text" name="antspm-q" class="antispam-control antispam-control-q" value="5.4" autocomplete="off" /></p><p class="antispam-group antispam-group-e" style="display: none;"> <label>Leave this field empty</label> <input type="text" name="antspm-e-email-url-website" class="antispam-control antispam-control-e" value="" autocomplete="off" /></p></form></div></div></main></div><div id="sidebar-primary" class="widget-area sidebar" role="complementary"><aside id="search-4" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://www.olisa.tv/"> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" /> <button type="submit" class="search-submit"><span class="screen-reader-text">Search</span><i class="fa fa-search" aria-hidden="true"></i></button></form></aside><aside id="media_image-42" class="widget widget_media_image"><div class="section-title"><h2 class="widget-title">Olisa&#8217;s BEST OF NIGERIA 2018</h2></div><a href="https://www.olisa.tv/olisas-best-of-nigeria-2018/"><img width="300" height="300" src="https://www.olisa.tv/wp-content/uploads/2018/12/Olisas-2018-Biggest-Song-300x300.jpg" class="image wp-image-33478  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://www.olisa.tv/wp-content/uploads/2018/12/Olisas-2018-Biggest-Song-300x300.jpg 300w, https://www.olisa.tv/wp-content/uploads/2018/12/Olisas-2018-Biggest-Song-150x150.jpg 150w, https://www.olisa.tv/wp-content/uploads/2018/12/Olisas-2018-Biggest-Song-768x765.jpg 768w, https://www.olisa.tv/wp-content/uploads/2018/12/Olisas-2018-Biggest-Song-1024x1019.jpg 1024w, https://www.olisa.tv/wp-content/uploads/2018/12/Olisas-2018-Biggest-Song-320x319.jpg 320w, https://www.olisa.tv/wp-content/uploads/2018/12/Olisas-2018-Biggest-Song-640x637.jpg 640w, https://www.olisa.tv/wp-content/uploads/2018/12/Olisas-2018-Biggest-Song-720x717.jpg 720w, https://www.olisa.tv/wp-content/uploads/2018/12/Olisas-2018-Biggest-Song-1080x1075.jpg 1080w, https://www.olisa.tv/wp-content/uploads/2018/12/Olisas-2018-Biggest-Song-800x796.jpg 800w, https://www.olisa.tv/wp-content/uploads/2018/12/Olisas-2018-Biggest-Song-1280x1274.jpg 1280w" sizes="(max-width: 300px) 100vw, 300px" /></a></aside><aside id="media_image-44" class="widget widget_media_image"><a href="http://lookartmenow.com/"><img width="300" height="154" src="https://www.olisa.tv/wp-content/uploads/2019/01/look-300x154.jpg" class="image wp-image-34578  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://www.olisa.tv/wp-content/uploads/2019/01/look-300x154.jpg 300w, https://www.olisa.tv/wp-content/uploads/2019/01/look-768x395.jpg 768w, https://www.olisa.tv/wp-content/uploads/2019/01/look-1024x527.jpg 1024w, https://www.olisa.tv/wp-content/uploads/2019/01/look-320x165.jpg 320w, https://www.olisa.tv/wp-content/uploads/2019/01/look-640x329.jpg 640w, https://www.olisa.tv/wp-content/uploads/2019/01/look-360x185.jpg 360w, https://www.olisa.tv/wp-content/uploads/2019/01/look-720x371.jpg 720w, https://www.olisa.tv/wp-content/uploads/2019/01/look-800x412.jpg 800w, https://www.olisa.tv/wp-content/uploads/2019/01/look.jpg 1051w" sizes="(max-width: 300px) 100vw, 300px" /></a></aside><aside id="media_image-34" class="widget widget_media_image"><a href="http://www.malicecosmetics.com"><img width="300" height="251" src="https://www.olisa.tv/wp-content/uploads/2018/12/maria-300x251.jpg" class="image wp-image-31728  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://www.olisa.tv/wp-content/uploads/2018/12/maria-300x251.jpg 300w, https://www.olisa.tv/wp-content/uploads/2018/12/maria-768x641.jpg 768w, https://www.olisa.tv/wp-content/uploads/2018/12/maria-320x267.jpg 320w, https://www.olisa.tv/wp-content/uploads/2018/12/maria-640x534.jpg 640w, https://www.olisa.tv/wp-content/uploads/2018/12/maria-360x301.jpg 360w, https://www.olisa.tv/wp-content/uploads/2018/12/maria-720x601.jpg 720w, https://www.olisa.tv/wp-content/uploads/2018/12/maria-800x668.jpg 800w, https://www.olisa.tv/wp-content/uploads/2018/12/maria.jpg 1000w" sizes="(max-width: 300px) 100vw, 300px" /></a></aside><aside id="media_image-69" class="widget widget_media_image"><img width="300" height="300" src="https://www.olisa.tv/wp-content/uploads/2019/05/3m-300x300.jpg" class="image wp-image-49284  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://www.olisa.tv/wp-content/uploads/2019/05/3m-300x300.jpg 300w, https://www.olisa.tv/wp-content/uploads/2019/05/3m-150x150.jpg 150w, https://www.olisa.tv/wp-content/uploads/2019/05/3m-768x768.jpg 768w, https://www.olisa.tv/wp-content/uploads/2019/05/3m.jpg 1024w" sizes="(max-width: 300px) 100vw, 300px" /></aside><aside id="media_image-73" class="widget widget_media_image"><img width="286" height="300" src="https://www.olisa.tv/wp-content/uploads/2019/06/ssdg-286x300.jpg" class="image wp-image-51018  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://www.olisa.tv/wp-content/uploads/2019/06/ssdg-286x300.jpg 286w, https://www.olisa.tv/wp-content/uploads/2019/06/ssdg-768x805.jpg 768w, https://www.olisa.tv/wp-content/uploads/2019/06/ssdg.jpg 910w" sizes="(max-width: 286px) 100vw, 286px" /></aside><aside id="media_image-75" class="widget widget_media_image"><img width="300" height="300" src="https://www.olisa.tv/wp-content/uploads/2019/06/bra-300x300.jpg" class="image wp-image-51030  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://www.olisa.tv/wp-content/uploads/2019/06/bra-300x300.jpg 300w, https://www.olisa.tv/wp-content/uploads/2019/06/bra-150x150.jpg 150w, https://www.olisa.tv/wp-content/uploads/2019/06/bra-768x768.jpg 768w, https://www.olisa.tv/wp-content/uploads/2019/06/bra-1024x1024.jpg 1024w, https://www.olisa.tv/wp-content/uploads/2019/06/bra.jpg 1600w" sizes="(max-width: 300px) 100vw, 300px" /></aside><aside id="media_image-76" class="widget widget_media_image"><img width="300" height="300" src="https://www.olisa.tv/wp-content/uploads/2019/06/tiki-300x300.jpg" class="image wp-image-51031  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://www.olisa.tv/wp-content/uploads/2019/06/tiki-300x300.jpg 300w, https://www.olisa.tv/wp-content/uploads/2019/06/tiki-150x150.jpg 150w, https://www.olisa.tv/wp-content/uploads/2019/06/tiki-768x768.jpg 768w, https://www.olisa.tv/wp-content/uploads/2019/06/tiki.jpg 800w" sizes="(max-width: 300px) 100vw, 300px" /></aside></div></div></div></div><aside id="footer-widgets" class="widget-area" role="complementary"><div class="container"><div class="inner-wrapper"><div class="widget-column footer-active-3"><aside id="text-117" class="widget widget_text"><div class="textwidget"></div></aside></div><div class="widget-column footer-active-3"><aside id="media_image-3" class="widget widget_media_image"><a href="https://olisa.tv"><img width="400" height="70" src="https://www.olisa.tv/wp-content/uploads/2018/01/WHITE-Olisa.tv-logo-e1516637496568.png" class="image wp-image-6487  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></a></aside></div><div class="widget-column footer-active-3"></div></div></div></aside><footer id="colophon" class="site-footer" role="contentinfo"><div class="container"><div class="site-info-holder"><div class="copyright"> Copyright &copy; All rights reserved.</div><div class="site-info"> olisa.tv</div></div></div></footer></div><style>.lazy-hidden{background:0 0;opacity:0}.lazy-loaded{-webkit-transition:opacity .8s;-moz-transition:opacity .8s;-ms-transition:opacity .8s;-o-transition:opacity .8s;transition:opacity .8s;opacity:1}</style><div style="display:none"><div class="grofile-hash-map-8bd891d9bddbc31abdd326833cf21649"></div></div> <a href="#page" class="scrollup" id="btn-scrollup"><i class="fa fa-angle-up"></i></a> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">window.WPCOM_sharing_counts = {"https:\/\/www.olisa.tv\/afcon-2019-madagascar-beat-burundi-1-0\/":51642};</script> <script type='text/javascript' src='https://www.olisa.tv/wp-content/uploads/siteground-optimizer-assets/anti-spam-script.min.js'></script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script> <script type='text/javascript' src='https://www.olisa.tv/wp-content/uploads/siteground-optimizer-assets/siteground-optimizer-lazy-load-images-js.min.js'></script> <script type='text/javascript' src='https://www.olisa.tv/wp-content/uploads/siteground-optimizer-assets/siteground-optimizer-lazy-load-images-responsive-js.min.js'></script> <script type='text/javascript' src='https://www.olisa.tv/wp-content/uploads/siteground-optimizer-assets/pt-magazine-navigation.min.js'></script> <script type='text/javascript' src='https://www.olisa.tv/wp-content/uploads/siteground-optimizer-assets/pt-magazine-skip-link-focus-fix.min.js'></script> <script type='text/javascript' src='https://www.olisa.tv/wp-content/uploads/siteground-optimizer-assets/jquery-slick.min.js'></script> <script type='text/javascript' src='https://www.olisa.tv/wp-content/uploads/siteground-optimizer-assets/jquery-meanmenu.min.js'></script> <script type='text/javascript' src='https://www.olisa.tv/wp-content/uploads/siteground-optimizer-assets/pt-magazine-custom.min.js'></script> <script type='text/javascript' src='https://www.olisa.tv/wp-includes/js/comment-reply.min.js'></script> <script type='text/javascript' src='https://www.olisa.tv/wp-content/uploads/siteground-optimizer-assets/jquery-sticky.min.js'></script> <script type='text/javascript' src='https://www.olisa.tv/wp-content/uploads/siteground-optimizer-assets/pt-magazine-custom-sticky.min.js'></script> <script type='text/javascript' src='https://www.olisa.tv/wp-includes/js/wp-embed.min.js'></script> <script type='text/javascript'>/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */</script> <script type='text/javascript' src='https://www.olisa.tv/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js'></script> <script type='text/javascript'>var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});</script> <script type='text/javascript' src='https://stats.wp.com/e-201926.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.4.1',blog:'64491283',post:'51642',tz:'1',srv:'www.olisa.tv'} ]);
	_stq.push([ 'clickTrackerInit', '64491283', '51642' ]);</script> </body></html>